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Copyright © Copyright 2010 Aeroflex GmbH. All rights reserved. Aeroflex and its 
logo are trademarks of Aeroflex Incorporated. All other trademarks and 
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part of this guide may be reproduced or transmitted electronically or 
otherwise without written permission of the publisher.
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Purpose and scope
The purpose of this guide is to help you successfully use the 9101 
Handheld Spectrum Analyzer features and capabilities. This guide 
includes task-based instructions that describe how to install, configure, 
use, and troubleshoot the 9101 Handheld Spectrum Analyzer. Addi-
tionally, this guide provides a description of Aeroflex’s warranty, 
services, license, and repair information as well as the software license 
agreement.

Assumptions
This guide is intended for novice and intermediate users who want to 
use the 9101 Handheld Spectrum Analyzer effectively and efficiently. 
We are assuming that you are familiar with basic telecommunication 
concepts and terminology.

Related information
Use this guide in conjunction with the following information:

Aeroflex 9100 Handheld Spectrum Analyzer Series: getting started 
manual, order number AG 295 204

Aeroflex 9100 Handheld Spectrum Analyzer Series: applications guide, 
AG 290 504

Technical assistance
If you need assistance or have questions related to the use of this 
product, call Aeroflex’s support. You can also contact Aeroflex by 
e-mail at support-muc@aeroflex.com.
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Conventions
This guide uses naming conventions and symbols, as described in the 
following tables.

Table 1 Typographical conventions

Description Example

User interface actions appear in 
this typeface.

On the Status bar, click Start.

Buttons or switches that you 
press on a unit appear in this 
TYPEFACE.

Press the ON switch.

Code and output messages 
appear in this typeface.

All results okay

Text you must type exactly as 
shown appears in this type-
face.

Type: a:\set.exe in the dia-
log box.

Variables appear in this <type-
face>.

Type the new <hostname>.

Book references appear in this 
typeface. 

Refer to Newton’s Telecom Dic-
tionary

A vertical bar | means “or”: only 
one option can appear in a sin-
gle command.

platform [a|b|e]

Square brackets [ ] indicate an 
optional argument.

login [platform name]

Slanted brackets < > group 
required arguments.

<password>

Table 2 Keyboard and menu conventions 

Description Example

A plus sign + indicates simulta-
neous keystrokes.

Press Ctrl+s

A comma indicates consecutive 
keystrokes.

Press Alt+f,s

A slanted bracket indicates 
choosing a submenu from 
menu.

On the menu bar, click 
Start > Program Files.



About This Guide
Conventions

xiv 9101 Handheld Spectrum Analyzer Software version 5.31

Table 3 Symbol conventions

This symbol represents a general hazard.

This symbol represents a risk of electrical shock.

NOTE

This symbol represents a note indicating related information or tip.
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Safety Notes

This chapter provides the safety notes for the 9101 Handheld Spec-
trum Analyzer. 
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Safety warnings
This product is designed for indoor use. As exposure to water can 
damage the instrument it has to be protected against moisture when 
used outdoors.

WARNING

This is a safety class A equipment in accordance with EN 61326. It 
may produce radio interference affecting household equipment; the 
user may be forced to execute appropriate measures against radia-
tion.

WARNING

Only use a 50  N-type connector to connect to the RF IN port of 
the 9101. Use of any other connector may result in damage of the 
instrument.

WARNING

Do not cover the ventilation slits (at the bottom left-hand corner and 
on the top). Covering them may result in serious damage and fire.

WARNING

The maximum input power level at the RF IN connector is 30 dBm 
(1 W). Higher input levels may result in serious damage of the instru-
ment.

WARNING

Operate the instrument within the temperature range from 5°C 
(40°F) to 45°C (110°F) only. Operation outside this range will lead to 
invalid results.

Safety advice for the battery

Do not crush. Do not heat or incinerate. Do not short-circuit. Do not 
dismantle. Do not immerse in any liquid, it may vent or rupture! Do 
not charge below 0°C (32°F) nor above 45°C (110°F). 

Battery usage

The battery is for use with the 9101 only. Aeroflex does not accept 
any liability for damage of the battery or other equipment if the bat-
tery is used with other electric or electronic equipment.
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Chapter 1 Overview

This chapter provides a general description of the 9101 Handheld 
Spectrum Analyzer. Topics discussed in this chapter include the 
following: 

– “About the 9101 Handheld Spectrum Analyzer” on page 2

– “What’s new” on page 2

– “Features and capabilities” on page 6

– “Options and accessories” on page 6

– “Physical description” on page 7

– “Maintaining your unit” on page 7
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About the 9101 Handheld Spectrum Analyzer

The 9101 is a lightweight, full-featured spectrum analyzer for many 
applications:

– Used in mobile phone repair to detect and locate faulty mobile 
phone parts and components.

– Installation troubleshooting, repair and maintenance.

– Assessment and verification of electromagnetic radiation to verify 
against EMI.

– Production test and alignment of the output of RF modules.

– Field measurements and verification of base station emissions.

– Used to detect and locate faulty mobile phone parts and compo-
nents.

Typical measurements with the 9101 Handheld Spectrum Analyzer 
include transmitter testing, alignment of modulators and measuring 
switch breakthrough. The analyzer is fully controllable via front panel or 
by remote control from a PC. 

Measurement results and instrument settings can easily be transferred 
to a PC for presentation or post-processing. This rugged instrument is 
suitable for stationary and mobile usage and meets many application 
needs.

What’s new

Version 5.31 9100 in DTF mode now transmits VSWR reference level to 9100 Data 
Exchange Software when necessary

Version 5.30 Firmware now shows Aeroflex logo
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Version 5.20 Supports Reference Level Offset

Temperature correction for high band corrected

Version 5.10 Supports external time base (reference frequency), shown in 9100 
Data Exchange when active.

Version 5.00 New features in 9100 Data Exchange Software version 5.00

– Marker description with break-out line can be added to the trace

– Trace data or graphics can be copied to the clipboard and pasted 
into a word processor or spreadsheet application

– Printout header can be defined

Version 4.50 Minor corrections.

Version 4.11 Improvements:

– Trace average function corrected.

– Too low sweep time at 200 kHz RBW now gets an UNCAL warning.

Version 4.10 New features:

– Supports 100 Hz and 300 Hz RBW filters, 10 kHz span and 250 s 
sweep time in 9101B and 9102B models. Those features are not 
available for older instruments.

Improvements:

– SCPI remote control bugfix for marker value.

Version 4.01 New features:

– New trace finder functionality.
For further details refer to “Trace finder” on page 17.

– Marker functionality: six markers for all measurement modes, 
markers can be set on trace A and trace B.

– New look and feel of the parameter windows

– Direct printing

– New Printer Config menu

– RMS Option with RMS detector

– Frequency counter
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Improvements:

– Full support of external device in the Mode window

– Improved frequency counter

– Improved Level StepDown functionality of MinValue

– Improved Color Scheme menu: eight input fields available for all 
screen components

Version 3.00 New features:

– New Factory Settings function
For a description of this function refer to “Restoring factory settings 
for all modes” on page 47.

– New function in the Trace Function menu: Add A + B  A.

– New functions in the Trace Function menu: Subtract A - B  A and 
Add A + B  A.
For a description of these functions refer to the “Setting up the 
trace” sections of in Chapter 3 “Spectrum Analysis Operation” and 
Chapter 4 “Channel Power Operation”.

– New Calibration Information menu
For a description of this menu refer to “Reviewing the calibration” 
on page 35.

– New password function for updating the instrument software
For a description of this function refer to “Setting a password” on 
page 100 in Chapter 6 “Updating the Instrument Software”.

Improvements:

– Improved resolution bandwidth (RBW), down to 1 kHz/3 kHz

– Improved video bandwidth (VBW), down to 10 Hz/30 kHz

– Delta marker definition facilitated. Delta markers can be defined 
directly via the relevant marker softkey.
For a description of the new delta marker handling procedure refer 
to “Working with the markers” on page 26.

– Measure menu improved. Access to Measure menu from Spectrum 
Analysis main menu.

– System information menu improved to enhance handling.
For further information refer to “Checking general settings” on 
page 34.

Version 2.21 Improvements:

– Frequency offset corrected for small span (< 200 kHz) and long 
sweep time (> 5 s)

NOTE

These features are available for serial numbers 5004001 and higher. 
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– Displayed battery charge corrected, automatic battery voltage 
check and automatic correction of battery load during startup 
process.

– Automatic switch off from video trigger to free run implemented, 
when span is changed from zero span to span  100 kHz

– "Not loaded" will be displayed when no files (Limits, Channel 
settings) are loaded

Version 2.20 New features:

– External device compensation

– Impedance selection 50/75 

– Low battery alarm

– Parameter screens

– Copying between traces A and B

– Marker To FStep function

– Measurement types Channel Power/ACPR/OBW within Channel 
Power and Spectrum Analysis modes

– Permanent demodulation

– Limit settings file displayed

– Simple limits

– Traces and settings can be transferred to the instrument

Improvements:

– Dynamic frequency button handling changed

– Various System Information menus modified

Version 2.10 Parameter menu for channel power and spectrum analyzer mode 
implemented

System menu with time and date added

Automatic sweep time calculation optimized for sweep times below 
24 ms

Filter transient time improved for combination of 200 kHz span and 
10 Hz video bandwidth so that measurement is calibrated

Rework of IP address input

Version 1.54 Redesigned user interface (colors, softkeys, graph)

New menu structure

AM/FM demodulation 
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New frequency entry mode (Start/Span) (removed in version 2.20)

Channel power measurement application selectable with measure-
ment mode key

Video trigger (positive, negative slope)

Number of single sweeps selectable

Limit lines (lines, fail count, fail beep, fail hold)

Averaging

Frequency step functionality with cursor keys

New marker handling (absolute, relative, marker to highest peak)

Sweep counter

Battery management

Features and capabilities
– Comprehensive feature set in one-button measurement 

– Easy-to-read screens make all the difference in finding signals 

– Speedy assessment of signal quality with marker and limit template 
capabilities

– Get more out of digitally modulated signals through RMS channel 
power measurement functions 

– Accurate measurements in different RF environments due to 
external device compensation and impedance adjustment

– Remote control via RS-232 and Ethernet

Options and accessories
The following options and acessories are available:

Table 4 Accessories for the 9101 Handheld Spectrum Analyzer

Order 
number

Description

AG 248 640 1205 RF Probe 20 dB (includes N to BNC 
adapter)

AG 205 012 Battery module (rechargeable, 7.2 Ah)

AG 204 097 1500 battery charger

AG 241 013 9100 soft carrying bag

AG 241 015 9100 outdoor backpack



Chapter 1 Overview
Physical description

9101 Handheld Spectrum Analyzer Software version 5.31 7

Physical description
The 9101 Handheld Spectrum Analyzer is delivered with the 9100 Data 
Exchange Software which can also be ordered separately.

The user-accessible parts of the 9101 can be broken down into several 
sections:

– Front panel with large screen, softkeys, numeric, cursor and func-
tion keys.

– Connectors accessible from the top and the left-hand side of the 
9101.

– On/off switch, power supply connector and battery shelf.

– Handle which can be turned in steps to serve as a stand, allowing 
the 9101 to be operated at an angle.

Maintaining your unit
The 9101 Handheld Spectrum Analyzer is a measurement device. As 
with all such instruments, the 9101 should be calibrated on a regular 
basis to ensure accuracy. Aeroflex recommends calibration of the 9101 
at yearly intervals.

AG 248 328 9100 power supply

AG 860 389 9100 12 V car adapter

AG 867 037 9100 safety lock

AG 897 137 9100 Data Exchange Software

AG 860 388 9100 serial communication cable

AG 860 261 Antenna, 900 MHz band (TNC)

AG 860 262 Antenna, 1800MHz band (TNC)

AG 860 260 Antenna, 1880 MHz band (BNC)

AG 860 146 Antenna, 2400 MHz band (TNC)

AG 886 097 Adapter N (male) to BNC (female)

AG 886 098 Adapter N (male) to TNC (female)

AG 886 205 Matching pad N 50  to N 75 

AG 886 204 Matching pad N 50 to F 75 

AG 874 061 Attenuator 18 GHz, 6 dB

Table 4 Accessories for the 9101 Handheld Spectrum Analyzer

Order 
number

Description
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Please take also advantage of our Frequently Asked Questions and our 
electronic newsletter, both available on the Internet.

Further questions regarding the 9101 Handheld Spectrum Analyzer 
can be directed to support-muc@aeroflex.com.
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Chapter 2 General Operation

This chapter describes the instrument’s functions that are independent 
of the selected mode. Topics discussed in this chapter are as follows:

– “Connecting the 9101 Handheld Spectrum Analyzer” on page 10

– “Powering up the unit” on page 13

– “Starting measurements” on page 13

– “Using the front panel” on page 13

– “Selecting the measurement mode” on page 25

– “Working with the markers” on page 26

– “Using limit lines” on page 29

– “Printing” on page 33

– “Controlling the 9101 from a PC” on page 33

– “Returning from remote control to local mode” on page 34

– “Checking general settings” on page 34

– “Working with stored settings” on page 45

– “Restoring factory settings for all modes” on page 47
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Connecting the 9101 Handheld Spectrum Analyzer

DC IN connector The 9101 can be operated either from the internal battery or from an 
external DC source such as the power supply which is delivered with 
the 9101. In addition, the battery is loaded when an external DC source 
is connected. See the specifications in your getting started manual for 
details of the required DC source. Here you will also find detailed infor-
mation on installing and maintaining the battery.

Apply the source to the DC IN connector at the top of the 9101.

RF IN connector RF in is a 50  N-type connector (female).  

If you have a 50  shielded RF cable with an N-type connector (male) 
to connect to the device under test, simply screw the connector tightly 
to the 9101. 

If you have a 50  shielded RF cable with a BNC connector (male), use 
an N to BNC adapter to connect the cable to the 9101. Aeroflex offers 
an appropriate adapter; see section “Options and accessories” on 
page 6.

Figure 1 9101 connectors on the top of the instrument

DC in 

 

RF in 

 

Ext. Ref. in/
Ext. Trig.

WARNING

The maximum allowable input power level at the RF IN connector is 
30 dBm (1 W). Higher levels at this port can damage the instrument!

CAUTION

Only use a 50  N-type connector to connect to the RF IN port of 
the 9101. Use of any other connector may result in damage of the 
instrument.



Chapter 2 General Operation
Connecting the 9101 Handheld Spectrum Analyzer

9101 Handheld Spectrum Analyzer Software version 5.31 11

If you want to test a device with an impedance of 75 , refer to section 
“Changing the input impedance” on page 56 to adapt the 9101 
settings.

The link between the device under test and the 9101 Handheld Spec-
trum Analyzer may be attenuated, for example because the link is an 
antenna or includes a power splitter, or a long cable. The effect of the 
attenuation on the measurement results can be compensated by 
entering the attenuation value in the 9101, see section “Compensating 
gains and losses” on page 55.

EXT. REF. IN/ EXT. TRIG.

connector
Can either be used as an input for an external time base (reference 
clock) or as an input for an external trigger signal for the spectrum 
analyzer sweep (an external device that triggers the measurement by 
sending an impulse can be connected for example). Only one of the 
two signal types can be connected at any one time. 
See “Improving the frequency accuracy” on page 47 on how to make 
use of the external time base input.
More on external trigger signals can be found in sections “Using a 
trigger” on page 58 and on page 123. 

Take care of proper termination

Use of cables and sources with an impedance other than 50  
results in inaccurate measurements.

WARNING

The EXT. TRIG. input is designed for TTL input levels only. Higher lev-
els at this port can damage the instrument!

Note

The external time base feature is available in instruments with serial 
number 5304001 or higher.
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SERIAL (RS-232)
connector

This 9-pin sub-D connector  on the left-hand side of the 9101 Handheld 
Spectrum Analyzer can be used to control the instrument remotely via 
serial interface (RS-232). The command set and responses are 
explained in section “SCPI Command Reference” on page 105.

Use a null modem (PC to PC) cable to connect the 9101 to a controlling 
PC.

LAN connector The 9101 can also be controlled via local area network (LAN) using a 
TCP/IP connection. The LAN connector is located on the left side of the 
instrument. The IP address can be set up in the System Configuration 
menu or via RS-232. The 9101 can be operated in networks operating 
at 100 Mbps, but is capable of transmitting and receiving at 10 Mbps 
only.

The command set to control the 9101 and the responses from the 
9101 are explained in section “SCPI Command Reference” on 
page 105.

Connect the 9101 to the LAN with a standard LAN cable with RJ-45 
connectors.

Figure 2 9101 connectors on the left-hand side of the 
instrument

                      Serial

       LAN
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Powering up the unit
The 9101 is switched on and off using the power switch located at the 
top of the instrument. It takes about 55 seconds for the 9101 to load 
and start its software.

Starting measurements
The 9101 starts measuring and displaying results automatically after 
powering the instrument. It starts in the measurement mode last active.

Using the front panel

Overview The front panel is divided into different sections as follows:

Battery status LED This LED has different states:

– The LED lights green when the 9101 is being operated from its 
battery and no external power is supplied.

– The LED lights yellow when the battery is connected to an external 
power supply and being loaded. 

– The LED is off when the loading procedure is completed, the 
battery is fully loaded or when there is no battery in the 9100’s 
battery compartment.

Figure 3 Front panel elements

display cursor keys function keys

horizontal (menu) softkeysvertical (function) softkeys numeric keys enter keys
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– When the LED is flashing yellow quickly and permanently, there is a 
problem with the battery or the charger. Please report this problem 
to a Aeroflex service center.

Display The 6.5 inch display is divided into the following sections (see 
Figure 4):

– Results area

– Marker field

– Input field

– Softkey descriptions

NOTE

Signal level measurement results may be impaired when the battery 
is low, that means when the battery has less than 10% of its nominal 
capacity. See Table 5 on page 15 for an indication when the battery 
is low. For a detailed description on installing and charging the bat-
tery please refer to your getting started manual.

Figure 4 Display sections
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Results area Results area (graph)

The results area utilizes most of the screen and provides you with the 
measurement results. A grid of ten vertical and eight horizontal rows 
eases readability of results from the axes. There may be one or two 
graphs, depending on the number of traces selected.

Horizontal axis

The horizontal axis is the frequency axis for the spectral components. 
The zero span mode is an exception, as the horizontal axis is the time 
axis in this case. The values of the frequencies at both ends of the scale 
are indicated (start and stop frequencies).

Vertical axis

The vertical axis reflects the RF power. Depending on your choice of 
the level unit, the RF power is indicated in dBm, dBV, dBmV, or dBμV. 
The top end of the power scale is called the reference level.

Symbols (icons)

Apart from the results graph itself, several icons are available to indi-
cate the status of the 9101 as follows:

Table 5 Icons on the display

Symbol Meaning

The 9101 is taking its operating current from the bat-
tery. The colored area marks how much of the capac-
ity is still available.
For 30% or more, the area is indicated in yellow; from 
10% to 30%, the area is shown in red, and in white for 
less than 10%. The 9101 sounds a double beep when 
the capacity goes below 30% of its nominal value and 
two double beeps below 10%.

The 9101 is connected to an external DC supply.

The 9101 cannot determine the battery charge 
although the battery can still be used and recharged. 
Please contact Aeroflex service to have your battery 
checked.

The 9101 cannot determine the battery charge; typi-
cally appears during the last third of operating time of 
battery operation. Please contact Aeroflex service to 
have your battery checked.

The battery is not installed and the 9101 is operated 
from the external power supply.

The 9101 is connected to a local area network (LAN).

A video trigger has been set at the power level indi-
cated. The icon also displays the slope of the trigger.
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Other screen elements

The bar to the left of the vertical axis carries some or all of the elements 
shown below:

Demodulation is switched on so that the 9101 emits 
the demodulated signal at the loudspeaker.

Table 6 Texts on the left-hand side

Text Meaning

Ref. Level Indicates the top-most level on the vertical (power) 
axis. Can be modified with the REF function key.

dBm
dBμV
dBmV
dBV
V
mV
μV
mW
μW
dBμV/m
dBmV/m
dBV/m
V/m
mW/m2

Shows the unit in which power, is displayed. Can be 
changed in the Level > Units menu. Units can be 
switched between logarithmic and linear by pressing 
the Units softkey.
Logarithmic units are: dBm, dBμV, dBmV, dBV, dBμV/
m, dBmV/m, dBVm.
Linear units are: V, mV, μV, mW μW, V/m, mW/m2.

HOLD Indicates when measurements have been halted with 
a press of the HOLD/RUN function key. 

Count The number following shows the progress of the mea-
surements, that means it indicates how many mea-
surements with the present configuration have already 
been taken. The counter continues while the trace 
hold mode is enabled. It is reset whenever a parame-
ter affecting the measurements is changed, that 
means frequencies, filters or attenuation.

Ext. Dev. Indicates that the external device compensation is 
turned on, that means the attenuation of any coupling 
device is taken into account. The external device com-
pensation can be set up as shown in section “Com-
pensating gains and losses” on page 55.

UNCAL When displayed, the filter and sweep time setting do 
not permit proper measurements.

Table 5 Icons on the display

Symbol Meaning
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Trace finder

If more than 90 percent of a results trace is not shown onscreen 
because it is above or below screen boundaries, a trace finder icon 
consisting of an up or down arrow and the word “Trace“ shows where 
the trace can be found. The trace finder icon is positioned in the middle 
of the results display. By modifying the reference level accordingly you 
can bring the trace back into view.

Marker field

If any of the markers is active, the marker field is displayed, showing the 
measurement values at the marker positions. Up to four markers are 
displayed with their level and frequency values. If you use four markers 
and activate a fifth (up to six markers are available) one marker value 
will be hidden and the new one will be displayed instead. By pressing 
the relevant marker softkey you can display the hidden marker value 
again. A marker can be switched from absolute to relative values. The 
values are then shown relative to those of marker 1 (e.g. A1).

Pos./Neg.
Pos. Peak
Neg. 
Peak
Sample
RMS

Shows the current detector setting. The detector can 
be changed as explained in section “Selecting the 
detection method” on page 65. The RMS detector is 
available if the 9132 RMS Detector Option is installed 
and activated on your 9101.

A/B 
(ACT)
A/B 
(HLD)
A/B 
(MAX)
A/B 
(MIN)
A/B 
(AVG)

Shows the currently selected trace mode for the 
respective trace. The background color of the text 
coincides with the color of the graph. For more infor-
mation on trace modes, see section “Selecting the 
trace mode” on page 62.

Table 6 Texts on the left-hand side

Text Meaning
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Input field

The input field allows you to enter a number or a text, depending on 
the selected function. The meaning of the input value is expressed by 
the header line. Some input fields have an additional explanation of the 
step size beneath. The step size applies when the value is changed 
using the up/down cursor keys instead of the numeric keys.

Softkey descriptions

The softkey descriptions indicate the assignment of a function to a 
softkey. They are aligned to the lower side with the horizontal softkeys 
and to the right-hand side with the vertical softkeys. See “Softkeys” on 
page 21 for more information.

Keypad The front panel carries a large number of keys, giving you direct access 
to functions and menus and allowing you to enter test parameters such 
as the center frequency. The keypad is divided into the following 
sections:

Function keys

The function keys have specific functions which do not change. There-
fore they are sometimes also referred to as “hardkeys“ in contrast to 
the softkeys, whose functions change with the description given on the 
screen.

The function keys are:
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Table 7 Function keys

Key Function

Mode Measurement mode selection. This function key 
allows you to select between different predefined 
types of measurements for specific applications. 
It also provides access to system settings.

Preset Presets all the entry fields of the selected mode 
to the factory default settings. It does not affect 
the settings of other modes.
To prevent accidental resets, the preset function 
does not execute after a short keypress. Press 
this function key for at least half a second to 
return to the defaults. 

Hold/Run Stops and starts sweeps.

Param This function key calls up the parameter pages 
summarizing the current settings. Press Exit to 
close the parameter window.
Note that the parameter windows differ between 
the measurement modes.
Parameters that lead to an UNCAL warning are 
marked with a diamond.

Rcl/Store Provides access to the Memory menus.

Clr Trc This function key resets previous results (includ-
ing averages), the sweep counter and the failure 
counter, and starts a new sweep.

Cent Direct access to the center frequency input field 
within the Frequency menu.

Span Direct access to the frequency span input field 
within the Frequency menu.

Ref Direct access to the reference level input field.
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Cursor keys

In an input field, the up and down cursor keys are used to increase or 
decrease the current value. The left and right cursor keys move the 
cursor position by one digit.

If a marker field is active, the up and down cursors move the marker by 
half a division up or down, respectively. The left and right cursor keys 
move the marker pixelwise.

Numeric keys

The numeric keys allow you to enter a value in a way similar to a pocket 
calculator. On some input fields, you can enter text instead, as on a 
mobile phone.

The ± key offers an additional feature. After connecting a PCL printer 
to the 9101 you can print screens directly by pressing this key. For 
details on configuring printers and printing refer to “Configuring a 
printer” on page 43 and “Printing” on page 33.

Mkr Access to the Marker menu. 

Table 7 Function keys

Key Function

Immediate reaction

Any change of an input parameter with the cursor keys has immedi-
ate effect. With the straight feedback on the screen, you can easily 
adjust parameters to the optimum values with a trial-and-error 
approach.

Invalid entries

If you enter an invalid number or string, the 9101 beeps and corrects 
the entry to the closest valid value.
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Enter keys Any input of numerical or alphanumerical entries must be closed or 
can be affected by one of the enter keys. The meaning of the individual 
enter keys is as follows:

Escape key If pressed while an input field is open, the ESCAPE key 
closes this input field without changing the previous 
value.

Backspace key Deletes the last entered alphanumerical (backspace).

When an input field is entered, all digits are marked. By 
pressing the backspace key, the entire entry is deleted.

Softkeys The functions of the softkeys change with the description on the screen 
given next to the respective key.

Table 8 Enter keys

Key Function

GHz/dBm In frequency input fields, closes the entry by 
applying the unit GHz (gigahertz). In power input 
fields, assigns the unit dBm to the entered value.

MHz/dB/μs In frequency input fields, closes the entry by 
applying the unit MHz (megahertz). In power 
input fields, assigns the unit dB to the entered 
value. In time parameter input fields, assigns the 
unit μs to the value.

kHz/dBμV/ms In frequency input fields, closes the entry by 
applying the unit kHz (kilohertz). In power input 
fields, assigns the unit dBμV to the entered value. 
In time parameter input fields, assigns the unit ms 
to the value.

Enter Confirms an entry without a unit and with the 
units hertz and seconds.
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Horizontal (menu) softkeys

The horizontal softkeys provide access to the various menus. The name 
of the active menu is highlighted; the functions of a menu are offered 
on the vertical softkeys. Submenus are indicated with three dots (“...”); 
the menu softkey without the dots leads you one level up in the menu 
hierarchy.

Vertical (function) softkeys

The vertical softkeys allow you to change the settings of the 9101. 

The vertical softkeys in the 9101 carry out one of the following func-
tions:

– Normal settings – by pushing the softkey, an entry field appears on 
the top of the display, allowing you to enter numerical or alphanu-
merical data. The data become valid after pushing one of the enter 
keys. Some of the softkeys for normal settings also describe the 
currently set value.
Example: The Channel softkey in channel power mode.

– Combined entry and selection – this type of softkey allows you to 
change a value and also to change a related setting, for example 
changing between automatic and manual parameter setting. The 
first push on the softkey opens the entry field like the normal 
settings softkey. Pushing it several times results in the 9101 
toggling between the available options. The option currently 
selected is indicated in blue while the inactive options are shown in 
white.
Example: The RBW softkey.
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– Execution – by pushing the softkey, the function described is 
performed. An execution softkey is indicated by an exclamation 
mark.
Example: Max Peak softkey in the Marker menu.

– Selection – several selection softkeys allow you to choose between 
different options. The selection softkeys for one function are indi-
cated by a vertical bar connecting the softkeys, and a text 
describing the function. The option currently active is highlighted, 
i.e. indicated by inverted colors.
Example: The TrigMode softkeys in the Sweep menu.

Entering numbers and
text

Whenever an input field is open, it expects you to enter either numbers 
or characters (where characters may also include numerical digits). 
You will notice immediately what the 9101 expects as the numeric keys 
have the appropriate function.

Filling in a numerical input
field

When the 9101 software expects a numerical entry, pressing a numeric 
key results in the appropriate digit to appear in the input field. The 9101 
may or may not allow you to enter a decimal number or a signed value, 
so the keys for the decimal point and for changing the sign of the 
number are either active or not. 
When all digits, the sign and the decimal point have been entered as 
required, one of the enter keys must be pressed. Numbers often carry 
a unit with them; the enter keys provide the appropriate units.
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Acoustical reaction on inputs

After entering a new parameter value, one of two acoustical alarms 
may appear:

– Short beep (hint): The parameter is out of limits, or the input affects 
an associated parameter; the respective parameter has been 
corrected by the 9101 Handheld Spectrum Analyzer. 
Example 1: An invalid stop frequency of 8 GHz has been entered, 
resulting in a short beep and the maximum stop frequency being 
set.
Example 2: The start frequency is set to 2 GHz, the stop frequency 
is set to 4 GHz and the user enters a new span of 3 GHz. This 
results in the start frequency being changed to 1 GHz and a short 
beep to sound because the new span would result in a stop 
frequency beyond the maximum of 4 GHz.

– Long beep (error): A parameter is set to an invalid value and the 
9101 Handheld Spectrum Analyzer resumes the old value, 
sounding an error beep.
Example: After entering a new (invalid) attenuation value of 60 dB, 
the 9101 Handheld Spectrum Analyzer sounds a long beep and 
sets the attenuation back to the previous value.

Filling in a text input field Some input fields can be filled with alphanumerical text instead. The 
numeric keys can then be used to enter characters. The keys may have 
several letters or numbers assigned. The assignment of the keys in this 
case is as follows:

To enter a character, push the key rapidly and repeatedly until the 
desired character appears in the input field.

Table 9 Keys for alphanumerical text entry

Key Assignment

0 0

1 1

2 A, B, C, 2

3 D, E, F, 3

4 G, H, I, 4

5 J, K, L, 5

6 M, N, O, 6

7 P, Q, R, S, 7

8 T, U, V, 8

9 W, X, Y, Z, 9

. not assigned

± not assigned
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Changing the input Once an input field is open, you can move the cursor with the LEFT/
RIGHT cursor keys to place it within the number or text. Additional digits 
or characters can be entered, or you can delete the digit or character 
in front of the cursor using the BACKSPACE key.

Selecting the measurement mode
The 9101 provides different measurement modes:

– The spectrum analysis mode is most versatile. It provides most of 
the options included in all other modes. For more information on 
this mode, refer to page 49.

– The channel power mode allows you to measure the radiated 
power within a certain frequency band. Read more about the 
channel power mode on page 75.

In addition, the Mode menu provides access to the system settings, e.g. 
the I/O configuration, and to version information. See section 
“Checking general settings” on page 34 for more details.

To select the measurement mode, proceed as follows:

1 Push the MODE function key.
The Mode menu appears (see Figure 5).

2 Select a new mode or return to the mode last active by pressing 
the respective softkey. 
The main menu of the selected mode appears. If you select a new 
mode, all parameters are set to the values which were used when 
the mode was last active. If, however, you resume the last active 
mode, measurements are continued.

Figure 5 Selecting a measurement mode
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Working with the markers

The 9101 includes powerful and easy-to-use marker functions. Up to 
six markers can be used; up to five of them can be delta markers. 
Markers are easy to place and you can easily affect the center 
frequency and the reference level upon a keypress. If you use two 
traces you can also use markers on trace A and trace B. The markers 
are named accordingly (e.g. A1, B1). Delta markers are identified by D 
(e.g. DA1).

It is important to note that if you place the cursor on a signal peak and 
then reduce the span, the marker position may be offset a little from 
the peak. This is due to the limited resolution of the displayed frequen-
cies when using a high span. After reducing the span, the marker 
should be readjusted to the new peak.

Enabling and moving a
marker

1 From the main menu, select Marker. Or push the MKR function key 
in any menu.
If you select Marker from the main menu when no marker is active, 
the softkey for marker 1 is highlighted. 
To enable marker 1, toggle the softkey until “ON“ is highlighted. 
The input field for marker 1 appears. 
If you use the MKR function key when no marker is active, marker 1 
(A1 or B1) will be enabled at the maximum peak. The input field for 
marker 1 appears.

2 If you want to enable another marker, push the appropriate softkey 
(A1 through A4 or B1 trough B4). If you want to use more than four 
markers, press the Mkr More softkey to display the marker softkeys 
for marker 5 and marker 6 and proceed as described for markers 1 

Figure 6 Example of markers
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to 4.
The marker is enabled and the input field opens; the selected 
marker appears in the marker field in the top bar of the display.

3 If required, move the marker to another position using the cursor 
keys, one of the softkeys Max Peak and Next Peak, or by entering 
the frequency with the numeric keys and the appropriate enter key.

Disabling a marker 1 From the main menu, select Marker. Or push the MKR function key 
in any menu.
The Marker menu appears and the input field for marker 1 appears.

2 Push the softkey (one of A1 through A6 or B1 through B6) for the 
marker which you want to disable. If you use more than four 
markers you can display the softkeys for marker 5 and 6 by 
pressing the Mkr More softkey.
Toggle the softkey until “OFF“ is highlighted. The marker is disabled 
and the respective marker values disappear in the marker field at 
the top. By toggling to “ON“ again the marker will be enabled again.

Enabling a delta marker For delta markers, the power level and frequency relative to marker 1 
is displayed in the marker field. Marker 1 cannot be a delta marker. If 
marker 1 is not yet enabled when you enable another marker as a delta 
marker, marker 1 will be enabled automatically.

1 From the main menu, select Marker, or push the MKR function key 
in any menu.

2 Select the softkey for the marker which you want to turn into a delta 
marker (A2 through A6 or B2 through B6). If you use more than four 
markers you can display the softkeys for marker 5 and 6 by 
pressing the Mkr More softkey.
If not already enabled, the marker is turned on.

3 Push the softkey until “REL“ is highlighted. The respective marker in 
the marker field is indicated as a delta marker, e.g. DA2 instead of 
A2.

Disabling a delta marker 1 From the main menu, select Marker, or push the MKR function key 
in any menu.
The Marker menu and the marker 1 input field appear.

2 Select the softkey for the delta marker that you want to disable (e.g. 
DA2). If you use more than four markers you can display the soft-
keys for marker 5 and 6 by pressing the Mkr More softkey.

3 To disable the marker completely, push the softkey until “OFF“ is 
highlighted.
To turn the delta marker into a normal marker displaying absolute 
values again toggle the softkey to “ON“.
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Setting a marker on a
frequency relative to

marker 1

1 Enable a delta marker as described in “Enabling a delta marker”.
For the selected delta marker, the input field shows the frequency 
relative to marker 1.

2 Enter a (signed) frequency relative to the frequency at marker 1, 
either using the numeric keys and the respective enter key, or 
moving the cursor to that frequency with the help of the cursor 
keys.
The marker field indicates the desired frequency offset for that 
marker, along with the power level relative to the power at marker 
1.

Changing the center
frequency with a marker

This function modifies the center frequency, adapting the frequency of 
a selectable marker.

1 From the main menu, select Marker, or push the MKR function key 
in any menu.
The Marker menu and the input field for marker 1 appear.

2 If you want to use the frequency at a marker position other than 
marker 1, push the appropriate softkey (A2 through A6 or B2 
through B6). If you use more than four markers you can display the 
softkeys for marker 5 and 6 by pressing the Mkr More softkey.

3 Push the Marker to Center softkey.
The center frequency changes to the frequency at which the 
selected marker is located. The frequency span only changes if the 
change in center frequency would lead to an invalid start or stop 
frequency.

Changing the reference
level with the marker

The reference level can be changed to the level at a marker position as 
follows:

1 From the main menu, select Marker, or push the MKR function key 
in any menu.

2 Select the Mkr Transfer menu.

3 If you want to use the power level at a marker position other than 
marker 1, push the appropriate softkey (A2 through A6 or B2 
through B6). If you use more than four markers you can display the 
softkeys for marker 5 and 6 by pressing the Mkr More softkey.

4 Push the Marker to Ref. Lvl softkey.
The reference level changes to the level of the selected marker.

NOTE

The described procedures for enabling and disabling delta markers 
apply to serial numbers 5004001 and higher.
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Assigning the marker
frequency to FStep

For measurements of harmonics or intermodulation products, it can be 
useful to easily change between frequencies in user-defined steps. The 
“Marker to FStep” function assigns the active marker (or delta marker) 
frequency to FStep, the step width for the selection of center frequency 
and marker frequency.

Assumption: One of the markers A1 through A6 or B1 to B6 is active.

1 From the main menu, select Marker > Mkr Transfer to access the 
Marker Transfer menu.

2 Push Marker to FStep.
The FStep parameter assumes manual mode. If the currently active 
marker is an absolute marker, the frequency at the marker position 
becomes the new FStep value. 
Alternatively, if the currently active marker is a relative (delta) 
marker, the difference between the frequencies at the active 
marker and marker 1 becomes the new FStep value.
If the new FStep value is higher than 1 GHz, the old FStep value is 
maintained and the 9101 sounds a hint beep.

Using limit lines

Overview A very useful feature of the 9101 is the possibility to set limits for the 
trace A results. These are displayed on the screen and the 9101 can 
show if the results exceed the limits.

Figure 7 Example of limit lines in spectrum analysis
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Two different limit modes exist in the 9101. In the first case, the limits 
exist of horizontal lines for the upper and lower limit. This method is 
called “simple limits”; the limits can be entered directly in the Limits 
menus of the 9101.

In the second case, there are more complex limits as shown in the 
example in Figure 7. These limits can be entered with a comfortable 
tool on a PC and loaded to the 9101 via RS-232 or LAN interface. A set 
of limit lines can be used to define a measurement template. There are 
versatile tools around these limits available on the 9101, such as a fail 
counter, a beep when a failure occurs, or a measurement hold function 
upon failure. The limits can be used both in the frequency and in the 
time domain.
Up to 99 sets of limits can be stored on the 9101.

The actual limit values must be defined on a PC and loaded to the 9101 
using the 9100 Data Exchange Software. Several limit files can be 
stored on the 9101. The name of the current limit file is indicated in the 
upper left-hand corner.

Note that the limits are defined within a grid, no matter what the units 
on the vertical and horizontal axes are. This way, you can apply the 
limits to different frequency ranges and power levels. It is your respon-
sibility, however, to select a useful frequency range, reference level and 
level scale.

Note that a FAIL indication may occur if the start frequency is 0 Hz and 
an upper limit is set at this frequency.

Using simple limits Simple limits consist of constant upper and lower limits. They must be 
activated to take effect. Once activated, each measurement is accom-
panied by a Pass/Fail verdict indicating whether or not the measure-
ment result was within the limits.

Switching simple limits on
and off

By switching limit lines on, any previously active limit template is 
disabled.

1 Press Level > Limits Memory.

2 Press the Simple Limits softkey so that the new choice (on or off) is 
highlighted.
When switching limits on, red horizontal lines indicating the upper 
and lower limits appear. A Pass/Fail verdict is displayed with every 
new measurement in the upper left corner of the screen. The text 
above the verdict (“Simple Limits”) indicates that the verdict applies 
to simple limits.
When switching limits off, the limit lines and the verdict disappear.
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Defining upper and lower
limits

The limits can be changed only when simple limits are activated. The 
range of valid entries depends on the power scale displayed (vertical 
axis) as follows:

Follow the steps below to define simple upper and lower limits.

1 Press Level > Limits Memory.

2 Press the Upper softkey, enter a new value for the upper limit (in dB, 
relative to the reference level) (or move the upper limit with the UP/
DOWN cursor keys) and confirm with MHZ/DB/ΜS or ENTER.
The upper limit line is moved to the new value.

3 Press the LOWER softkey, enter a new value for the lower limit (in 
dB) (or move the lower limit with the UP/DOWN cursor keys) and 
confirm with MHZ/DB/ΜS or ENTER.
The lower limit line is moved to the new value.

Using limit templates Limits can be comfortably defined with a PC-based tool and loaded to 
the 9101. This is described in full detail in chapter “9100 Data 
Exchange Software” on page 167. The sections below describe how to 
recall, delete, activate and deactivate limit templates.

Selecting limit lines within
the 9101

1 From the main menu, select Level > Limits Memory.
The Limits Memory menu appears.

2 Push the Recall Limit Template softkey.
An entry field appears, together with a file selection box.

3 Select a file either by moving the selection to its file name using the 
UP/DOWN cursor keys, or by entering the file name in the entry field 
and closing the input field by pressing ENTER.
The file with the limits is loaded and the upper/lower limits are acti-
vated immediately.

Activating and deactivating
limit templates

1 Select a limits file (see section “Selecting limit lines within 
the 9101”).

Table 10 Valid entries for upper/lower simple limits (relative to 
reference level)

Scale Valid range

1 dB/division –8 … 0 dB

3 dB/division –24 … 0 dB

5 dB/division –40 … 0 dB

10 dB/division –80 … 0 dB

15 dB/division –120 … 0 dB

20 dB/division –160 … 0 dB
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2 Select Level > Limits Evaluation
The Limits Evaluation menu appears.

3 Select the limits option you want by pushing the appropriate 
softkey from the following choice: Off, Upper/Lower, Upper Limit, 
Lower Limit.
If you selected Off, no limits are displayed. Otherwise, the selected 
limits curve (upper and/or lower limits) appears on the screen. A 
Pass/Fail indication is given for each measurement trace in the 
upper left-hand corner.

Deleting limit files in
the 9101

1 From the main menu, select Level > Limits Memory. 

2 a. To delete an individual file, push Delete Limit Template, select a 
limits file with the UP/DOWN cursor keys and push ENTER to delete 
an individual file (pressing ESC aborts the process before the file is 
deleted).

b. To delete all limit files stored in the 9101, push Delete All 
Templates. Confirm by pressing ENTER, if you really want to delete 
all limit files.

Counting limit failures When limit checking is enabled, a failure counter can be activated. The 
number of failures appears below the Pass/Fail verdict. The counter 
makes particular sense for statistical evaluations. For this application, it 
is important to define the number of measurements. The following 
sequence can be useful to obtain a failure count in conjunction with a 
defined number of measurement traces.

1 Select a limited number of traces (Freq > Sweep, see “Performing a 
limited number of measurements” on page 60).

2 From the main menu, select Level > Limits Evaluation > Fail Count 
to turn the failure counter on; if it was on already it should be 
switched off and on again.
The failure counter is reset to 0.

3 Push the HOLD/RUN softkey to start the measurement.
Both the measurement counter and the failure counter start from 0. 
When the selected number of traces has been reached, the 
measurements are stopped and you can read the failure count.

Resetting the counter The failure counter for the limits check can be reset by turning it off and 
then on again (in the Level > Limits Evaluation menu).

Enabling a beep upon
failures

1 From the main menu, select Level > Limits Evaluation.
The Limits Evaluation menu appears.
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2 Push the Fail Beep softkey to activate or deactivate the beep 
counter:
If activated, a beep sounds each time the measured signal exceeds 
the limits.

Viewing a failed
measurement

This feature can be useful if you want to stop the measurement and 
view the measured signal when it fails the limits. Note that the 9101 
should be set to continuous measurements.

1 From the main menu, select Level > Limits Evaluation.

2 Push the Fail Hold softkey once or twice to enable or disable the 
hold-on-fail function.
The measurements are halted when a failure occurs. The trace of 
the failed signal remains on screen.

Measurements can also be stored and recalled in the 9101 for later 
analysis or comparison. This is shown in “Storing and loading traces” 
on page 67.

With the 9100 Data Exchange Software, traces can also be transferred 
to and viewed and stored on a PC. For more details, please refer to 
chapter “9100 Data Exchange Software” on page 167.

Printing
The 9101 offers the possibility of printing measurement results, for 
example traces, directly from the instrument. In order to print results 
screens on a connected printer simply press the ± key on the numeric 
keypad of the 9101’s front panel.

For details on supported printers and configuring a printer refer to 
“Configuring a printer” on page 43.

Controlling the 9101 from a PC
The 9101 can be used under remote control from a PC. The interfaces 
supported for this are the serial interface (RS-232) and the LAN (TCP/
IP). Please refer to section “SCPI Command Reference” on page 105 
for more information on remote control.

NOTE

If an input field is active while you press the ± key, it has the ± func-
tionality assigned to it. In this case printing is not possible. In order to 
be able to print deactivate the input field first by deselecting the 
respective softkey.
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Returning from remote control to local mode
To gain manual control after using the 9101 under remote control, 
press ESCAPE.

Checking general settings
This section covers information about the unit, setting display bright-
ness, time and date, and configuring the remote control interfaces of 
the 9101.

Reading the serial
number

You can find the serial number of your 9101 as follows:

1 Push the MODE function key.

2 Select System.
The System Information display appears (see Figure 8), showing 
the serial number, the installed software version and the installed 
option.

Reading the software
version number

Before loading a new software version or reporting problems, you may 
want to check the currently installed version.

1 Press the MODE function key followed by the System softkey.
The System Information menu appears.

2 Read and note the software version number in the field entitled 
Application. 

Figure 8 System Information menu
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Reviewing the calibration As for all test instruments, the 9101 Handheld Spectrum Analyzer’s 
accuracy should be checked against its specifications. This process is 
called calibration. If the 9101 accuracy falls outside the specified toler-
ance, it may be necessary to correct the instrument.

Aeroflex recommends a calibration interval of one year. The 9101 
stores the date of the last calibration by a Aeroflex-certified lab and the 
date when the next calibration is due. In addition, you can document 
when the calibration date has been reviewed last.

To check if the 9101 is due for calibration, proceed as follows: 

Press the MODE function key followed by the Calibration Information 
softkey.
The Calibration Information menu appears.

1 Here the calibration details for the instrument are displayed.
The Calibration Number area shows the calibration number.
The first line of the Calibration area indicates the date of the last 
calibration and the organization calibrating the 9101.
The second line indicates when and by whom the calibration has 
been checked last.
The third line indicates when the next calibration is due. This date is 
typically one year after the last calibration.

2 Push the Date Last Check softkey to change the last check date. It 
will be set to the actual date as set by the built-in real-time clock.

3 Push the Name Last Check softkey to enter the name of the person 
that carried out the last calibration date review.

Figure 9 Calibration Information menu
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Checking installed
options

Aeroflex provides different application programs and options for the 
9101 Handheld Spectrum Analyzer. These may or may not be active on 
your instrument. To check which options are actually installed on your 
9101, take the following steps:

1 Press the MODE function key followed by the System softkey.
The System Information menu appears.

2 Select Options.
The Options menu appears, indicating the installed options in bold 
print with a tick in front; the options not installed are shown in grey.

Installing a new option Software options can be installed by entering an activation key which 
you can purchase from Aeroflex or one of its representatives. To install 
a new option:

1 Press the MODE function key followed by the System softkey.
The System Information menu appears.

2 Select Options and press Activate Options.

3 Enter the activation key and press ENTER.
If the code is valid, the appropriate option is shown in bold print 
with a tick in front, indicating that the option is accessible now.

Changing the display
brightness

1 Push the MODE function key.

2 Select System > Settings.
The general settings display appears (see Figure 10), showing the 
current display backlight setting as a percentage.

3 Press the Display Extern softkey to change the backlight setting for 
usage while the 9101 is connected to an external power supply
Press the Display Battery softkey to change the backlight setting for 
running the 9101 on battery. Here, you can specify a reduced 
backlight setting for battery usage in order to save energy.
In both cases the backlight input field is highlighted.

NOTE

The described procedure for reviewing the calibration applies to 
serial numbers 5004001 and higher.
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4 Enter a new value in the field for the backlight setting you intend to 
change and confirm with ENTER, or change the current value with 
the UP/DOWN cursor keys.
The 9101 display uses the new brightness values.

Enabling and disabling
beeps

Warning and error beeps can be turned off and on in the General 
Settings menu: 

1 Push the MODE function key.

2 Select System > Settings.
The general settings display appears, showing the current setting 
for beeps (on or off).

3 Press the Beep softkey several times until the desired setting is 
highlighted (on or off).
The beep input field shows the current setting.

Figure 10 General Settings menu

NOTE

The display setting for adjusting the brightness is not affected by a 
press on the PRESET function key but by a push on the Back to 
Defaults softkey.

NOTE

This parameter is not affected by a press on the PRESET function key 
but by a push on the Back to Defaults softkey.
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Assigning a device name
to the instrument

A device name for the 9101 can be useful if you have several units of 
the 9101 Handheld Spectrum Analyzer. They can be identified if you 
choose different names for them. The name also appears on traces 
transferred to the PC with the 9100 Data Exchange Software.

You can enter a new name as follows:

1 Push the MODE function key.

2 Select System > General Settings.
The general settings display appears, showing the current device 
name.

3 Press the Device Name softkey.
The device name input field is active so you can overwrite the 
current name.

4 Enter a new name (max. 11 characters; see section “Filling in a text 
input field” on page 24 to learn how to do this) and close the entry 
field by pressing ENTER.
The new name is displayed in the device name field.

Adjusting date and time
in the instrument

The 9101 Handheld Spectrum Analyzer includes a real-time clock. It 
can be used to show the actual date and time or to compare it with the 
date when the next calibration is due.

In order to change the date and time, proceed as follows:

1 Push the MODE function key.

2 Select System > Settings > Time/Date.
The time/date display appears showing the current date and time.

NOTE

This parameter is not affected by a press on the PRESET function key 
but by a push on the Back to Defaults softkey.
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3 Press the Time softkey.
The time input field is active so you can move the cursor with the 
LEFT/RIGHT cursor keys behind a digit that needs to be changed, 
push the BACKSPACE key to erase it and enter a new digit.

4 Press the Date softkey.
The date input field is active so you can overwrite the old date with 
a new one or move the cursor with the LEFT/RIGHT cursor keys 
behind a digit that needs to be changed, push the BACKSPACE key 
to erase it and enter a new digit.

5 Press ENTER or another function key to confirm the entry.
The new date and time are shown on the Time/Date menu.

Changing the baud rate
on the RS-232 port

1 Push the MODE function key.

2  Select System > I/O Config > RS 232 Config.
The RS 232 Config menu is displayed (see Figure 12), showing the 
current RS-232 bit rate (or baud rate) and interface settings.

3 To change the data rate, push the Baudrate softkey and select a 
new rate with the UP/DOWN cursor keys.
The change takes effect immediately.

Figure 11 Time/Date menu

NOTE

These parameters are affected neither by a press on the PRESET 
function key nor by a push on the Back to Defaults softkey.

NOTE

This parameter is not affected by a press on the PRESET function key 
but by a push on the Back to Defaults softkey.
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Changing the IP address
of the 9101

The IP address should be adapted to the address space in use in your 
environment and should be unique for each device on that network.

1 Push the MODE function key.

2 Select System > I/O Config
The TCP/IP Config menu is displayed, showing the current TCP/IP 
settings.

Figure 12 RS 232 Configuration

NOTE

The described procedure for changing the baud rate applies to 
serial numbers 5004001 and higher.
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3 Select System > I/O Config.
The port configuration display appears, showing the current TCP/IP 
settings.

4 To change the IP address of the 9101, press the Target IP softkey.
The address field is highlighted.

5 Overwrite the entire IP address or select a field with the LEFT/
RIGHT cursor keys, enter a new IP address and press ENTER.

6 To change the subnet mask press the Subnet Mask softkey. The 
Subnet Mask field is highlighted.

7 Overwrite the entire subnet mask or select a field with the LEFT/
RIGHT cursor keys, enter a new one and press ENTER.

8 To change the gateway press the Gateway softkey. The Gateway 
field is highlighted.

9 Overwrite the entire gateway or select a field with the LEFT/RIGHT 
cursor keys, enter a new one and press ENTER.

10For the change to take effect, switch the 9101 off and then on 
again.

11 Ensure that your application on the PC addresses the 9101 using 
this IP address so that the two units can communicate with each 
other.

Figure 13 TCP/IP Configuration

NOTE

The described procedure for changing the IP address of the 9101 
applies to serial numbers 5004001 and higher.
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Changing the IP address
of the PC

For remote control of the 9101 Handheld Spectrum Analyzer from a 
PC, the IP address of that PC can be entered on the instrument.

1 Push the MODE function key.

2 Select System > I/O Config
The TCP/IP Config menu is displayed (see Figure 13), showing the 
current TCP/IP settings.

3 Select System > I/O Config.
The port configuration display appears, showing the current TCP/IP 
settings.

4 To change the IP address of the 9101, press the Host IP softkey.
The address field is highlighted.

5 Overwrite the entire IP address or select a field with the LEFT/
RIGHT cursor keys, enter a new IP address and press ENTER.

6 Reboot the 9101 (that means, switch it off and on again) for the 
new settings to work.

Changing the IP port
used by the 9101

When the 9101 Handheld Spectrum Analyzer is to be controlled 
remotely from a PC, the PC must address the remote control applica-
tion within the 9101 with an IP port number. The 9101 uses a default of 
49200 which can be changed easily as follows:

1 Push the MODE function key.

2 Select System > I/O Config 
The TCP/IP Config menu is displayed, showing the current TCP/IP 
settings.

3 To change the IP port of the 9101, push the Port softkey.
The address field is highlighted.

4 Overwrite the entire IP address or select a field with the LEFT/
RIGHT cursor keys, enter a new IP address and press ENTER.

5 Reboot the 9101 (that means, switch it off and on again) for the 
new settings to work.

The Back to Default softkey resets the parameter to its default value.

NOTE

The described procedure for changing the PC’s IP address applies to 
serial numbers 5004001 and higher.
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Configuring a printer You can connect a printer for direct printing via the ± key on the 9101’s 
front panel. 

1 Push the MODE function key.

2 Select System > I/O Config > Printer Config
The printer settings are displayed.

3 In order to configure a connected PCL 5 printer for direct printing 
press the softkey Printer Type and toggle it to PCL by pressing it 
until this option is highlighted.

4 In order to specify the baud rate of the printer press the Printer 
Baudrate softkey. The Printer Rate input field is highlighted. The 
default is 19200. 

Selecting user interface
colors

You can change the colors of some of the user interface elements in 
the Color Scheme menu. The available colors are shown in the color 
palette at the top of the display and in Table 11.

Figure 14 Printer Configuration menu

NOTE

Direct printing works with PCL 5 printers with integrated drivers. 
Pure GDI printers are not supported.

NOTE

The described procedure for changing the IP port used by the 9101 
applies to serial numbers 5004001 and higher.
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The colors of the traces, the grid and the limit lines can be modified as 
follows:

1 Push the MODE function key.

2 Select System > Color Scheme.
The color scheme display appears (see Figure 15), showing the 
current color settings.

3 To change the color of a user interface element, push the appro-
priate softkey (Trace A, Trace B, Grid, Limits or Trace Offset Color).
The input field on the left is activated.

Table 11 Color palette in the 9101 user interface

Color number Color

1 black

2 grey

3 blue

4 green

5 violet

6 yellow

7 red

8 brown

Figure 15 Color scheme menu
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4 To select a new color, enter a number corresponding to the colors 
in the color palette and press ENTER, or use the UP/DOWN cursor 
keys to change the color.
The color field to the left of the input field changes according to the 
selection made.

5 Press the Last Mode softkey to return to the measurement screen.
The new color scheme takes effect immediately.

Working with stored settings
The 9101 Handheld Spectrum Analyzer provides the capability of 
storing all the parameters for a particular measurement, allowing to 
recall these parameters whenever the measurement shall be repeated 
under the same conditions, and this includes the measurement mode. 
A large number of parameter sets can be stored under different names 
that allow fast and easy identification; each parameter set name may 
consist of up to 11 characters.

In addition to using these files of parameter sets on the same 9101, you 
can also transfer them to a PC for backup, easy modification and 
amendment using a standard text editor, or for using the same param-
eters on multiple 9101 instruments. This is described in more detail in 
sections “Working with settings” on page 190 and “Managing files on 
the PC and on the 9101” on page 191.

Storing instrument
settings

You can store the instrument settings as a whole under a name with up 
to 11 characters. The procedure to enter text in alphanumerical input 
fields is explained in section “Entering numbers and text” on page 23.

1 From the main menu, select RCL/STORE > Settings > Store Setting.
An input field opens, allowing you to enter a name for the instru-
ment settings. Below the input field, a list of existing settings fies is 
indicated.

2 Enter a name for the settings. To use and modify an existing name, 
you can move the cursor to a suitable settings name with the UP/
DOWN cursor keys. The selected trace name also appears in the 
input field; use the LEFT/RIGHT cursor keys to move the cursor to 
the appropriate position within the settings name to enter addi-
tional characters or delete existing ones.

3 Confirm your choice by pressing ENTER.
The input field closes and the instrument settings are stored under 
the selected name.
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Reusing an instrument
settings name

You cannot overwrite an existing settings file using the same settings 
name. If you want to reuse a settings name, you will have to delete the 
old one first.

Reloading instrument
settings

1 From the main menu, select RCL/STORE > Settings > Recall 
Setting.
An input field opens, allowing you to enter the settings name. 
Below the input field, a list of existing settings is indicated.

2 Enter the name of the settings file to load, or choose one with the 
UP/DOWN cursor keys.

3 Confirm your choice by pressing ENTER.
The input field closes and the selected settings are loaded. The 
previously active settings are not stored automatically but 
discarded.

Deleting a settings file Stored settings files can be deleted. Note that there will be no warning; 
once you have selected and requested a file to be deleted, this will 
occur immediately.

1 From the main menu, select RCL/STORE > Settings > Delete 
Setting.
An input field for the name of the settings file to be deleted 
appears, together with a file selection box.

2 Select the settings file to be deleted using the UP/DOWN cursor 
keys. Alternatively, enter the settings name with the numeric keys.

3 Confirm your choice by pressing ENTER.
The settings file is deleted from the list.
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4 Select another instrument settings file for deletion, or press 
ESCAPE to leave the entry field and the file selection box.

Deleting all intrument
settings files

Instead of deleting settings files individually, all files can be deleted in 
one step. You will be asked to confirm this step.

1 From the main menu, select RCL/STORE > Settings > Delete All 
Settings.
A query appears, asking you to confirm your selection.

2 Press ENTER to have all settings files deleted.
The query disappears. All settings files are deleted.

Restoring factory settings for all modes
In addition to the PRESET function key (see “Using the front panel” on 
page 13), which resets the mode currently selected to its factory 
default settings, the 9101’s Mode menu offers the Factory Settings 
function. This function resets all modes to their factory default settings 
and returns you to the spectrum analysis mode. In order to restore the 
factory settings for all modes proceed as follows:

1 Press the MODE function key.
The Mode menu is displayed.

2 Press the Factory Settings softkey. The Factory Settings menu 
appears.

3 Press the Preset All softkey. A message will be displayed asking you 
to confirm that all modes should be reset.

4 Press ENTER to confirm the process. All modes will now be reset to 
their factory settings.

Improving the frequency accuracy
The 9101 Handheld Spectrum Analyzer has an internal time base that 
is used to generate the internal frequencies for the receiver. The accu-
racy of the internal time base is specified in the data sheet for the 9101. 

If necessary, the frequency accuracy can be further improved by using 
an external, high-precision time base. The time base should consist of 
a stable frequency of either 5, 10 or 13 MHz. This reference clock 
signal should have a power level of at least 0 dBm and should be fed 
to the EXT. REF. IN/ EXT. TRIG. BNC connector (see “EXT. REF. IN/ EXT. 
TRIG. connector” on page 11). 

NOTE

This function is available for serial numbers 5004001 and higher.
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Chapter 3 Spectrum Analysis Operation

This chapter describes the instrument’s functions that are specific to 
the spectrum analysis mode. Topics discussed in this chapter are as 
follows:

– “Selecting the measurement mode” on page 50

– “Changing the frequency settings” on page 50

– “Selecting RBW, VBW and SWT” on page 53

– “Setting up the level parameters” on page 54

– “Changing the input impedance” on page 56

– “Applying special functions on the signal” on page 58

– “Setting up the trace” on page 61

– “Storing and loading traces” on page 67

– “Special measurement functions” on page 69

– “Viewing the spectrum analysis mode parameters” on page 73
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Selecting the measurement mode
The 9101 provides different measurement modes. To select spectrum 
analysis mode, proceed as follows:

1 Push the MODE function key.
The Mode menu appears.

2 Select Spectrum Analysis.
The Spectrum Analysis main menu appears.

Changing the frequency settings

There are different methods to set the frequency range to be 
measured; the range can be expressed by either the start and stop 
frequencies (i.e. first and last frequencies on the display), or by center 
frequency and span (i.e. the center and the frequency range), or by 
other combinations of center frequency, span, start and stop frequen-
cies. 

All four parameters are accessible in the Freq menu. On the main 
menu, however, only one of the combinations mentioned above is 
shown, depending on the parameter last entered.

Figure 16 Frequency menu

NOTE

Changing a frequency parameter may affect an associated parame-
ter.
Example: If you change the span to the maximum of 4 GHz, the start 
and stop frequencies are changed to 0 and 4 GHz, respectively.
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Setting start and stop
frequency

1 Push the CENT function key (or the Freq softkey in the main menu).
The vertical softkeys include Start and Stop softkeys.

2 Push the Start softkey.
An entry field appears, indicating the start frequency currently set 
and the step size for the UP/DOWN cursor keys.

3 Enter a new frequency using the numeric keys, the cursor keys and 
the BACKSPACE key.

4 Conclude the entry by pushing an enter key for the unit (GHZ or 
MHZ).
If the start frequency entered is lower than the stop frequency, the 
horizontal axis will display the range from the new start to the stop 
frequency.
If the new start frequency is higher than or equal to the stop 
frequency, the start frequency is used as the center frequency with 
zero span, i.e. the signal at the selected frequency will be shown in 
the time domain.

5 Push the Stop softkey and enter the frequency for the right end of 
the display.

You can also place softkeys for the start and stop frequencies available 
on the main menu by changing the frequency mode, see page 52.

Setting center frequency
and span

1 Push the CENT function key (or the Freq softkey in the main menu).
The vertical softkeys include Center and Span. An entry field 
appears, indicating the center frequency currently set and the step 
size for the UP/DOWN cursor keys.

2 Enter a new frequency using the numeric keys, the cursor keys and 
the BACKSPACE key.

3 Conclude the entry by pushing an enter key for the unit (GHZ or 
MHZ).

4 Push the Span softkey and enter the frequency for the range from 
the left to the right end of the display.

You can also place softkeys for the center frequency and the span 
available on the main menu by changing the frequency mode, see 
section “Changing the main menu for different frequency parameters” 
below.
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Changing the main
menu for different

frequency parameters

The main menu shows two softkeys for the definition of the frequency 
range on the display. Different methods exist to define the range as 
depicted above; you can configure these softkeys to one of the two 
allowable combinations as follows:

1 From the main menu, select Freq > Freq Mode.

2 Select the combination of softkeys that you want to see in the main 
menu (Start/Stop or Center/Span).

3 Return to the main menu by pushing the Main ... softkey.
The main menu appears and displays the selected combination of 
keys.

Note that the description of the horizontal frequency axis changes with 
the selected parameter set.

Viewing the complete
frequency band

To change the frequency range to the full bandwidth supported by the 
9101, proceed as follows:

1 From the main menu, push the Freq softkey.
The Frequency menu is displayed.

2 Push the Full Span softkey.
The leftmost frequency changes to 0 Hz and the rightmost 
frequency to 4 GHz.

Performing
measurements in the

time domain

Measurements on a selected center frequency can also be displayed 
in the time domain.

1 From the main menu, push the Freq softkey.
The Frequency menu is displayed.

2 Push the Center softkey and enter the desired center frequency; 
close the input field by selecting the appropriate unit with one of 
the enter keys.

3 Push the Zero Span softkey.
The horizontal axis becomes the time axis. The scale width is iden-
tical to the sweep time. See Figure 17 on page 59 for an example.

Selecting the step size
for the frequency input

The center, start and stop frequencies can be set by either entering a 
new value with the numeric keys, or by using the arrow keys (UP, 
DOWN) to increase or decrease the current setting. The step size for an 
arrow keypress can be either automatically selected by the 9101, or 
manually adjusted.

Manually setting the frequency step size

1 From the main menu, select Freq. 

2 Push the FStep key.
The Freq Step entry field opens.
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3 Enter a new frequency step value and close the entry field by 
pressing the appropriate enter key determining the unit (GHZ/DBM 
for gigahertz, MHZ/DB/ΜS for megahertz, KHZ/DBΜV/MS for kilo-
hertz, or ENTER for hertz).
The auto/manual selection switches to manual and the selected 
frequency step size is displayed on the softkey.

Setting the frequency step size selection to automatic

1 From the main menu, select Freq.

2 Push the FStep softkey several times until the “auto” selection is 
highlighted.

Selecting RBW, VBW and SWT
The resolution bandwidth (RBW) is the 3 dB bandwidth of the IF filter 
for selecting the signal to be measured. The resolution bandwidth 
describes the ability of the spectrum analyzer to discriminate between 
adjacent signals of similar amplitude. Only signals spaced at a 
frequency of more than the RBW can be discriminated from one 
another.
The 9101 can be set to automatically select the resolution bandwidth, 
depending on the frequency span.

The video bandwidth (VBW) is the lowpass bandwidth over which 
several results for one frequency point are smoothened. The lower the 
video bandwidth, the smoother the signal curve and the less variations 
there are.
The 9101 can be set to select the video bandwidth automatically as a 
function of the resolution bandwidth.

The sweep time (SWT) determines how long it takes for a complete 
sweep over the measured frequency range (span).
The 9101 can be set to automatically select the sweep time, depending 
on RBW and VBW. If manually set, the sweep time should be selected 
long enough for the filtered signal to reach steady state. The 9101 will 
output an “UNCALibrated” warning if the sweep time is too low.

To set the resolution bandwidth, the video bandwidth or the sweep 
time, proceed as follows:

1 In the main menu, select the appropriate softkey (RBW, VBW, or 
SWT).

2 Enter the value and complete the entry with the appropriate enter 
key for the unit, select a new value with the help of the UP/DOWN 
cursor keys, or switch to auto to leave the setting to the 9101.

Changing between automatic and manual mode

Push the appropriate softkey (RBW, VBW, or SWT) several times until 
the desired selection (auto or manual) is highlighted.
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Setting up the level parameters
The accuracy and the dynamic range between the measured signal 
and the noise floor depend on the proper setting of the level settings. 
These consist of the reference level and the attenuation.

The reference level basically determines the level at the top of the 
display. The vertical axis is divided into eight horizontal lines; you can 
adjust the scale (which defaults to 10 dB per line) to your preferences.

The attenuation setting can be coupled to automatically follow the 
reference level setting. For reference levels of –20 dBm and lower, the 
attenuation is set to 10 dB; the maximum attenuation is 50 dB.

Attenuation or gain due to external coupling can be compensated by 
frequency-dependent coupling factors, so that the displayed measure-
ment values reflect the power at the device under test.

Setting the reference
level

1 In the main menu, push the Ref. softkey or select Level followed by 
Ref. Alternatively, push the REF function key.
The reference level input field opens.

2 Enter the new reference level either using the numeric keys, 
closing the input field with the appropriate enter key, or with the 
UP/DOWN arrow keys.
The new reference level appears at the top of the vertical axis. The 
reference is based on the actually set output power.

Setting the hardware
attenuation

1 In the main menu, push the Attenuation softkey.
The Attenuation input field opens.

2 Enter a new attenuation value in the range from 0 to 50 dB (in 
10 dB steps) and close the input field with one of the enter keys, or 
use the UP/DOWN arrow keys to select the attenuation value in the 
range 10 to 50 dB.
If the attenuation value is changed, the attenuation option will 
change to “manual”.

WARNING

The maximum input power level at the RF IN connector is 30 dBm 
(1 W). Higher input levels may result in serious damage of the instru-
ment.

NOTE

The attenuation value of 0 dB can be set only with the numeric keys 
to avoid accidental deactivation. The 0 dB setting should be selected 
carefully because too high input levels at the input may damage the 
instrument.
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Changing the vertical
scale

The scale for the vertical axis (power) can be changed in the range 
from 1 to 20 dB per division (vertical line in the displayed grid) in 1-3-
5 steps as follows:

1 From the main menu, select Level.

2 Push the Scale softkey.
The Scale input field opens.

3 Select a new scale by entering a new number of dB per division 
numerically and pressing the ENTER or MHZ/DB/ΜS key, or by 
pushing the UP/DOWN cursor keys.

Selecting the level unit
for input and output

1 In the main menu, select Level > Units.

2 You can use logarthmic or linear units. In order to toggle the 
display between logarithmic and linear units press the Unit softkey 
in the lower right corner of the display and select log or lin.

3 You can now choose between the following units via the Unit 
softkey in the upper right corner of the display.
Logarithmic units: dBM, dBμV, dBmV and dBV
Linear units: V, mV, μV, mW, μW.

Compensating gains and
losses

If the device under test is connected to the 9101 Handheld Spectrum 
Analyzer via an amplifier or a device attenuating the signal, such as an 
antenna or a long cable, the measurement results are wrong by the 
gain or loss factor. This factor may be a constant or even frequency-
dependent.

To view the correct measurement results, the gain or loss can be 
compensated. The 9101 can even compensate a frequency-depen-
dent factor; a correction curve or table can be entered on an external 
PC using the 9100 Data Exchange Software and loaded to the 9101. 
The section “Defining and loading external coupling parameters” on 
page 187 explains this part in more detail.

Enabling external device
compensation

Once correction values are stored in the 9101, they can be selected 
and activated as follows:

1 From the main menu, select Level > Ext. Dev. Memory.

2 Push Recall Ext. Dev. Comp.
A pull-down menu appears with a list of names for the compensa-
tion tables available in the 9101.

NOTE

For precision measurements, the input level subtracted by the atten-
uation should not exceed –23 dBm.
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3 Select a compensation table using the UP/DOWN cursor keys and 
confirm your choice by pressing ENTER.
Compensation is still off, but the 9101 changes automatically to the 
Level menu.

4 Push the Ext. Dev. Comp. softkey until “on” is highlighted.
The text “Ext. Dev.”, together with the name of the file loaded, 
appears on the upper left-hand corner of the results display.

Turning external device
compensation off

1 From the main menu, select Level.

2 Press Ext. Dev. Comp. until “off” is highlighted.
The text “Ext. Dev.” to the left of the results display disappears.

Deleting files for external
device compensation

You can delete files containing compensation parameters as follows:

1 From the main menu, select Level > Ext. Dev. Memory.

2 a. To delete an individual compensation file from the 9101 memory, 
push Delete Ext. Dev. Comp. Select a file name and press ENTER.
The compensation file is deleted from the list. Note that there will 
be no warning; once you have selected and requested a file to be 
deleted, this will occur immediately.

b. To delete all the compensation files from the 9101, push Delete 
All and confirm with ENTER.
All compensation files are deleted.

Changing the input impedance
Most RF applications are using an impedance of 50 other applica-
tions such as cable TV apply 75 The 9101 is designed with an input 
impedance of 50 it can, however, be used for testing a device with 
an impedance of 75  by using the software impedance switch. The 
measurement results from the 50  input are recalculated to fit the 
different impedance.

On the 9101, simply select the correct impedance value so that the 
9101 can translate the internal measurement values to the power 
before the coupler.

1 Connect the device under test to the 9101 Handheld Spectrum 
Analyzer. 

2 From the main menu, select Level.

3 In the vertical menu, select the impedance of the device, that 
means select Impedance: 50  or Impedance: 75 , respectively.
New measurement results are presented with the new impedance 

NOTE

If a file was selected previously, steps 1 thru 3 can be omitted. In this 
case, select Level and continue with step 4.
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value taken into account. In addition, if the impedance is changed 
to 75  and the power had been displayed in dBm, the new 
measurements are shown in dBμV. If the impedance is changed to 
50  and the power had been displayed in dBμV, the new 
measurements are shown in dBm.

NOTE

Signal reflections on the cable between the 50  and the 75  
device affect the measurement accuracy of the 9101 Handheld 
Spectrum Analyzer. For more accurate results, Aeroflex recom-
mends using an impedance converter; such a converter will cause 
attenuation affecting the results. This attenuation can be compen-
sated as explained in section “Compensating gains and losses” on 
page 55.
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Applying special functions on the signal
This section shows how the measurement can be triggered, how the 
number of measurements can be limited and how you can listen to the 
sound of the demodulated signal.

Using a trigger The 9101 can either start signal analysis at a random point in time, or 
start the measurement when a given signal threshold is passed. 
Starting measurements depending on the actual signal level is only 
supported in zero span mode.

Selecting untriggered signal analysis

1 From the main menu push Freq > Trigger.
The Trigger menu appears.

2 Push the Free Run softkey.
The softkey is highlighted and the 9101 is ready for measurements 
at random times.

Selecting a trigger threshold in the RF signal

1 From the main menu push Freq > Trigger.
The Trigger menu appears.

2 Push the Video softkey.
The Video softkey is highlighted and an input field for the trigger 
level appears.

3 Enter the trigger level (in dBm) and complete the entry by pushing 
either the GHZ/DBM or the ENTER key.
The trigger threshold is displayed at the power axis; the symbol 
also indicates the slope (direction in which the signal passes the 
threshold to start the measurement).

4 If necessary, change the slope between positive and negative 
direction by pushing the Slope softkey.
The active slope is indicated at the power axis by the following 
symbol (see also Figure 17): 

NOTE

The Video trigger is available in zero span mode only, otherwise the 
softkey description is grayed out.
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.

Using an external trigger

In order to use a TTL trigger signal generated by an external device, 
proceed as follows:

1 Connect the external device to the EXT. TRIG. connector on the top 
of the instrument (see “EXT. REF. IN/ EXT. TRIG. connector” on 
page 11).

2 In the the main menu, enter the Sweep menu by pushing Freq > 
Trigger.
The Trigger menu appears.

3 Push the Extern softkey.
The softkey is highlighted.
After activating the external trigger the instrument waits to receive 
an impulse. When an impulse is detected on the external trigger 
entrance one sweep is performed. Afterwards the instrument waits 
for the next trigger event.

Figure 17 Triggered measurement (in the time domain)

NOTE

The external trigger function is available for serial numbers 
5004001 and higher. 
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Performing a limited
number of

measurements

The 9101 can run measurements continuously or a defined number of 
times. Limiting the number of measurements can be useful for statis-
tical analyses.

1 From the main menu, select Freq > Sweep.
The Sweep menu appears.

2 Select the trigger mode: Push Cont. for continuous measurements 
or Single for a limited number of measurements.
The selected trigger mode is highlighted.

3 To enter the number of measurements, push the Single Count 
softkey, enter a number in the range from 1 to 1000 and press 
ENTER.
If Trigger Mode is set to Single, the 9101 performs the defined 
number of measurements and enters Hold mode.

– To restart single-mode measurements, push the HOLD/RUN func-
tion key or the Single softkey.

– To stop a continuous measurement, push the HOLD/RUN function 
key. Push it again to resume measurements.

Demodulating an AM or
FM signal

The 9101 has the ability to demodulate an AM (amplitude modulation) 
or FM (frequency modulation) signal and to output the signal at the 
built-in loudspeaker. The signal should have a signal strength of at least 
–50 dBm; the demodulation bandwidth is about 10 kHz.

The 9101 can be set to either demodulate one signal permanently, or 
to toggle between the different frequencies. When set to permanently 
demodulate one signal, the 9101 demodulates the signal at the center 
position. 

When the 9101 is set to toggle between frequencies, it uses the marker 
frequencies (marker M1 is enabled if not already active). After 
performing and displaying a new measurement, the 9101 demodulates 
and outputs the received signal for a short duration. This duration is 
selectable in the range from 1 to 10 seconds. The 9101 demodulates 
the carrier at the marker position; the demodulated signal is output for 
the selected duration. If more than one marker is active, demodulation 
is resumed at the next marker frequency and so on until a piece of the 
signal at all active markers has been demodulated. The process starts 
anew with a new measurement.

The speaker volume can be selected as a percentage of the speaker’s 
maximum capacity.

1 Set a marker to the center frequency of the signal to be demodu-
lated (see section “Setting up the trace” on page 61).

2 From the main menu, select Freq > Demod.
The Demodulation menu appears.

3 Select the demodulation method (AM, FM, or Off).
The selected method is highlighted.
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4 Choose between permanent demodulation and intermittent 
demodulation at multiple markers by pressing the respective 
Demod softkey.

5 If demodulation at marker is selected, you can change the duration 
of the output of the demodulated signal: 

– Push the Duration softkey. 
The Demod Duration input field opens.

– Enter the new duration using the numeric keys. Conclude the 
entry with a push on one of the enter keys with the appropriate 
unit: push KHZ/DBΜV/MS for milliseconds or ENTER for seconds.

6 To adjust the speaker volume, push the Volume softkey, enter a 
new volume level from 0 to 100% and press ENTER.

Setting up the trace

The trace functions provide different views of the measurements, for 
example the actual measurement or an average over the last couple of 
measurements. You can even select two different views of the 
measurement. Another possibility is to compare the actual measure-
ment with an older measurement which has been stored in the 9101 
and loaded to one of the trace views (see section “Storing and loading 
traces” on page 67).

The 9101 samples many measurements for each frequency point. With 
the detector functions, you can define the method to select which of 
the samples is displayed.

Figure 18 Example of two traces
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Selecting the trace
mode

The 9101 has five different modes to display a trace:

– In actual mode, the 9101 shows a complete new measurement in 
each trace. Subsequent traces are independent of each other.

– In hold mode, the last measurement is kept on the display; 
measurements continue but are not displayed.

– In max hold mode, the 9101 takes new measurements and, for 
each frequency point, compares the new measurement with the 
previous result. If the new measurement value is higher than the 
previous result, the new measurement value becomes the new 
result value; otherwise the old result value is kept. This way, the 
highest result since the start of the Max hold measurement (or a 
parameter change) is kept and displayed.

– Similarly, in min hold mode, the 9101 takes new measurements and 
compares the new measurement with the previous result. If the 
new measurement value is lower than the previous result, the new 
measurement value becomes the new result value; otherwise the 
old result value is kept. This way, the lowest result since the start of 
the Min hold measurement (or a parameter change) is kept and 
displayed.

– In average mode, the new measurement and previous ones are 
averaged for each frequency point displayed. The 9101 uses a 
recursive algorithm for averaging.

To select whether you want to view an actual measurement, stop and 
hold the last measurement, see the lowest or highest data for each 
frequency or an average value, proceed as follows:

1 In the main menu, select Trace.

2 Select the trace you want to modify (Trace A or Trace B) using the 
horizontal softkeys.

3 Select the trace mode with the vertical softkeys (Actual, Hold, Max 
hold, Min hold, Average).
The trace mode is shown at the left-hand side of the vertical axis, 
e.g. A (ACT).

NOTE

For fastest valid results it is advisable to briefly activate the actual 
mode before selecting any other mode.

NOTE

When the trace is on hold, the measurement and failure counters 
continue counting. A second trace, if active, continues updating.
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Turning the second trace
on and off

You can define two different trace views, e.g. one with the actual values 
and one with the maximum values. While the first view (Trace A) is 
always active, the second can be switched off. The functions of turning 
Trace B on or off and selecting the trace mode are combined as 
follows:

1 From the main menu, select Trace > Trace B.

2 To turn trace B on, select the trace mode (Actual, Hold, Max hold, 
Min hold, or Average). To turn trace B off, select Off.
If activated, the trace mode is displayed left to the vertical axis, e.g. 
B (MAX).

Subtracting trace B from
trace A

If you have used two different trace views as described above, you can 
show the difference between trace A and trace B by subtracting trace 
B from trace A as follows:

1 In the Trace menu select the softkey Trace Function followed by the 
softkey Subtract A – B  A.

2 Select on to subtract trace B from trace A. On the left-hand side of 
the result area the term “Subtract“ will now be displayed to indicate 
that a mathematical function is being performed.

3 The result is displayed in trace A.

NOTE

If trace A is on Hold, this function is not available and thus the 
Subtract A – B  A softkey is greyed out.
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Adding trace B to
trace A

If you have used two different trace views, you can also show the sum 
of 
trace A and trace B by adding the two traces as follows:

1 In the Trace menu select the softkey Trace Function followed by the 
softkey Add A + B  A.

2 Select on to add B to trace A. On the left-hand side of the result 
area the term “Add“ will now be displayed to indicate that a mathe-
matical function is being performed.

3 The result is displayed in trace A.

Figure 19 Subtract A – B  A on

NOTE

This function is available for serial numbers 5004001 and higher. 
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Defining the number of
measurements for

averaging

When the trace mode is set to averaging, it may be useful to adjust the 
number of measurements over which the 9101 averages the results. 
The average count value that can be defined in the Trace menus 
applies to both traces alike.

The 9101 uses a recursive algorithm in which a new result is added to 
the older averages with a weighting factor; the description below indi-
cates how to change this weighting factor.

1 Enter the Trace menu (select Trace > Trace A or Trace B from the 
main menu).

2 Push the Average Count softkey.
The Average input field opens.

3 Enter the number of measurements over which to average the 
results, in the range from 2 to 128.

4 Press ENTER.

Selecting the detection
method

For each new measurement, the 9101 selects one or two values from 
a number of measurements for each frequency value. The method is 
user-definable; the following methods are available (see also 
Figure 20): 

– Positive/negative peak: Both the largest and smallest values are 
taken and displayed as a vertical bar.

– Positive peak: Only the largest value is displayed. 

– Negative peak: The smallest value is shown.

– Sample: A sample measurement value is picked.

– If the 9132 RMS Detector Option is installed and activated on your 
9101, the root mean square detector showing the RMS-effective 
level of the measured signal is also available. If the 9132 RMS 
Detector Option is not installed on your instrument, the RMS 
detector will be greyed out.

Figure 20 Trace detectors
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The detection method applies to both traces. Select the detection 
method as follows:

1 From the main menu, select Trace > Detect.

2 Select the trace method from the Detector section of the vertical 
softkeys.
The selected detection method is indicated at the left-hand side of 
the display.

Copying traces inside
the 9101

You can copy an actual measurement from trace A to trace B or vice 
versa; this way you can keep the last measurement results on the 
screen and at the same time continue measuring or change the 
settings of the 9101 Handheld Spectrum Analyzer. The previous results 
in the target trace will be erased; the target trace will assume hold 
mode. 

To copy the measurement data from one trace to another, proceed as 
follows:

1 From the main menu, select Trace > Trace Function.

2 To copy the measurement results in trace A to trace B, press 
Copy A  B.
To copy results from trace B to trace A, press Copy B  A.

Figure 21 Trace Function menu

NOTE

If you first press Copy A  B, then Copy B  A (or vice versa), both 
traces will display the same results and will be in hold mode.
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Storing and loading traces

The 9101 provides the capability to store up to 99 traces in the 9101 
and load them again at random. The stored trace can then be exam-
ined or compared to a recent measurement. In addition, stored traces 
can also be transferred to a PC using the 9100 Data Exchange Soft-
ware which is delivered with the 9101. For details on the software refer 
to Chapter 8 “9100 Data Exchange Software”.

Storing a trace You can store either trace A and trace B. Any trace can be stored under 
a name with up to 11 characters. The procedure to enter text in alpha-
numerical input fields is explained in section “Entering numbers and 
text” on page 23. Note that along with the trace, the instrument settings 
such as frequency range, level range and markers are stored.

1 From the main menu, select Trace > Trace Memory.

2 Push either Store Trace.
An input field opens, allowing you to enter a name for the trace. 
Below the input field, a list of existing traces is indicated.

3 Enter a name for the trace. To use a modified trace name, you can 
move the cursor to a suitable trace name with the UP/DOWN cursor 
keys. The selected trace name also appears in the input field; use 
the LEFT/RIGHT cursor keys to move the cursor to the appropriate 
position within the trace name to enter additional characters or 
delete existing ones.

4 Confirm your choice by pressing ENTER.
The input field closes and the trace is stored under the selected 
name.

Figure 22 Trace A menu
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Reusing a trace name You cannot overwrite an existing trace using the same trace name. If 
you want to reuse a trace name, you will have to delete the old trace 
first.

Reloading a trace 1 From the main menu, select Trace > Trace Memory.

2 Push Recall Trace.
An input field opens, allowing you to enter the trace name. Below 
the input field, a list of existing traces is indicated.

3 Enter the name of the trace to load, or choose one with the UP/
DOWN cursor keys.

4 Confirm your choice by pressing ENTER.
The input field closes and the trace is displayed.

Deleting a trace Stored traces can be deleted. Note that there will be no warning; once 
you have selected and requested a file to be deleted, this will occur 
immediately.

1 From the main menu, select Trace > Trace Memory.

2 Push Delete Trace.
An input field for the name of the trace to be deleted appears, 
together with a trace selection box.

3 Select the trace to be deleted using the UP/DOWN cursor keys. 
Alternatively, enter the trace name with the numeric keys.

4 Confirm your choice by pressing ENTER.
The trace is deleted from the trace list.

5 Select another trace for deletion, or press ESCAPE to leave the 
entry field and the trace selection box.

Deleting all traces Instead of deleting traces individually, all traces can be deleted in one 
step. You will be asked to confirm this step.

1 From the main menu, select Trace > Trace Memory.

2 Press Delete All.
A query appears, asking you to confirm your selection.

3 Press ENTER to have all traces deleted.
The query disappears. All traces are deleted.

NOTE

Along with the trace, the 9101 also loads the settings that were used 
when the trace was saved. These will overwrite the current settings 
such as frequency range, reference level and markers.
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Special measurement functions
Within spectrum analysis mode, three different frequency-selective 
types of power measurements are supported: 

– Channel power

– Adjacent channel power ratio (ACPR)

– Occupied bandwidth (OBW)

These are similar to the measurement types in channel power mode 
(see chapter “Channel Power Operation” on page 75), without the 
restrictions that the channel power mode poses with predefined 
parameters such as span and resolution bandwidth.

Channel power This measurement includes the power of the selected channel. A 
channel is defined by center frequency and channel width (not the 
span in this case); see “Changing the channel width” on page 72. 

The 9101 displays the numerical result of the channel power measure-
ment on the top-left. The measured bandwidth is indicated graphically 
with bandwidth boundaries shown in red.

Adjacent channel power
ratio (ACPR)

ACPR is the relation between the power transmitted in a neighboring 
(upper and/or lower) channel and that in the communication channel 
used. The measurement can be used to assess the quality of the modu-
lator and the transmitter. The higher the result, the worse the trans-
mitter because transmission in other channels may interfere with 
another ongoing communication. 
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The 9101 determines the adjacent channels by the channel width and 
channel spacing input parameters (see sections “Changing the channel 
spacing” and “Changing the channel width” on page 72). It displays the 
numerical results of the adjacent channel power ratio measurements 
for the left (lower) and right (upper) channels on the top-left. The 
measured bands are indicated graphically with bandwidth boundaries 
shown in red.

Occupied bandwidth
(OBW)

The occupied bandwidth identifies the frequency range into which a 
given percentage of the signal power falls. The frequency range is not 
necessarily symmetric around the center frequency but is selected so 
that the bandwidth to hold a certain user-defined OBW percentage is 
minimized. See section “Changing the occupied bandwidth 
percentage” on page 72.

OBW is indicated as an absolute value in the upper left-hand corner of 
the display, together with the OBW percentage; marker A1 and delta 
marker DA2 are assigned the lower and upper frequencies character-
izing the frequency range. The power is measured over three times the 
normal channel bandwidth. The red boundary indicators mark the 
normal channel bandwidth as selected in the Channel System menu.
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Selecting the
measurement type

To select the type of measurement within spectrum analysis mode, 
proceed as follows:

1 From the Spectrum Analysis main menu, select Measure.

2 Select a measurement type using the vertically aligned softkeys in 
the Measure section.
The numerical result for the selected measurement appears in the 
upper left-hand corner of the display.

Switching special
measurement functions

off

To return to normal spectrum analysis measurements without special 
measurement functions, simply press the softkey of the selected 
measurement type again. This will deactivate the special measure-
ments.

NOTE

If the selected resolution bandwidth is high and the occupied band-
width very low, there may be rare cases in which all the power for 
the occupied bandwidth is mapped to one point in the spectrum dis-
play. In such a case, the 9101 displays “N/A” (not available) instead 
of the bandwidth, and the markers usually indicating the bandwidth 
boundaries are invisible.
Increase the occupied bandwidth or decrease the resolution band-
width to receive results.
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Changing the channel
width

The channel width is the bandwidth which the transmission is expected 
to occupy. It can be set for channel power and ACPR measurements as 
follows:

1 From the Spectrum Analysis main menu, select Measure.

2 Press Channel Width, enter a new value and press the respective 
enter key for the unit.
The new measurement bandwidth for channel power and ACPR is 
displayed with the softkey.

Changing the channel
spacing

The channel spacing is distance in frequency between two adjacent 
channels. It can be set for the ACPR measurements as follows:

1 From the Spectrum Analysis main menu, select Measure.

2 Press Channel Spacing, enter a new value and press the respective 
enter key for the unit.
The new channel spacing for ACPR is displayed with the softkey.

Reading the channel
power

In addition to the display elements explained on page 13, the channel 
power mode also includes a large display of the channel power, along 
with the channel, resolution bandwidth and sweep time. Please see the 
graphs on page 69 and the following for typical measurements. 

Changing the occupied
bandwidth percentage

OBW measurements identify the frequency range in which a certain 
percentage of the transmit power falls. The percentage value can be 
changed as follows:

1 From the Spectrum Analysis main menu, select Measure. 

2 Press % OBW and enter a new percentage value in the range from 
5 to 99.

3 Push ENTER to close the input field.
If the OBW measurement type is selected, the new OBW 
percentage value is indicated in the upper left-hand corner of the 
display.
The 9101 recalculates the frequency range based on the new 
percentage value.
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Changing general
analyzer parameters

For the channel power, ACPR and OBW measurements within the spec-
trum 
analysis mode, the general settings such as center frequency, span, 
resolution bandwidth, can be changed as usual. A single-button 
approach to adjusting span, resolution bandwidth, video bandwidth, 
detector and trace mode is described below.

1 From the Spectrum Analysis main menu, select Measure. 

2 Press Adjust Settings.
Resolution bandwidth and video bandwidth are automatically set to 
optimum values (automatic mode). The trace detector is set to 
sample and the trace mode is set to actual.
If channel power measurements are selected, the span is set to 
120% of the selected channel width. For ACPR measurements, the 
span is adjusted to 1.2  channel width + 2  channel spacing. The 
OBW span is three times the channel width.

Viewing the spectrum analysis mode parameters
You can get an overview of all parameters set for this mode in the 
Parameter Window. To view the parameters, press the PARAM function 
key. To close the Parameter Window and return to the menu you 
opened it from, press the ESCAPE function key, the Exit softkey or the 
PARAM function key. To close the parameter page and change to the 
relevant main menu press the Main softkey.

Figure 23 Spectrum analysis mode parameters
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Chapter 4 Channel Power Operation

This chapter describes the instrument’s functions in channel power 
measurement mode. Topics discussed in this chapter are as follows:

– “About the channel power mode” on page 76

– “Selecting the measurement mode” on page 79

– “Operating in channel power mode” on page 80

– “Reading the channel power” on page 81

– “Changing the occupied bandwidth percentage” on page 81

– “Working with communication systems and frequency settings” on 
page 81

– “Setting up the level parameters” on page 84

– “Changing the input impedance” on page 87

– “Setting up the trace” on page 88

– “Storing and loading traces” on page 93

– “Viewing the channel power mode parameters” on page 95
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About the channel power mode
The 9101 offers different measurement modes, e.g. spectrum analysis 
and channel power measurements. The channel power mode allows 
you to measure the radiated power within a certain frequency band 
with a single button press. This mode reduces the complexity of all the 
setup possibilities for defined communication systems. Several 
communication systems are predefined in the 9101 or can be down-
loaded from a PC using the 9100 Data Exchange Software; see section 
“Managing communication systems for channel power measurements” 
on page 189 for more details.

Within channel power mode, three different frequency-selective types 
of power measurements are supported, for details on selecting the 
measurement type refer to “Selecting the measurement mode” on 
page 79:

– Channel power

– Adjacent channel power ratio (ACPR)

– Occupied bandwidth (OBW)

These measurement types are available both in channel power and in 
spectrum analysis mode. However, in contrast to the spectrum analysis 
mode, which looks at the power level at a certain frequency, the 
channel power mode uses a system approach. A system consists of 
several channels, each channel has a unique channel number assigned 
to it. Within a system the channels have the same bandwidth and 
channel spacing. Depending on the system the channels may overlap, 
follow each other directly or be separated by spaces.

In order to distinctly specify a system the following parameters have to 
be set on the 9101:

– First channel

– Last channel

– Channel width

– Channel spacing

– First frequency
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You can define systems and store them on the 9101. However, you can 
also make use of predefined systems available on the instrument. For 
a complete listing of the communication systems preinstalled on the 
instrument refer to “Preinstalled systems on the 9101” on page 213.

Channel power This measurement includes the power of the selected channel. The 
channel can be selected in the main menu whereas parameters like 
channel width (the measurement bandwidth) and channel spacing can 
be viewed and changed in the Channel System menu.

The 9101 displays the numerical result of the channel power measure-
ment on the top-left. The measured bandwidth is indicated graphically 
with bandwidth boundaries shown in red.
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Adjacent channel power
ratio (ACPR)

ACPR is the relation between the power transmitted in a neighboring 
(upper or lower) channel and that in the channel used for communica-
tion. The measurement can be used to assess the quality of the modu-
lator and the transmitter; the higher the result, the worse the 
transmitter because transmission in other channels may interfere with 
another ongoing communication. 

The 9101 displays the numerical results of the adjacent channel power 
ratio measurements for the left (lower) and right (upper) channels on 
the top-left. The measured bands are indicated graphically with band-
width boundaries shown in red.

For further details on the selection and availability of the ACPR 
measurement type refer to “Selecting the measurement mode” on 
page 79.

Occupied bandwidth
(OBW)

The occupied bandwidth identifies the frequency range into which a 
given percentage of the signal power falls. The frequency range is not 
necessarily symmetric around the center frequency but is selected so 
that the bandwidth to hold a certain user-defined OBW percentage is 
minimized. See section “Changing the occupied bandwidth 
percentage” on page 81.

OBW is indicated as an absolute value in the upper left-hand corner of 
the display, together with the OBW percentage; marker A1 and delta 
marker DA2 are assigned the lower and upper frequencies character-
izing the frequency range. The power is measured over three times the 
normal channel bandwidth. The red boundary indicators mark the 
normal channel bandwidth as selected in the Channel System menu.
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Selecting the measurement mode
To select the channel power mode, proceed as follows:

1 Push the MODE function key.

2 Select the Channel Power softkey.
The main menu of the channel power mode appears. If you select a 
new mode, all parameters are set to the values used when the 
mode was last active. If, however, you resume the last active mode, 
the measurements continue without any changes to the parame-
ters.

To select the type of measurement within the channel power mode, 
proceed as follows:

1 Push the Measure softkey.

2 Select a measurement type using the vertically aligned function 
softkeys (Channel Power, ACPR, or OBW).

NOTE

If the selected resolution bandwidth is high and the occupied band-
width very low, there may be rare cases in which all the power for 
the occupied bandwidth is mapped to one point in the spectrum dis-
play. In such a case, the 9101 displays “N/A” (not available) instead 
of the bandwidth, and the markers usually indicating the bandwidth 
boundaries are invisible.
Increase the occupied bandwidth to receive results.
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Operating in channel power mode

This mode provides a measurement of the integral power within a 
given bandwidth. The measurement mode can be selected as 
described on page 79.

In channel power mode, the frequency parameters, filters and sweep 
time cannot be selected individually. Instead, a communication system 
can be selected or defined in which the 9101 shall measure the 
channel power; the frequency parameters are stored with the commu-
nication system settings.

A few communication systems such as GSM are predefined in the 
9101. More predefined system settings are available in the 9100 Data 
Exchange Software and can be downloaded to the 9101. In addition, 
the settings for an alternative communication system can be defined by 
the user, stored in the 9101 and recalled for channel power measure-
ments.

NOTE

Adjacent Channel Power Ratio (ACPR) measurements are available 
only in those communication systems where the channel bandwidth 
does not exceed the channel spacing; otherwise, the measurement 
range of the adjacent channel would overlap with that in the 
selected channel.
As an alternative, use the ACPR measurements within the spectrum 
analysis mode (page 69).

Figure 24 Example of a channel power measurement
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Reading the channel power
In addition to the display elements explained on page 14, the channel 
power mode also includes a large display of the channel power, along 
with the channel, resolution bandwidth and sweep time. In the example 
in Figure 24 on page 80, the 9101 indicates the frequency range over 
which the channel power is measured between red vertical bars.

Changing the occupied bandwidth percentage
OBW measurements identify the frequency range in which a certain 
percentage of the transmit power falls. The percentage value can be 
changed as follows:

1 From the Channel Power main menu, select Channel System. 

2 Press % OBW and enter a new percentage value in the range from 
5 to 99.

3 Press ENTER to close the input field.
If the OBW measurement type is selected, the new OBW 
percentage value is indicated in the upper left-hand corner of the 
display.
The 9101 recalculates the frequency range based on the new 
percentage value.

Working with communication systems and frequency settings

Selecting a
communication system

on the 9101

You can activate communication system settings stored on the 9101 as 
follows:

1 In the main menu of the channel power mode, select Ch. System > 
System Memory.
The System Memory menu appears.

2 Press Recall System. 
A scroll box appears, showing the available communication 
systems. Enter the system name as stored in the 9101, or move the 
UP/DOWN cursor keys to move the cursor to the system to be 
measured.

3 Press ENTER to confirm.
The input field and the scroll box disappear and the spectrum of 
the selected band is measured. The channel power of the first 
channel is displayed in the upper left-hand corner.

NOTE

The occupied bandwidth can also be changed via the Measure 
menu.
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The 9101 comes with preinstalled communication systems. For a listing 
of all the channel systems preinstalled on the 9101 refer to “Prein-
stalled systems on the 9101” on page 213.

Setting up a new
communication system

A new communication system can be defined in terms of frequency 
range, channel bandwidth and spacing, and channel numbering; chan-
nels can then be addressed easily by their channel number rather than 
the carrier or center frequency. You can set up a new communication 
system as follows:

1 In the main menu, select Ch. System.
The Channel System menu appears.

2 Press First Channel and enter the first channel number in use by 
the system, then close the input field by pressing ENTER.

3 Press Last Channel to enter the number of the last channel in use 
by the system; close the input field by pressing ENTER.

4 Press Channel Width to change the measurement bandwidth; 
ensure to select the right unit (e.g. kHz).

5 Select the Channel Spacing softkey, enter the spacing between 
channel numbers and close the input field by pressing the enter 
key for the appropriate frequency unit.

6 Press the 1st Ch. Center softkey and enter the carrier frequency for 
the first channel in use (channel number defined with the first 
softkey). Close the input field using the enter key for the appro-
priate unit (e.g. MHZ).

7 For occupied bandwidth (OBW) measurements, select % OBW and 
enter the percentage value. Confirm the value by pressing ENTER.

8 Select System Memory > Store System, enter a new name for the 
system and press ENTER.

NOTE

Apart from the channel width the parameters for preinstalled config-
uration systems cannot be modified.

NOTE

Existing systems cannot be overwritten; you must delete the old sys-
tem first.

If you delete a predefined system that is delivered with the 9101, it 
can be restored as depicted in section “Undeleting default commu-
nication systems” on page 83.
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Deleting a
communication system

To delete a the communication system settings stored on the 9101, 
take the following steps.

1 From the main menu, select Ch. System > System Memory.
The System Memory menu appears.

2 Push the Delete System softkey.
A scroll box with the list of available communication systems 
appears.

3 Select the system settings to be deleted by moving the UP/DOWN 
cursor keys to the respective system settings name, and confirm by 
pressing ENTER.
The system settings are deleted from the list.

4 Press ESCAPE to close the input field and the scroll box.

Deleting all
communication systems

You can clean up previously stored communication systems and easily 
delete all of them, including those that were originally delivered with 
the 9101.

1 From the main menu, select Ch. System > System Memory.
The System Memory menu appears.

2 Push the Delete All softkey.
A box appears, asking you to confirm that you want to delete all 
communication system settings.

3 Press ENTER to confirm deletion or ESCAPE to prevent the 9101 
from deleting all the communication systems.
If confirmed, all the communication systems are deleted, that 
means the list of communication systems will be empty.

Undeleting default
communication systems

If you have deleted communication systems that were delivered with 
the 9101, you can restore these system settings. 

1 From the main menu, select Ch. System > System Memory.
The System Memory menu appears.

2 Push the Restore Default Systems softkey.
The 9101 creates all the communication systems that were origi-
nally delivered with the 9101.

Using the 9100 Data
Exchange Software with
communication systems

With the 9100 Data Exchange Software, more communication systems 
can be defined, loaded to the 9101 and selected for use. See section 
“Managing communication systems for channel power measurements” 
on page 189 for more information. Furthermore, within the 9100 Data 
Exchange Software fruther predefined communication systems are 
available for transfer to your 9101. For a listing of the communication 
systems available refer to “Predefined systems in the 9100 Data 
Exchange Software” on page 214.
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Defining the frequency
span

The 9101 can display either the full spectrum used by the system, or 
the channel to be measured. Select the frequency span as desired:

In the main menu, select either Full System or Single Channel.
If you select Full System, the full frequency band as defined for the 
communication system will be displayed. If you select Single 
Channel, only the frequency range of the currently selected 
channel will be shown.

Changing the channel 1 In the main menu, push the Channel softkey.
The Channel input field opens.

2 Enter the desired channel number within the communication 
system at hand, or select the channel number with the UP/DOWN 
cursor keys.

3 Press ENTER to confirm.
The channel power for the selected channel is indicated in the 
upper left-hand corner.

Changing the sweep time
The sweep time (SWT) determines how long it takes for a complete 
sweep over the measured frequency range (span).
By default, the 9101 automatically selects the sweep time depending 
on other measurement parameters such as the span. In some cases it 
may be an advantage to manually select a different sweep time. This is 
the case with pulsed signals where a longer sweep time may increase 
the measurement accuracy. If manually set, the sweep time should be 
selected long enough for the filtered signal to reach steady state. The 
9101 will output an “UNCALibrated” warning if the sweep time is too 
low.

To change the sweep time in channel power mode, proceed as follows:

1 From the main menu, select Measure.

2 Push the SWT softkey.

3 Enter the new sweep time and confirm with the appropriate enter 
key for the unit.

Setting up the level parameters
The accuracy and the dynamic range between the measured signal 
and the noise floor depend on the proper setting of the level settings. 
These consist of the reference level and the attenuation.

The reference level basically determines the level at the top of the 
display. The vertical axis is divided into eight horizontal rows; you can 
adjust the scale (which defaults to 10 dB per line) to your preferences.
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The attenuation setting can be coupled to automatically follow the 
reference level setting. For reference levels of –20 dBm and lower, the 
attenuation is set to 10 dB; the maximum attenuation is 50 dB.

Attenuation or gain due to external coupling can be compensated by 
frequency-dependent coupling factors, so that the displayed measure-
ment values reflect the power at the device under test.

Setting the reference
level

1 In the main menu, push the Ref. softkey or select Level followed by 
Ref. Alternatively, push the REF function key.
The Reference Level input field opens.

2 Enter the new reference level either using the numeric keys, 
closing the input field with the appropriate enter key, or with the 
UP/DOWN arrow keys.
The new reference level appears at the top of the vertical axis. The 
reference is based on the actually set output power.

Setting the hardware
attenuation

1 In the main menu, push the Attenuation softkey.
The Attenuation input field opens.

2 Enter a new attenuation value in the range from 0 to 50 dB (in 
10 dB steps) and close the input field with one of the enter keys, or 
use the UP/DOWN arrow keys to select the attenuation value in the 
range from 10 to 50 dB.
If the attenuation value is changed, the attenuation option will 
change to “auto”.

WARNING

The maximum allowable input power level at the RF IN connector is 
30 dBm (1 W). Higher input levels may result in serious damage of 
the instrument.

NOTE

The attenuation value of 0 dB can be set only with the numeric keys 
to avoid accidental deactivation. The 0 dB setting should be selected 
carefully because input levels that are too high at the input may 
damage the instrument.

NOTE

For precision measurements, the input level subtracted by the atten-
uation should not exceed –23 dBm.
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Changing the vertical
scale

The scale for the vertical axis (power) can be changed in the range 
from 1 to 20 dB per division (vertical line in the displayed grid) in 1-3-
5 steps as follows:

1 In the main menu, select Level.

2 Push the Scale softkey.
The Scale input field opens.

3 Select a new scale by entering a new number of dB per division 
numerically and pressing the ENTER or MHZ/DB/ΜS key, or by 
pushing the UP/DOWN cursor keys.

Selecting the level unit
for input and output

1 In the main menu, select Level > Units.

2 You can use logarthmic or linear units. In order to toggle the 
display between logarithmic and linear units press the Unit softkey 
in the lower right corner of the display and select log or lin.

3 You can now choose between the following units via the Unit 
softkey in the upper right corner of the display.
Logarithmic units: dBm, dBμV, dBmV and dBV
Linear units: V, mV, μV, mW, μW.

Compensating gains and
losses

If the device under test is connected to the 9101 Handheld Spectrum 
Analyzer via an amplifier or a device atttenuating the signal, such as an 
antenna or a long cable, the measurement results are wrong by the 
gain or loss factor. This factor may be a constant or even frequency-
dependent.

To view the correct measurement results, the gain or loss can be 
compensated. The 9101 can even compensate a frequency-depen-
dent factor; a correction curve or table can be entered on an external 
PC using the 9100 Data Exchange Software and loaded to the 9101. 
Section “Defining and loading external coupling parameters” on 
page 187 explains this part in more detail.

Enabling external device
compensation

Once correction values are stored in the 9101, these can be selected 
and activated as follows:

1 In the main menu, select Level > Ext. Dev. Memory.

2 Press Recall Ext. Dev. Comp.
A pull-down menu appears with a list of names for the compensa-
tion tables available in the 9101.

3 Select a compensation table using the UP/DOWN cursor keys and 
confirm your choice by pressing ENTER.

4 Select the Level menu and push the Ext. Dev. Comp. softkey until 
“On” is highlighted.
The text “Ext. Dev.” appears to the left of the results display.
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Turning external device
compensation off

1 In the main menu, select Level.

2 Push Ext. Dev. Comp. until “Off” is highlighted.
The text “Ext. Dev.” to the left of the results display disappears.

Deleting files for external
device compensation

You can delete files containing compensation parameters as follows:

1 In the main menu, select Level > Ext. Dev. Memory.

2 a. To delete an individual compensation file from the 9101 memory, 
press Delete Ext. Dev. Comp. Select a file name and press ENTER.
The compensation file is deleted from the list. Note that there will 
be no warning; once you have selected and requested a file to be 
deleted, this will occur immediately.
b. To delete all the compensation files from the 9101, push Delete 
All and confirm by pressing ENTER.
All compensation files are deleted.

Changing the input impedance
Most RF applications are using an impedance of 50 other applica-
tions such as cable TV apply 75 The 9101 is designed with an input 
impedance of 50 it can, however, be used for testing a device with 
an impedance of 75  by using the software impedance switch. The 
measurement results from the 50  input are recalculated to fit the 
different impedance.

On the 9101, simply select the correct impedance value so that the 
9101 can translate the internal measurement values to the power 
before the coupler.

1 To connect a 75  device, connect the device under test to the 
9101 Handheld Spectrum Analyzer. 

2 In the main menu, select Level.

3 In the vertical menu, select the impedance of the device, that 
means select Impedance: 50  or Impedance: 75 , respectively.
New measurement results are presented with the new impedance 
value taken into account. In addition, if the impedance is changed 
to 75  and the power had been displayed in dBm, the new 
measurements are shown in dBμV. If the impedance is changed to 
50  and the power had been displayed in dBμV, the new 
measurements are shown in dBm.

NOTE

Signal reflections on the cable between the 50  and the 75  
device affect the measurement accuracy of the 9101 Handheld 
Spectrum Analyzer. For more accurate results, Aeroflex recom-
mends using an impedance converter; such a converter will cause 
attenuation affecting the results. This attenuation can be compen-
sated as explained in section “Compensating gains and losses” on 
page 86.
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Setting up the trace

The trace functions provide different views of the measurements, for 
example the actual measurement or an average over the last couple of 
measurements. You can even select two different views of the 
measurement. Another possibility is to compare the actual measure-
ment with an older measurement which has been stored in the 9101 
and loaded to one of the trace views (see section “Storing and loading 
traces” on page 93).

The 9101 samples many measurements for each frequency point. With 
the detector functions, you can define the method to select which of 
the samples is displayed.

Selecting the trace
mode

The 9101 has five different modes to display a trace:

– In Actual mode, the 9101 shows a complete new measurement in 
each trace. Subsequent traces are independent of each other.

– In hold mode, the last measurement is kept on the display; 
measurements continue but are not displayed.

– In max hold mode, the 9101 takes new measurements and, for 
each frequency point, compares the new measurement with the 
previous result. If the new measurement value is higher than the 
previous result, the new measurement value becomes the new 
result value; otherwise the old result value is kept. This way, the 
highest result since the start of the max hold measurement (or a 
parameter change) is kept and displayed.

– Similarly, in min hold mode, the 9101 takes new measurements and 
compares the new measurement with the previous result. If the 
new measurement value is lower than the previous result, the new 

Figure 25 Example of two traces in channel power mode
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measurement value becomes the new result value; otherwise the 
old result value is kept. This way, the lowest result since the start of 
the min hold measurement (or a parameter change) is kept and 
displayed.

– In average mode, the new measurement and previous ones are 
averaged for each frequency point displayed. The 9101 uses a 
recursive algorithm for averaging.

To select whether you want to view an actual measurement, stop and 
hold the last measurement, see the lowest or highest data for each 
frequency or an average value, proceed as follows:

1 In the main menu, select Trace.

2 Select the trace you want to modify (Trace A or Trace B) using the 
horizontal softkeys.

3 Select the trace mode with the vertical softkeys (Actual, Hold, Max 
hold, Min hold, Average).
The trace mode is shown at the left-hand side of the vertical axis, 
e.g. A (ACT).

NOTE

For fastest valid results it is advisable to briefly activate the actual 
mode before selecting any other mode.

NOTE

When the trace is on hold, the measurement and failure counters 
continue counting. A second trace, if active, continues updating.
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Turning the second trace
on and off

You can define two different trace views, e.g. one with the actual values 
and one with the maximum values. While the first view (Trace A) is 
always active, the second can be switched off. The functions of turning 
Trace B on or off and selecting the trace mode are combined as 
follows:

1 From the main menu, select Trace > Trace B.

2 To turn trace B on, select the trace mode (Actual, Hold, Max hold, 
Min hold, or Average). To turn trace B off, select Off.
If activated, the trace mode is displayed left to the vertical axis, e.g. 
B (MAX).

Subtracting trace B from
trace A

If you have used two different trace views as described above, you can 
show the difference between trace A and trace B by subtracting trace 
B from trace A as follows:

1 In the Trace menu select the softkey Trace Function followed by the 
softkey Subtract A – B  A.

2 Select on to subtract trace B from trace A. On the left-hand side of 
the result area the Term “Subtract“ will now be displayed to indicate 
that a mathematical function is being performed.

3 The result is displayed in trace A.

NOTE

If trace A is on Hold, this function is not available and thus the 
Subtract A – B  A softkey is greyed out.
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Adding trace B to trace
A

If you have used two different trace views, you can also show the sum 
of trace A and trace B by adding the two traces as follows:

1 In the Trace menu select the softkey Trace Function followed by the 
softkey Add A + B  A.

2 Select on to add B to trace A. On the left-hand side of the result 
area the term “Add“ will now be displayed to indicate that a mathe-
matical function is being performed. The result is displayed in trace 
A.

Defining the number of
measurements for

averaging

When the trace mode is set to averaging, it may be useful to adjust the 
number of measurements over which the 9101 averages the results. 
The average count value that can be defined in the Trace menus 
applies to both traces alike.

The 9101 uses a recursive algorithm in which a new result is added to 
the older averages with a weighting factor; the description below indi-
cates how to change this weighting factor.

1 Enter the Trace menu (select Trace > Trace A or Trace B from the 
main menu).

2 Push the Average Count softkey.
The Average input field opens.

3 Enter the number of measurements over which to average the 
results, in the range from 2 to 128.

4 Press ENTER.

Selecting the detection
method

In channel power mode, the detection method is set to Sample by 
default. If the 9132 RMS Detector Option is installed and activated on 
your 9101, the root mean square detector showing the RMS-effective 
level of the measured signal is also available. In order to set the detec-
tion method to RMS proceed as follows:

1 From the main menu, select Trace > Detect.

2 Select the RMS from the Detector section of the vertical softkeys.
The selected detection method is indicated at the left-hand side of 
the display.

NOTE

This function is available for serial numbers 5004001 and higher. 

NOTE

If the 9132 RMS Detector Option is not installed on your 9101, the 
RMS detector is greyed out.
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Copying traces inside
the 9101

You can copy an actual measurement from trace A to trace B or vice 
versa; this way you can keep the last measurement results on the 
screen and at the same time continue measuring or change the 
settings of the 9101 Handheld Spectrum Analyzer. The previous results 
in the target trace will be erased; the target trace will assume hold 
mode. 

To copy the measurement data from one trace to another, proceed as 
follows:

1 From the main menu, select Trace > Trace Function.

2 To copy the measurement results from trace A to trace B, press 
Copy A  B.
To copy results from trace B to trace A, press Copy B  A.

Figure 26 Detect menu with activated 9132 RMS Detector 
Option

NOTE

If you first press Copy A  B, then Copy B  A (or vice versa), both 
traces will display the same results and will be in hold mode.
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Storing and loading traces

The 9101 provides the capability to store up to 99 traces in the 9101 
and load them again at random. The stored trace can then be exam-
ined or compared to a recent measurement. In addition, stored traces 
can also be transferred to a PC using the 9100 Data Exchange Soft-
ware which is delivered with the 9101. For details on the software refer 
to Chapter 8 “9100 Data Exchange Software”.

Storing a trace You can store either trace A and B. Any trace can be stored under a 
name with up to 11 characters. The procedure to enter text in alphanu-
merical input fields is explained in section “Entering numbers and text” 
on page 23. Note that along with the trace, the instrument settings 
such as frequency range, level range and markers are stored.

1 Activate the trace you want to store by pushing Trace > Trace A or 
Trace B.

2 From the main menu, select Trace > Trace Memory.

3 Push Store Trace.
An input field opens, allowing you to enter a name for the trace. 
Below the input field, a list of existing traces is indicated.

4 Enter a name for the trace. To use a modified trace name, you can 
move the cursor to a suitable trace name with the UP/DOWN cursor 
keys. The selected trace name also appears in the input field; use 
the LEFT/RIGHT cursor keys to move the cursor to the appropriate 
position within the trace name to enter additional characters or 
delete existing ones.

Figure 27 Trace A menu
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5 Confirm your choice by pressing ENTER.
The input field closes and the trace is stored under the selected 
name.

Reusing a trace name You cannot overwrite an existing trace using the same trace name. If 
you want to reuse a trace name, you will have to delete the old trace 
first.

Reloading a trace 1 From the main menu, select Trace > Trace Memory.

2 Push Recall Trace.
An input field opens, allowing you to enter the trace name. Below 
the input field, a list of existing traces is indicated.

3 Enter the name of the trace to load, or choose one with the UP/
DOWN cursor keys.

4 Confirm your choice by pressing ENTER.
The input field closes and the trace is displayed.

Deleting a trace Stored traces can be deleted. Note that there will be no warning; once 
you have selected and requested a file to be deleted, this will occur 
immediately.

1 From the main menu, select Trace > Trace Memory.

2 Push Delete Trace.
An input field for the name of the trace to be deleted appears, 
together with a trace selection box.

3 Select the trace to be deleted using the UP/DOWN cursor keys. 
Alternatively, enter the trace name with the numeric keys.

4 Confirm your choice by pressing ENTER.
The trace is deleted from the trace list.

5 Select another trace for deletion, or press ESCAPE to leave the 
entry field and the trace selection box.

Deleting all traces Instead of deleting traces individually, all traces can be deleted in one 
step. You will be asked to confirm this step.

1 From the main menu, select Trace > Trace Memory.

NOTE

Along with the trace, the 9101 also loads the settings that were used 
when the trace was saved. These will overwrite the current settings 
such as frequency range, reference level and markers.
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2 Press Delete All.
A query appears, asking you to confirm your selection.

3 Press ENTER to have all traces deleted.
The query disappears. All traces are deleted.

Viewing the channel power mode parameters
You can get an overview of all parameters set for this mode in the 
Parameter Window. To view the parameters, press the PARAM function 
key. To close the Parameter Window and return to the menu you 
opened it from, press the ESCAPE function key, the Exit softkey or the 
PARAM function key. To close the parameter page and change to the 
relevant main menu press the Main softkey.

Figure 28 Channel power mode parameters
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Chapter 5 Troubleshooting

This chapter provides information on handling errors and problems 
related to the 9101 Handheld Spectrum Analyzer. 
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Handling system errors
Should an error or problem occur that prevents you from controlling 
the instrument and thus requires the instrument software to be set up 
again, the 9101 offers the Setup Application Software menu. This menu 
provides you with access to the instrument without starting the instru-
ment software and enables you to perform a software update.

Chapter 6 “Updating the Instrument Software” contains a detailed 
description of the processes involved in updating the instrument’s soft-
ware via the Setup Application Software menu.
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Chapter 6 Updating the Instrument 
Software

This chapter describes how to perform an update of the instrument’s 
software via the 9101 Handheld Spectrum Analyzer’s Setup Application 
Software menu. Topics discussed in this chapter include the following:

– “Entering the Setup Application Software menu” on page 100

– “Setting a password” on page 100

– “Performing a serial update” on page 101

– “Performing a LAN update” on page 103

– “Determining the Host IP address” on page 104
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Entering the Setup Application Software menu
The 9101 Handheld Spectrum Analyzer’s Setup Application Software 
menu can be entered instead of automatically loading the instrument 
software. This menu provides you with access to the instrument in case 
an error or problem should occur that prevents you from controlling it 
and requires the instrument software to be set up again. The menu 
offers two options for the update process: Serial update and LAN 
update. To enter the Setup Application Software menu, proceed as 
follows:

1 Turn on the 9101 Handheld Spectrum Analyzer.
The boot-up screen appears.

2 When the message “Press 0 to enter Setup” appears, press the 
numeric key 0.
The Setup Application Software menu appears.

Setting a password
In order to ensure that software updates are only performed by autho-
rized users you can set a password to protect the software update 
option. If a password is set, the user performing the software update 
via the Setup Application Software menu will be asked to enter it before 
data are loaded.

In order to set a password proceed as follows:

1 Switch on the 9101. In order to enter the Setup Application Soft-
ware menu press the numeric key 0 when the input request 
message is displayed on the boot-up screen. Now the Setup Appli-
cation Software menu is displayed.

2 Press the numeric key 3 to open a password input field.

3 Enter a 6-digit numeric string as your password. For each digit you 
enter an asterisk (*) will be displayed in the input field.

4 Press ENTER to submit your input. You will now be asked to reenter 
your passwort for confirmation.

5 Press ENTER to submit your input. If your input is not identical to 
the password entered in the first input field, an error message will 
be displayed and you can enter the password again. Otherwise 
your new password will be saved.

You can also change a previously defined password. In order to do so 
proceed as described above. If a password has already been defined, 
you will be asked automatically to enter the old password before you 
can enter a new one.

NOTE

This password only affects the software update options available on 
the Setup Application Software menu. It does not affect the usage of 
the instrument’s application software.
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Performing a serial update
The software update requires a 9100 software update file, which is an 
executable file running on a Windows PC that also includes the soft-
ware update for your 9101 Handheld Spectrum Analyzer. Such a file 
can be downloaded from Aeroflex’s website, e.g. the file 
9100Setup_4_50.exe. 

Take the following steps to perform a serial update of the instrument 
software via the Setup Application Software menu:

1 Connect the 9101 to an external power supply.

2 Connect the 9101 to the PC. See section “Connecting the 9101 
Handheld Spectrum Analyzer” on page 10 for further details. 

3 Switch on the 9101. 
The boot-up screen is displayed.

4 In order to enter the Setup Application Software menu press the 
numeric key 0 when the input request message is displayed on the 
boot-up screen.
Now the Setup Application Software menu is displayed.

NOTE

If you have forgotten your password, please contact one of Aero-
flex’s Technical Assistance Centers. For contact information please 
refer to section “Technical assistance” on page xii.

NOTE

This function is available for serial numbers 5004001 and higher. 

Aeroflex 9100 Handheld Spectrum Analyzer
© Copyright 2010 Aeroflex GmbH
All rights reserved.
U.S. patent pending

Press “0” to enter Setup…
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5 Press numeric key 1 to open the Serial Update menu.

6 In order to upload the application files from the PC to the instru-
ment start the installation program on your PC. This will open the 
Update window as shown below.

7 In the Connection section, select Serial.

8 To start the serial update press the numeric key 1 on the instru-
ment.
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Performing a LAN update
The software update requires a 9100 software update file, which is an 
executable file running on a Windows PC that also includes the soft-
ware update for your 9101 Handheld Spectrum Analyzer. Such a file 
can be downloaded from Aeroflex’s website, e.g. the file 
9100Setup_4_50.exe. 

Take the following steps to perform a LAN update of the instrument’s 
software via the Setup Application Software menu:

1 Connect the 9101 to an external power supply.

2 Connect the 9101 to the PC. See section “Connecting the 9101 
Handheld Spectrum Analyzer” on page 10 for further details.

3 Switch on the 9101. In order to enter the Setup Application Soft-
ware menu press the numeric key 0 when the input request 
message is displayed on the boot-up screen. Now the Setup Appli-
cation Software menu is displayed.

4 Press the numeric key 2 to open the LAN Update menu.

5 Here the IP adresses of the instrument (Target IP) and the PC (Host 
IP) are displayed. Press the numeric key 1 to change or enter the 
Host IP and 2 to change the Target IP. See section “Determining the 
Host IP address” on page 104 for information on determining the 
Host PC’s IP address.

6 In order to upload the application files from the PC to the instru-
ment start the installation program on your PC. This will open the 
Update window (see “Performing a serial update” on page 101).

7 In the Connection section, select LAN.

8 In order to start the update press the numeric key 6 on the instru-
ment.
A message prompts you to press any key to start the update or to 
hit the ESC key to abort the update.

9 Press the ENTER key to start the update.
Both the instrument and the installation program on the PC display 
the progress of the software update.

NOTE

You do not have to click on Start in the Update window on your PC. 
The update process will be started without any further input on the 
PC.

NOTE

You do not have to click on Start in the Update window on your PC. 
The update process will be started without any further input on the 
PC.
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Determining the Host IP address
In order to determine your host PC’s IP address proceed as follows:

1 On the status bar, click Start and select Run to open an input 
window.

2 On the input line, type cmd to open a command prompt.

3 Type IPconfig -all to display the network settings for the PC. In 
this list you will find its IP address. To close the command prompt 
type exit.
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Chapter 7 SCPI Command Reference

This chapter provides a reference list of commands for remote control 
of the  9101 Handheld Spectrum Analyzer. Topics discussed in this 
chapter are as follows:

– “Overview” on page 106

– “General commands” on page 106

– “System commands” on page 112

– “Sense commands” on page 119

– “Input commands” on page 133

– “MMemory commands” on page 135

– “Instrument commands” on page 147

– “Display commands” on page 148

– “Calculate commands” on page 151

– “Format commands” on page 158

– “Service commands” on page 159

– “SCPI errors” on page 163
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Overview
The command set of the 9101 Handheld Spectrum Analyzer follows the 
SCPI standard and is broken down into the following subsystems:

– General commands

– System commands

– Sense commands

– Input commands

– Memory commands

– Display commands

– Calculate commands

– Format commands

Each keyword in the command can be used either in its long or its short 
form. Uppercase letters are used to indicate the short-form command 
syntax. Within one keyword, either the short form or the full version can 
be used, but not a mix.

The syntax can be used to form either a command or a query (with a 
question mark behind the command form). Many SCPI commands have 
either a command form or a query form, but not both.

Please refer to the “Index of SCPI Commands” on page 351 for an 
alphabetical list of commands.

General commands

:REBoot

:HCOPy[:IMMediate]

Syntax :REBoot

Parameters There are no parameters.

Command Reboots the 9101. The current settings are not affected by this command.

Query There is no query form of this command available.

Example :REBoot

Syntax :HCOPy[:IMMediate]

Parameters There are no parameters.

Command Starts a printout over the serial port. For further informations see command 
:SYSTem:PRINter:TYPe.

Query There is no query form of this command available.

Example :HCOPy
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*CAL

*OPT

*CLS

*IDN

Syntax *CAL?

Parameters There are no parameters.

Command The command form is not available.

Query Returns the date of the last calibration by Aeroflex in the format yyyy, 
mm,dd.

Example *CAL?
Returns 2004,04,01.

Syntax *OPT?

Parameters There are no parameters.

Description The command form is not available.

Query

Example *OPT?

Syntax *CLS 

Parameters There are no parameters.

Command Resets the entire status reporting system:
– The service register will be cleared (all bits will be set to 0).
– The event status register will be cleared (all bits will be set to 0).
– The error message queue will be emptied.
– All event-type registers will be cleared.

Query There is no query form of this command available.

Syntax *IDN? 

Parameters There are no parameters.

Command There is only a query form of this command available.

Query Returns a string, containing the following information:
– manufacturer's name
– name of the device
– serial number
– software revision number
All parameters are separated by commas.
Note: In times of company mergers and acquisitions, it is a good idea to 
check the name of the device, not the manufacturer's name which may 
change between software updates. This does not preclude any name 
changes at Aeroflex but rather applies to instrumentation in general.
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*RST

*WAI

*OPC

Commands affecting the
event status register

The event status register contains eight bits. The meaning of these bits 
is outlined in the table below.
The commands working on the event status register are described 
below the table.

Example *IDN?
returns: "AEROFLEX, 9101, 0104012, 1.00"

Syntax *RST

Parameters There are no parameters.

Command Resets the entire test set. All parameters, limits etc. will be set to the inter-
nally predefined default values.

Query There is no query form available.

Syntax *WAI 

Parameters There are no parameters.

Description Postpones the execution of a command until all commands issued previ-
ously have been completed

Query There is no query form of this command available.

Syntax *OPC?

Parameters There are no parameters.

Command Only the query form is available.

Query Waits until the previous command is completed. In addition, the query 
returns the Operation Complete flag which is 1 in the successful case.

Bit
Decim
al

Meaning

7 128 Power on – this bit is always set.

6 64 User Request – a 1 on this position indicates 
that the 9101 is no longer controlled by 
remote commands but by user interaction.

5 32 Command error – this bit indicates that a SCPI 
command error occurred (SCPI error codes 
100 to 199).

4 16 Execution error – is set after a SCPI execution 
error did occur (SCPI error codes 200 to 299).
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*ESE

*ESR

Commands affecting the
service register

The service register represents the highest level within the report struc-
ture of the 9101.
The service register contains eight bits.
If any of the bits 0 to 5 or 7 is set, the summary status bit (bit 6) of the 
service register will be set as well.

3 8 Device-dependent error – this bit indicates 
that a device-specific SCPI error did occur 
(SCPI error codes 300 to 399).

2 4 Query error – is set after a SCPI query error 
occurred (SCPI error codes 400 to 499).

1 2 Request control – this bit is reserved for future 
use.

0 1 Operation complete flag – is set as soon as 
the execution of a command has been com-
pleted.

Syntax *ESE <int1>

Parameters int1 is an integer.
The valid range is from 0 to 255 (8 bits).

Command Sets the enable filter (mask) of the event status register.
int1 is the decimal representation of the binary mask.
The mask and the current contents of the event status register will be 
ANDed. If the result is not zero, then bit 5 of the Service register will be set.

Query The query form reads out the enable filter (mask) currently set and returns 
its binary representation in a string.

Example *ESE 128
As soon as power has been switched on, bit 7 (Power on) will be set. 
ANDed with the mask 128, a binary 1 will occur and thus bit 5 of the ser-
vice register will be set.

Syntax *ESR? 

Parameters There are no parameters.

Command There is only a query form of this command available.

Query Returns the decimal representation of the current contents of the event sta-
tus register in a string.
Note: This register is self-destructive, i.e. its contents will be cleared after 
reading.

Example After power-on, the *ESR? query will return "128". This means that bit 7 is 
set and all the other bits of the event status register are 0.
The command will clear the event status register and a subsequent *ESR? 
query will return "0".
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*SRE

NOTE

The service register is self-destructive. This means that its contents 
will be cleared after reading.

Bit
Decim
al

Meaning

7 128 OPERational status summary. When this bit is 
set, an event within the general operation reg-
ister group (e.g. the 9101 is waiting for a trig-
ger) passed all filters.

6 64 Summary status bit. This bit will always be set 
as soon as any other bit of the service register 
has been set.

5 32 Event status summary. When this bit is set, an 
event within the event status register group 
(e.g. an error occurred) passed all filters.

4 16 Message available. This bit will be set to 1 as 
soon as a query has been completed and 
measurement results are available.

3 8 QUESTionable status summary. If this bit is set, 
an event within the general questionable sta-
tus register group (e.g. 'value out of range') 
passed all filters.

2 4 Error queue status. When this bit is set, the 
error queue contains error messages. Up to 
10 error messages can be logged in the error 
queue. The error queue can be read out, 
using the :SYSTem:ERRor? query.

1 2 Remote command completed. This bit will be 
set to 1 after a remote (SCPI) command has 
been completed.
Note: When the 9101 receives a SCPI com-
mand, it will block any further input readings 
until the command has been completed.

Syntax *SRE <int1>

Parameters int1 is an integer.
The valid range is from 0 to 255 (8 bits).

Command Sets the enable filter (mask) for the service register.
int1 is the decimal representation of this binary mask.
The mask and the current contents of the service register will be ANDed. 

Query The query form reads out the mask currently set and returns its binary rep-
resentation in a string.
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*STB

Example *SRE 68
As soon as an error occurs, bits 2 and 6 of the service register will be set. 
ANDed with the mask (68), a binary 1 will be the result.

Syntax *STB?

Parameters There are no parameters.

Command There is only a query form of this command available.

Query Returns the decimal representation of the current contents of the service 
register in a string.
Note: This register is self-destructive, i.e. its contents will be cleared after 
reading.

Example A *STB? command returns "68".
The return value of 68 (= 64 + 4) means that an error occurred (4).
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System commands
With the system commands, the internal settings of the 9101 Handheld 
Spectrum Analyzer can be changed.

:SYSTem:DATE

:SYSTem:TIME

Syntax :SYSTem:DATE <int1>,<int2>,<int3>

Parameters intx are three integers.
The minimum value for int1 is 1998, the maximum is 2100. The default 
value is 1998.
The minimum value for int2 is 1, the maximum is 12. The default value is 
1.
The minimum value for int3 is 1, the maximum is 31. The default value is 
1.

Command Sets the system date. This command uses the following format: 
yyyy,mm,dd where
yyyy stands for the four digits of the year (int1),
mm gives the current month (int2),
dd represents the day of the current month (int3).

Query Reads and returns the current system date in a string, using the format 
explained above.

Example :SYST:DATE 2001,7,6
Sets the system date to the July 6, 2001.

Syntax :SYSTem:TIME <int1>,<int2>,<int3>

Parameters intx are three integers.
The minimum value for int1 is 0, the maximum is 23. The default value is 
0.
The minimum value for int2 is 0, the maximum is 59. The default value is 
0.
The minimum value for int3 is 0, the maximum is 59. The default value is 
0.

Command Sets the system time. This command uses the following format: hh,mm,ss 
where
hh stands for the two digits of the current hour, using a 24 hour time format 
(int1),
mm gives the current minute (int2) and,
ss represents the seconds of the system time (int3).

Query Reads and returns the current system time in a string, using the format 
explained above.

Example :SYST:TIME?
String returned in this example: "14,56,05" meaning roughly four min-
utes to 3 pm.



Chapter 7 SCPI Command Reference
System commands

9101 Handheld Spectrum Analyzer Software version 5.31 113

:SYSTem:COMMunicate:LOCal

:SYSTem:COMMunicate:ECHO

:SYSTem:COMMunicate:ETHernet?

Syntax :SYSTem:COMMunicate:LOCal 

Parameters There are no parameters.

Command Sets up the 9101 to allow manual operation on the front panel during SCPI 
operation.
Notes: 
– This command may be used e.g. to allow interactive alignment procedures in a 

production flow.
– The instrument can also be set to local mode by pressing the Escape function key 

on the front panel.

Query There is no query form of this command available.

Example :SYSTem:COMM:LOC

Syntax :SYSTem:COMMunicate:ECHo <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: ON|OFF.
Default is ON.

Command This command determines how the Aeroflex 9101 acts after executing a 
SCPI command.
If echo is set to ON, there will be a response. Either "ok", if the execution 
was successful or "ERR" if an error occured. The echo-on mode is pre-
ferred for entering interactive commands.
If echo is set to OFF, there will be no response to a SCPI command. In this 
case it is possible to check with the *OPC? query, when the SCPI command 
is finished and the Aeroflex 9101 is ready to receive the next command.

Query Reads and returns the current echo setting.

Example :SYST:COMM:ECH ON
Returns the following string: "ok"
All subsequent commands returns "ok" or "ERR".
:SYST:COMM:ECH?
Returns the following string: "ON"
:SYST:COMM:ECH OFF
Returns nothing, all subsequent commands return nothing.

Syntax :SYSTem:COMMunicate:ETHernet?

Parameters There are no parameters.

Command There is solely a query form of this command available.

Query Returns ON, if the Aeroflex 9101 is connected to a local area network (LAN) 
via TCP/IP connector, otherwise returns OFF.

Example :SYSTem:COMM:ETH?
String returned in this example: "OFF"
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:SYSTem:COMMunicate:ETHernet:IPADdress

:SYSTem:COMMunicate:ETHernet:TNAMe

:SYSTem:COMMunicate:ETHernet:SUBNetmask

:SYSTem:COMMunicate:ETHernet:PORT

Syntax :SYSTem:COMMunicate:ETHernet:IPADdress 
<int1>,<int2>,<int3>,<int4> 

Parameters intx are four integers.
The minimum value for all integers is 0, the maximum is 255. The default 
value is 0.

Command This command sets the IP address of the Aeroflex 9101 to the parameter 
values. 

Query Reads and returns the current setting of the IP address as explained above.

Example SYST:COMM:ETH:IPAD 192,16,16,114 sets the IP address to a defined 
value.

Syntax :SYSTem:COMMunicate:ETHernet:TNAMe <string> 

Parameters string is a string only containing the device name of the Aeroflex 9101.

Command This command sets the device name of the Aeroflex 9101. It can be used 
to announce a symbolic device name for the 9101, if the network supports 
DHCP (Dynamic Host Configuration Protocol).

Query Reads and returns the current setting of the device name as explained 
above.

Example SYST:COMM:ETHernet:TNAMe "TARGET9104" sets the device name to 
a defined value.

Syntax :SYSTem:COMMunicate:ETHernet:SUBNetmask 
<int1>,<int2>,<int3>,<int4> 

Parameters intx are four integers.
The minimum value for all integers is 0, the maximum is 255. The default 
value is 0.

Command This command sets the subnet mask of the Aeroflex 9101 to the parameter 
values.  Setting a subnet mask may speed up the traffic on the Ethernet.
Note: This command is supported from software version 2.00 on.

Query Returns the current setting of the subnet mask as explained above.

Example SYST:COMM:ETH:SUBN 255,255,255,255 sets the subnet mask to a 
defined value.

Syntax :SYSTem:COMMunicate:ETHernet:PORT <int> 

Parameters int defines the TCP/IP port address of the Aeroflex 9101. The address 
must be in the range from 1024 to 65535. Default value is 49200.

Command This command sets the port address on which the Aeroflex 9101 can be 
controlled via LAN to a new value.
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:SYSTem:COMMunicate:ETHernet:TERMinator

:SYSTem:COMMunicate:SER:BAUDrate

:SYSTem:COMMunicate:SER:TERMinator

Query Reads and returns the current setting of the port used by TCPIP as 
explained above.

Example SYST:COMM:ETHernet:PORT 49200 sets the TCP/IP port address to its 
default.

Syntax :SYSTem:COMMunicate:ETHernet:TERMinator <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: 
CRLF|LF|CR.
Default is CRLF.

Command Sets the terminator characters, which are appended to every SCPI respond 
from the Aeroflex 9101 LAN interface.

Query Reads and returns the current terminator setting for the LAN interface.

Example :SYST:COMM:ETH:TERM CR
:SYST:COMM:ETH:TERM?
Returns the following string: "CR"

Syntax :SYSTem:COMMunicate:SER:BAUDrate <int1>

Parameters int1 is an integer.
The minimum value for int1 is 300, the maximum value is 57600. The 
default value for int1 is 57600. Valid values are 
300,1200,2400,4800,9600,19200,38400 and 57600.

Command Sets the data rate for the serial port. Only the data rate can be changed; all 
other parameters are fixed. The number of bits per character is set to 8, the 
number of stop bits is set to 1 and parity is set to NO.

Query Reads and returns the serial interface data rate currently set.

Example :SYST:COMM:SER:BAUD 9600
:SYST:COMM:SER:BAUD?
String returned in this example: "9600".

Syntax :SYSTem:COMMunicate:SER:TERMinator <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: 
CRLF|LF|CR.
Default is CRLF.

Command Sets the terminator characters, which are appended to every SCPI 
response from the Aeroflex 9101 serial interface.

Query Reads and returns the current terminator setting for the serial interface.

Example :SYST:COMM:SER:TERM LF
:SYST:COMM:SER:TERM?
Returns the following string: "LF"
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:SYSTem:ERRor[:NEXT]?

:SYSTem:ERRor:COUNt?

:SYSTem:ERRor:CODE[:NEXT]?

:SYSTem:ERRor:CODE:ALL?

Syntax :SYSTem:ERRor[:NEXT]? 

Parameters There are no parameters.

Command There is solely a query form of this command available.

Query Returns the oldest unread error message from the internal error queue of 
the Aeroflex 9101. The queue entry returned will be a string (text). The 
maximum length of the text is 255 characters.
Note: A list of error messages can be found in section “SCPI errors” on 
page 163.

Example *RESET
:SYSTem:ERRor:NEXT?
String returned in this example: -113,"Undefined header"

Syntax :SYSTem:ERRor:COUNt? 

Parameters There are no parameters.

Command There is solely a query form of this command available.

Query Returns the number of unread error messages in the internal error queue 
of the Aeroflex 9101. The string returned will contain one integer. The max-
imum number of errors stored internally is 10.

Example :SYSTem:ERRor:COUNt?
String returned in this example: "0"
This means that there are no unread error messages in the error queue.

Syntax :SYSTem:ERRor:CODE[:NEXT]? 

Parameters There are no parameters.

Command There is solely a query form of this command available.

Query Returns the code of the oldest unread error message in the internal error 
queue of the Aeroflex 9101. The string returned will contain one integer 
(and no text).
Note: A list of error messages can be found in section “SCPI errors” on 
page 163.

Example *RESET
:SYSTem:ERRor:CODE?
String returned in this example: "-113"
This means that an undefined header (*RESET) was received.

Syntax :SYSTem:ERRor:CODE:ALL? 

Parameters There are no parameters.

Command There is solely a query form of this command available.
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:SYSTem:DNAMe

:SYSTem:OPTions

:SYSTem:SCReendump:COLor?

Query Returns the error codes of all unread error messages in the internal error 
queue of the Aeroflex 9101. The string returned will contain a maximum of 
100 integers, separated by commas.
Note: A list of error messages can be found in section “SCPI errors” on 
page 163.

Example :SYSTem:ERRor:CODE:ALL?
String returned in this example: "-113,-112,0,0,0,0,0,0,0,0"
This means that there were two unread error messages in the error queue.

Syntax :SYSTem:DNAMe <string1>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.

Command Sets a user-definable device name for the 9101 to use this unique name on 
protocols.

Query Reads and returns the device name set on this 9101.

Example :SYSTem:DNAMe "Develop5"
:SYST:DNAM?
String returned in this example: "Develop5"

Syntax :SYSTem:OPTions <string1>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
25 characters.

Command Enables or disables a software option on the Aeroflex 9101 with the appro-
priate option key string1.

Query There is no query form available.

Example :SYSTem:OPTions "00172663845433"
Enables the option corresponding to the key.

Syntax :SYSTem:SCReendump:COLor? <int1>

Parameters int1 is a integer in the range of 0 to 255.

Command There is only the query form available.

Query Returns the RGB color value (in hexadecimal) of the given color palette 
entry. Max. 256 palette entries are available.

Example :SYST:SCR:COL? 5
String returned in this example:
"a800a8"
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:SYSTem:SCReendump:LINe?

:SYSTem:SCReendump:REMote

:SYSTem:PRINter:TYPe

:SYSTem:PRINter:BAUDrate

Syntax :SYSTem:SCReendump:LINe? <int1>

Parameters int1 is a integer in the range of 0 to 479.

Command There is only the query form available.

Query Returns one pixel line (of 480) of the screen as pairs of hexadecimal val-
ues.

Example :SYST:SCR:LIN? 345
String returned in this example:
"0201420fff00f600010f0201080b1e0f1e0b"

Syntax :SYSTem:SCReendump:REMote <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: ON|OFF.
Default is ON.

Command This command removes the Remote display when it is set to OFF. This is 
useful for screen dumps.

Query Reads and returns the current setting.

Example :SYST:SCR:REM OFF
:SYST:SCR:REM?
Returns the following string: "OFF"

Syntax :SYSTem:PRINter:TYPe <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: OFF|PCL.
Default is OFF.

Command This command set the printer type for a hardcopy of the display. At the 
moment, only PCL capable printer like HP Laserjet are supported. The 
printer has to be connected to the serial port (normaly with a RS232/Cen-
tronics converter), therefore remote control of printer output is only possi-
ble via TCP/IP. The serial interface has to be set to the maximum possible 
baudrate of the printer/converter with command SYSTem:COMMuni-
cate:SER:BAUDrate. The output to the printer is started with command 
HCOPy[:IMMediate].

Query Reads and returns the current setting.

Example :SYSTem:PRINter:TYPe PCL
:SYSTem:PRINter:TYPe?
Returns the following string: "PCL"

Syntax :SYSTem:PRINter:BAUDrate <int1>

Parameters int1 is an integer.
The minimum value for int1 is 300, the maximum value is 57600. The 
default value for int1 is 19200. Valid values are 
300,1200,2400,4800,9600,19200,38400 and 57600.
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Sense commands
These commands affect the spectrum analyzer settings, start measure-
ments and return results.

:SENSe:BANDwidth:RESolution

:SENSe:BANDwidth:RESolution:AUTo

:SENSe:BANDwidth:VIDeo

Command Sets the data rate for the serial port if a printer is connected. The print out-
put can be started with HCOPy. Only the data rate can be changed; all other 
parameters are fixed. The number of bits per character is set to 8, the num-
ber of stop bits is set to 1 and parity is set to NO.

Query Reads and returns the serial interface data rate currently set.

Example :SYST:PRINter:BAUD 9600
:SYST:PRINter:BAUD?
String returned in this example:
9600.

Syntax :SENSe:BANDwidth:RESolution <real1>

Parameters real1 is a floating point real number.
The minimum value for real1 is 100, the maximum value 1000000. 
real1 can be set as 110n or 310n. The default value for real1 is 
1000000.

Command This command sets the resolution bandwidth of the 9101, in Hertz.

Query Reads and returns the current setting.

Example :SENSe:BANDwidth:RESolution 300000
:SENSe:BANDwidth:RESolution?
The value returned in this example is: "300000".

Syntax :SENSe:BANDwidth:RESolution:AUTo <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: ON|OFF.
Default is ON.

Command Switches the automatic selection of the bandwidth resolution on or off. If 
switched on, the 9101 selects the resolution bandwidth depending on the 
current span, video bandwidth, and sweep time.

Query Reads and returns the current setting.

Example :SENSe:BANDwidth:RESolution:AUTo ON
:SENSe:BANDwidth:RESolution:AUTo?
Returns the following string: "ON"

Syntax :SENSe:BANDwidth:VIDeo <real1>
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:SENSe:BANDwidth:VIDeo:AUTo

:SENSe:FREQuency:CENTer

:SENSe:FREQuency:SPAN

Parameters real1 is a floating point real number.
The minimum value for real1 is 10, the maximum value 1000000. 
Possible values are: 
10,100,300,1000,3000,10000,30000,100000,300000,1000000. 
The default value for real1 is 1000000.

Command Sets the video bandwidth of the 9101. The unit of real1 is Hertz.

Query Reads and returns the current setting.

Example :SENSe:BANDwidth:VIDeo 300000
:SENSe:BANDwidth:VIDeo?
The value returned in this example is: "300000".

Syntax :SENSe:BANDwidth:VIDeo:AUTo <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: ON|OFF|.
Default is ON.

Command Switches the automatic selection of the video bandwidth on or off. If 
switched on, the 9101 selects the video bandwidth depending on the cur-
rent span, resolution bandwidth, and sweep time.

Query Reads and returns the current setting.

Example :SENSe:BANDwidth:VIDeo:AUTo OFF
:SENSe:BANDwidth:VIDeo:AUTo?
Returns the following string: "OFF"

Syntax :SENSe:FREQuency:CENTer <real1>

Parameters real1 is a floating point real number.
The minimum value for real1 is 5000, the maximum value 7500000000. 
real1 can be set in multiples of 1000. The default value for real1 is 
1800000000.

Command Sets the center frequency of the 9101, in Hertz. When a new center fre-
quency is selected, this affects the start and stop frequencies, leaving the 
span unchanged so long as the new start and stop frequencies do not 
exceed the limits of the 9101.

Query Returns the current setting.

Example :SENSe:FREQuency:CENTer 1500000000
:SENSe:FREQuency:CENTer?
The value returned in this example is: "1500000000".

Syntax :SENSe:FREQuency:SPAN <real1>

Parameters real1 is a floating point real number.
The minimum value for real1 is 0, the maximum value 7500000000. The 
minimum resolution possible for real1 is 1000. The default value for 
real1 is 3600000000.



Chapter 7 SCPI Command Reference
Sense commands

9101 Handheld Spectrum Analyzer Software version 5.31 121

:SENSe:FREQuency:SPAN:FULL

:SENSe:FREQuency:STARt

:SENSe:FREQuency:STOP

Command Sets the frequency span, i.e. the measured bandwidth, in Hertz. A new fre-
quency span setting will leave the center frequency unchanged but affect 
start and stop frequencies; only if the new start or stop frequency exceeds 
a limit of the 9101, the center frequency will be changed accordingly.

Query Reads and returns the current setting.

Example :SENSe:FREQuency:SPAN 1500000000
:SENSe:FREQuency:SPAN?
The value returned in this example is: "1500000000".

Syntax :SENSe:FREQuency:SPAN:FULL

Parameters There are no parameters.

Command Sets the 9101 to the maximum supported frequency span. This command 
affects start, stop and corresponding center frequency.
Note: If you set the span to 0, the 9101 will perform measurements in the 
time rather than the frequency domain.

Query There is no query form of this command available.

Example :SENS:FREQ:SPAN:FULL
Sets the start frequency of the 9101 to 0 and the stop frequency to 4 GHz.

Syntax :SENSe:FREQuency:STARt <real1>

Parameters real1 is a floating point real number.
The minimum value for real1 is 0, the maximum value 7500000000. The 
minimum resolution possible for real1 is 1000. The default value for 
real1 is 0.

Command Sets the start frequency of the 9101, in Hertz. This command leaves the 
span as is but affects the center frequency and the stop frequency.

Query Reads and returns the current setting.

Example :SENSe:FREQuency:STARt 1500000000
:SENSe:FREQuency:STARt?
The value returned in this example is: "1500000000".

Syntax :SENSe:FREQuency:STOP <real1>

Parameters real1 is a floating point real number.
The minimum value for real1 is 10000, the maximum value 7500000000. 
The minimum resolution possible for real1 is 1000. The default value for 
real1 is 3600000000.

Command Sets the stop frequency of the measured bandwidth, in Hertz. This com-
mand leaves the span unchanged but affects the center frequency and the 
start frequency.

Query Reads and returns the current setting.
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:SENSe:FREQuency:STOP:MAX

:SENSe:FREQuency:MODE

:SENSe:FREQuency:FSTep

:SENSe:FREQuency:FSTep:AUTo

Example :SENSe:FREQuency:STOP 2500000000
:SENSe:FREQuency:STOP?
The value returned in this example is: "2500000000".

Syntax :SENSe:FREQuency:MAX?

Parameters There are no parameters.

Command There is only the query form available.

Query Returns the maximum stop frequency supported by the instrument at hand.

Example :SENS:FREQ:STOP:MAX?

Syntax :SENSe:FREQuency:MODE <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: 
CSPan|SSTop|SSPAN. Default is CSPan.

Command Defines which frequency mode is active.
Three modes are available: Center-Span, Start-Stop, Start-Span.

Query Returns the current setting.

Example :SENSe:FREQuency:MODe CSPan
:SENSe:FREQuency:MODe?
Returns the following string: "CSPan"

Syntax :SENSe:FREQuency:FSTep <real1>

Parameters real1 is a floating point real number. The minimum value for real1 is 0, 
the maximum value 1000000000. The minimum resolution possible for  
real1 is 1000. The default value for real1 is 360000000.

Command Sets the step size for the center frequency setting using the cursor keys in 
manual mode.

Query Reads and returns the current setting.

Example :SENSe:FREQuency:FSTep 2.5E6
:SENSe:FREQuency:FST?
Value returned in this example: 2500000

Syntax :SENSe:FREQuency:FSTep:AUTo <PredefExp>

Parameters PredefExpr is one of the following predefined expressions: ON|OFF. 
Default is ON.

Command Enables or disables the automatic selection of the step size for the center 
frequency setting using the cursor keys in manual mode.

Query Reads and returns the current setting.
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:SENSe:CPOWer:SPAN

:SENSe:CPOWer:CHANnel

:SENSe:CPOWer:OBW

:SENSe:CPOWer:MEASure

Example :SENSe:FREQuency:FSTep:AUTo ON
:SENSe:FREQuency:FSTep:AUTo?
Returns the following string: "ON"

Syntax :SENSe:CPOWer:SPAN <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: FULL|SIN-
Gle.
Default is FULL.

Command Sets the channel power display mode of the 9101.
FULL selects the whole system spectrum. SINGle displays the spectrum of 
the selected channel.

Query Reads and returns the current setting.

Example :CPOWer:SPAN SINGle
:SENSe:CPOWer:SPAN?
Returns the following string: "SINGle"

Syntax :SENSe:CPOWer:CHANnel <int1>

Parameters int1 is an integer. The minimum value for int1 is 0, the maximum is 
1000000. The default value is 0.

Command Sets the actual channel number which is displayed in SINGle and FULL 
mode.

Query Reads and returns the current setting.

Example :SENSe:CPOWer:CHANnel 50
:SENSe:CPOWer:CHANnel?
The value returned in this example is: "50".

Syntax :SENSe:CPOWer:OBW <int1>

Parameters int1 is a integer. The minimum value for int1 is 5, the maximum is 99. 
The default value for int1 is 90.

Command Sets the percentage value for which the 9101 shall determine the occupied 
bandwidth (channnel power mode).

Query Reads and returns the current setting.

Example :SENSe:CPOWer:OBW 20
:SENSe:CPOWer:OBW?
The value returned in this example is: "20"

Syntax :SENSe:CPOWer:MEASure <PredefExp>

Parameters PredefExpr is one of the following predefined expressions: 
CPOWer|ACPR|OBW. Default is CPOWer.
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:SENSe:SWEep:TIME

:SENSe:SWEep:TIME:AUTO

:SENSe:SWEep:STATe

Command Starts measurements of the type described by PredefExpr.

Query Reads and returns the current setting.

Example :SENSe:CPOWer:MEASure ACPR
:SENSe:CPOWer:MEASure?
Returns the following string: "ACPR".

Syntax :SENSe:SWEep:TIME <real1>

Parameters real1 is a floating point real number.
The minimum value for real1 is 0.0, the maximum value 250.0. The min-
imum resolution possible for real1 is 0.0001. The default value for 
real1 is 0.0432.

Command Sets the sweep time, i.e. the measurement time to cover the full frequency 
span. real1 is the time in seconds.

Query Reads and returns the current setting.

Example :SENSe:SWEep:TIME 0.3
:SENSe:SWEep:TIME?
The value returned in this example is: "0.3".

Syntax :SENSe:SWEep:TIME:AUTO <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: ON|OFF.
Default is ON.

Command Switches the automatic selection of the sweep time on or off. If turned on, 
the 9101 will decide on the best sweep time depending on the current set-
tings of span, resolution bandwidth and video bandwidth.

Query Reads and returns the current setting.

Example :SENSe:SWEep:TIME:AUTO ON
:SENSe:SWEep:TIME:AUTO?
Returns the following string: "ON".

Syntax :SENSe:SWEep:STATe <PredefExpr>[,<int1>]

Parameters PredefExpr is one of the following predefined expressions: 
CONTinuous|SINGle|HOLD. Default is CONTinuous.
int1 is an optional integer. It is only valid for SINGle sweeps. The mini-
mum value for int1 is 1, the maximum is 999. The default value is 1.

Command Sets the measurement display mode of the 9101.
CONTinuous selects repetitive measurements.
SINGle lets the 9101 perform and display one (or a limited number of) 
measurement(s). The optional second parameter indicates how often a 
sweep will be performed.
HOLD immediately stops any ongoing measurement.

Query Reads and returns the current setting.
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:SENSe:TRIGger

:SENSe:TRIGger:LEVel

:SENSe:TRIGger:EDGE

:SENSe:DEMod[:MODulation]

Example :SENSe:SWEep:STATe SINGle
:SENSe:SWEep:STATe?
Returns the following string: "SINGle".

Syntax :SENSe:TRIGger <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: OFF|VIDeo. 
Default is OFF.

Command Sets the trigger mode of the 9101.
OFF means no trigger is active. VIDeo activates the trigger at choosen 
level.

Query Reads and returns the current setting.

Example SENSe:TRIGger VIDeo
:SENSe:TRIGger?
Returns the following string: "VIDeo".

Syntax :SENSe:TRIGger:LEVel <real1>

Parameters real1 is a floating point real number. 
The minimum value for real1 is -100, the maximum value 30.0. The min-
imum resolution possible for real1 is 0.1. The default value is -40.

Command Sets the trigger level which is active, if SENSe:TRIGger is set to VIDeo. 
real1 is the level in dBm.

Query Reads and returns the current setting.

Example :SENSe:TRIGger:LEVel -10
:SENSe:TRIGger:LEVel?
The value returned in this example is: "-10".

Syntax :SENSe:TRIGger:EDGE <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: 
POSitive|NEGative. Default is POSitive.

Command Sets either the positive or the negative slope for the trigger.

Query Reads and returns the current setting.

Example SENSe:TRIGger:EDGe NEGative
:SENSe:TRIGger?
Returns the following string: "NEGative".

Syntax :SENSe:DEMod[:MODulation] <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: OFF|AM|FM.
Default is OFF.
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:SENSe:DEMod:DEMod

:SENSe:DEMod:VOLume

:SENSe:DEMod:DURation

Command Sets the demodulation mode, which can be off, AM (amplitude modulation) 
or FM (frequency modulation). FM demodulation is performed in a 30 kHz 
bandwidth.

Query Reads and returns the current setting.

Example :SENSe:DEMod FM
:SENSe:DEMod:MODulation?
Returns the following string: "FM"

Syntax :SENSe:DEMod:DEMod <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: 
PERManent|ATMarker.
Default is PERManent.

Command Sets the demodulation permanent to center frequency or at marker.

Query Reads and returns the current setting.

Example :SENSe:DEMod:DEMod PERManent
:SENSe:DEMod:DEMod?
Returns the following string: "PERManent"

Syntax :SENSe:DEMod:VOLume <int1>

Parameters int1 is an integer. The minimum value for int1 is 0, the maximum is 100. 
The default value for int1 is 50.

Command Sets the volume of the demodulated signal in percent.

Query Reads and returns the current setting.

Example :SENSe:DEMod:VOLume 20
:SENSe:DEMod:VOLume?
The value returned in this example is:  "20".

Syntax :SENSe:DEMod:DURation <real1>

Parameters real1 is a floating point real number. The minimum value for real1 is 0, 
the maximum value 10. The minimum resolution is 0.001. The default 
value is 2.

Command Sets the duration of the demodulated signal in seconds.

Query Reads and returns the current setting.

Example :SENSe:DEMod:DURation 10
:SENSe:DEMod:DURation?
The value returned in this example is: "10".
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:SENSe:DETector:FUNCtion

:SENSe:TRACe:A[:STATe]

Syntax :SENSe:DETector:FUNCtion <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: 
POSNeg|SAMPle|POSitive|NEGative|.
Default is POSNeg.

Command Defines which measurement values shall be displayed.
The 9101 takes far more measurements than can be displayed on the 
screen, so several results are summarized into one.
POSNeg indicates both the maximum and minimum values for each fre-
quency point in the form of a straight vertical line between these values.
SAMPle lets the 9101 randomly select one of the measurement values for 
each frequency point.
POSitive lets the 9101 pick the highest value.
NEGative lets the 9101 select the lowest value.

Query Reads and returns the current setting.

Example :SENSe:DETector:FUNCtion SAMPle
:SENSe:DETector:FUNCtion?
Returns the following string: "SAMPle".

Syntax :SENSe:TRACe:A[:STATe] <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: 
ACTual|MAXHold|MINHold|HOLD|AVG|OFF. Default is ACTual.

Command Sets the display mode for Trace A.
ACTual shows measurement by measurement.
MAXHold displays the maximum value for each frequency point over all the 
measurements.
MINHold shows the minimum value for each frequency point over all the 
measurements.
HOLD stops the measurement immediately.
AVG displays, for each frequency point, an average value over all the mea-
surements.
OFF switches the trace off.

Query Reads and returns the current settings.

Example :SENSe:TRACe:A MAXHold
:SENSe:TRACe:A:STATe?
Returns the following string: "MAXHold".
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:SENSe:TRACe:A:FETCh?

:SENSe:TRACe:B[:STATe]

Syntax :SENSe:TRACe:A:FETCh? <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: 
ALL|MINimum|MAXimum|FREQuency|FMINimum|FMAXimum.

Command There is solely a query form of this command available.

Query Reads and returns the data of trace A depending on the parameter:
Param ALL returns: <min>,<max>,<freq>,<min>,<max>,<freq>, ... . 
Param MIN returns: <min>,<min>, ... . 
Param MAX returns: <max>,<max>, ... .
Param FREQ returns: <freq>,<freq>, ... . 
Param FMIN returns: <min>,<freq>,<min>,<freq>, ... . 
Param FMAX returns: <max>,<freq>,<max>,<freq>, ... .

Example :SENSe:TRACe:A:FETCh? ALL
Returns the following string:
"1000000.0,-50.3,-45.5,1001000.0,-53.4,-48.2,...".

Syntax :SENSe:TRACe:B[:STATe] <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: 
ACTual|MAXHold|MINHold|HOLD|AVG|OFF.
Default is OFF.

Command Sets the display mode for Trace B.
ACTual shows measurement by measurement.
MAXHold displays the maximum value for each frequency point over all the 
measurements.
MINHold shows the minimum value for each frequency point over all the 
measurements.
HOLD stops the measurement immediately.
AVG displays, for each frequency point, an average value over all the mea-
surements.
OFF switches Trace B off.

Query Reads and returns the current settings.

Example :SENSe:TRACe:B MAXHold
:SENSe:TRACe:B?
Returns the following string: "MAXHold".
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:SENSe:TRACe:B:FETCh?

:SENSe:TRACe:AVGFactor

:SENSe:TRACe:CLEar

:SENSe:TRACe:COPY

Syntax :SENSe:TRACe:B:FETCh? <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: 
ALL|MINimum|MAXimum|FREQuency|FMINimum|FMAXimum.

Command There is solely a query form of this command available.

Query Reads and returns the data of trace B depending on the parameter:
Param ALL returns: <min>,<max>,<freq>,<min>,<max>,<freq>, ... . 
Param MIN returns: <min>,<min>, ... . 
Param MAX returns: <max>,<max>, ... .
Param FREQ returns: <freq>,<freq>, ... . 
Param FMIN returns: <min>,<freq>,<min>,<freq>, ... . 
Param FMAX returns: <max>,<freq>,<max>,<freq>, ... .

Example :SENSe:TRACe:B:FETCh? ALL
Returns the following string:
"1000000.0,-50.3,-45.5,1001000.0,-53.4,-48.2,..."

Syntax :SENSe:TRACe:AVGFactor <int1>

Parameters int1 is an integer. The minimum value for int1 is 1, the maximum is 125. 
The default value for int1 is 5.

Command Sets the trace averaging factor.

Query Reads and returns the current setting.

Example :SENSe:TRACe:AVGFactor 10
:SENSe:TRACe:AVGFactor?
Value returned in this example: "10".

Syntax :SENSe:TRACe:CLEar

Parameters There are no parameters.

Command Clears the current trace.

Query There is no query form of this command available.

Example :SENSe:TRACe:CLEar

Syntax :SENSe:TRACe:COPY <PredefExpr>[,<int>]

Parameters PredefExpr is one of the following predefined expressions: ATOB|BTOA.

Command Copies trace A to B or vice versa.

Query There is no query form of this command available.

Example :SENSe:TRACe:COPY ATOB
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:SENSe:TRACe:DATa?

:SENSe:TRACe:DATa:LIMit

:SENSe:TRACe:MATH

:SENSe:TRACe:MATH:[A|B]

Syntax :SENSe:TRACe:DATa? <PredefExpr>[,<int>]

Parameters PredefExpr is one of the following predefined expressions: A|B which 
returns Trace A or Trace B.

Command There is solely a query form of this command available.

Query First return string: "ALL" or "MINM". "ALL" returns, if minimum and max-
imum values are identical, e.g. "Max hold" or "Min hold". 501 values 
returned, no redundant data is sent. "MINM" returns, if minimum and maxi-
mum Values are NOT identical, e.g. "ACTUAL" or "Average". 1002 Values 
returned, the first 501 values are the minimum values and after them follow 
the maximum values. Second return string: the trace data. Every level value 
is represented by 3 bytes. The following formula is used to calculate the 
level value in dBm: Level = Hexvalue / 10 - 200.

Example :SENSe:TRACe:DATa? A
The values returned in this example are: 
"ALL","38D36F37238B38D3A63A73BC4103A63E33A13CB..."

Syntax :SENSe:TRACe:DATa:LIMit?

Parameters There are no parameters.

Command There is solely a query form of this command available.

Query Reads and returns the Pass/Fail criteria for the recently received trace with 
SENSe:TRACe:DATa?. There will be returned one of the predefined 
expressions: PASS|FAIL

Example :SENSe:TRACe:DATa:LIMit?
Returns the following string: "PASS"

Syntax :SENSe:TRACe:MATH?

Parameters There are no parameters.

Command There is solely a query form of this command available.

Query Reads and returns the normalized criteria for the current trace. There will 
be returned one of the predefined expressions: NA|UNNormalized|NOR-
Malized

Example :SENSe:TRACe:MATH?
Returns the following string: "NORM"

Syntax :SENSe:TRACe:MATH:[A|B] <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: OFF|SUB-
tract|NORMalize.
Default is OFF.
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:SENSe:TRACe:MATH:OFFSet

:SENSe:REFLevel

:SENSe:REFLevel:UNIT

Command Switches math. function for traces A and B off or to Subtraction or to Nor-
malize.

Query Reads and returns the current setting.

Example :SENSe:TRACe:MATH:A SUB
:SENSe:TRACe:MATH:A?
Returns the following string: "SUB"

Syntax :SENSe:TRACe:MATH:OFFSet <real1>

Parameters real1 is a floating point real number.

Command This command sets the trace offset for the subtracted trace (A-B->A trace).

Query Reads and returns the current setting.

Example :SENSe:TRACe:MATH:OFFSet -20
:SENSe:TRACe:MATH:OFFSet?
The value returned in this example is: "-20".

Syntax :SENSe:REFLevel <real1>

Parameters real1 is a floating point real number.
The minimum and maximum value for real1 depend on the unit set by 
SENS:REFLevel:UNIT. When the unit is set to dBm, the minimum value is 
-100, the maximum value is 30. When the unit is set to dBuV, the minimum 
value is 7, the maximum value is 137. When the unit is set to dBmV, the min-
imum value is -53, the maximum value is 77. When the unit is set to dBV, 
the minimum value is -113, the maximum value is 17. The default value for 
real1 is 0 dBm.

Command This command sets the reference level of the 9101 (0 dB line), in the unit 
selected with the :SENS:REFLevel:UNIT command.

Query Reads and returns the current setting.

Example :SENSe:REFLevel -50
:SENSe:REFLevel?
The value returned in this example is: "-50".

Syntax :SENSe:REFLevel:UNIT <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: 
DBM|DBUV|DBMV|DBV|V|MV|UV|MW|UW|.
Default is DBM.

Command Defines the unit for the reference level to logarithmic units (dBm, dBμV, 
dBmV or dBV) or linear units (V, mV, μV, mW, μW). It also affects the unit in 
which results (on the vertical axis) are displayed.

Query Reads and returns the current setting.
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:SENSe:REFLevel:OFFSet

:SENSe:STATe

:SENSe:MEASure

:SENSe:MEASure:OBW

Example :SENSe:REFLevel:UNIT DBMV
:SENSe:REFLevel:UNIT?
Returns the following string: "DBMV"

Syntax :SENSe:REFLevel:OFFSet <PredefExpr>

Parameters real1 is a floating point real number.
The minimum value for real1 is -113.0, the maximum value 9999999.9. 
real1 can be set in multiples of 1000. The default value for real1 is 
5000000.

Command Defines the reference level offset.

Query Returns the current setting.

Example :SENSe:REFLevel:OFFset -10
:SENSe:REFLevel:OFFSet?
Returns the following string: "-10"

Syntax :SENSe:STATe?

Parameters There are no parameters.

Command There is solely a query form of this command available.

Query Reads and returns the Uncal state.

Example :SENSe:STATe?
Returns the following string: "ON". 

Syntax :SENSe:MEASure <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: 
NONe|CPOWer|ACPR|OBW. Default is NONe.

Command Starts measurements of the type described by PredefExp.

Query Reads and returns the current setting.

Example :SENSe:MEASure ACPR
:SENSe:MEASure?
Returns the following string: "ACPR"

Syntax :SENSe:MEASure:OBW <int1>

Parameters int1 is an integer. The minimum value for int1 is 5, the maximum is 99. 
The default value for int1 is 90.

Command Sets the percentage value for which the 9101 shall determine the occupied 
bandwidth (spectrum analyzer mode).

Query Reads and returns the current setting.
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:SENSe:MEASure:CHANnel:WIDTh

:SENSe:MEASure:CHANnel:SPACing

:SENSe:MEASure:ADJSettings

Input commands
With these commands, the input stage of the 9101 Handheld Spectrum 
Analyzer is affected.

Example :SENSe:MEASure:OBW 20
:SENSe:MEASure:OBW?
The value returned in this example is: "20".

Syntax :SENSe:MEASure:CHANnel:WIDTh <real1>

Parameters real1 is a floating point real number. The minimum value for real1 is 
100000, the maximum value 2000000000. real1 can be set in multiples 
of 1000. The default value for real1 is 5000000.

Command Sets the actual channel width in spectrum analyzer mode.

Query Reads and returns the current setting.

Example :SENSe:MEASure:CHANnel:WIDTh 150000000
:SENSe:MEASure:CHANnel:WIDTh?
The value returned in this example is: "150000000".

Syntax :SENSe:MEASure:CHANnel:SPACing <real1>

Parameters real1 is a floating point real number.
The minimum value for real1 is 100000, the maximum value 
2000000000. real1 can be set in multiples of 1000. The default value for 
real1 is 10000000.

Command Sets the actual channel spacing in spectrum analyzer mode.

Query Reads and returns the current setting.

Example :SENSe:MEASure:CHANnel:SPACing 1500000000
:SENSe:MEASure:CHANnel:SPACing?
The value returned in this example is: "1500000000".

Syntax :SENSe:MEASure:ADJSettings

Parameters There are no parameters.

Command Adjusts settings in display made with ...CHAN:WIDTh and ...SPACing in the 
corresponding measure mode CPOWer, ACPR or OBW.

Query Reads and returns the current setting.

Example :SENSe:MEASure:ADJSettings
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:INPut:ATTenuation

:INPut:ATTenuation:AUTo

:INPut:IMPedance

:INPut:EDEVice

WARNING

The maximum input power level at the RF IN connector is 30 dBm 
(1 W). Higher input levels may result in serious damage of the instru-
ment.

Syntax :INPut:ATTenuation <real1>

Parameters real1 is a floating point real number.
The minimum value for real1 is 0, the maximum value 50. real1 can be 
set in steps of 10. The default value for real1 is 30.

Command This command sets the RF preattenuation of the Aeroflex 9101. The physi-
cal dimension of real1 is dB.

Query Reads and returns the current setting.

Example :INP:ATT 20
:INPut:ATTenuation?
The value returned is in this example: "20".

Syntax :INPut:ATTenuation:AUTo <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: ON|OFF.
Default is ON.

Command Lets the 9101 select the preattenuation depending on the reference level.

Query Reads and returns the current setting.

Example :INP:ATT:AUTO ON
:INPut:ATTenuation:AUTO?
Returns the following string: "ON"

Syntax :INPut:IMPedance <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: 
IMP50|IMP75.
Default is IMP50.

Command Lets the 9101 select between 50  and 75  impedance.

Query Reads and returns the current setting.

Example :INP:IMP IMP75
:INPut:IMPedance?
Returns the following string: "IMP75"

Syntax :INPut:EDEVice <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: ON|OFF.
Default is OFF.



Chapter 7 SCPI Command Reference
MMemory commands

9101 Handheld Spectrum Analyzer Software version 5.31 135

:INPut:AFACtor

:INPut:CFACtor

MMemory commands
With the MMemory commands, you can fully exploit the capabilities of 
the instrument to store and reload measurement results in its nonvola-
tile memory.

:MMEMory:STORe:STATe

Command Switches the external device compensation on or off. A corresponding file 
has to be loaded first with command MMEMory:LOAD:EDEVice.

Query Reads and returns the current setting.

Example :INP:EDEVice ON
:INPut:EDEVice?
Returns the following string: "ON"

Syntax :INPut:AFACtor <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: OFF|ON.
Default is OFF.

Command Switches the antenna factor compensation on or off. A corresponding file 
has to be loaded first with command MMEMory:LOAD:AFACtor.

Query Reads and returns the current setting.

Example :INPut:AFACtor ON
:INPut:AFACtor?
Returns the following string: "ON"

Syntax :INPut:CFACtor <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: OFF|ON.
Default is OFF.

Command Switches the cable factor compensation on or off. A corresponding file has 
to be loaded first with command MMEMory:LOAD:CFACtor.

Query Reads and returns the current setting.

Example :INPut:CFACtor ON
:INPut:CFACtor?
Returns the following string: "ON"

Syntax :MMEMory:STORe:STATe <string1>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.

Command Stores the actual parameter settings of the 9101 in the SETTINGS directory 
on the flash disk in a file named <string1>.

Query Reads and returns the file name last stored with this command.



Chapter 7 SCPI Command Reference
MMemory commands

136 9101 Handheld Spectrum Analyzer Software version 5.31

:MMEMory:STORe:TRACe

:MMEMory:STORe:LIMit

Example :MMEMory:STORe:STATe "sett3"

Syntax :MMEMory:STORe:TRACe <string1>[,<PredefExp>]

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.
PredefExpr is an optional parameter and one of the following predefined 
expressions: A|B. Default is A.

Command Stores the current trace A or B and the parameter settings on the flash disk 
in the TRACE directory in a file named <string1>.

Query Reads and returns the file name last stored with this command.

Example :MMEMory:STORe:TRACe "GSM900",A

Syntax :MMEMory:STORe:LIMit 
<string1>{,<PredefExpr>,<x1>,<y1>,<x2>,<y2>...}
:MMEMory:STORe:LIMit? <string1>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters. 
PredefExpr is one of the following predefined expressions: 
MINimium|MAXimum.
x1 y1 x2 y2 are floating point real numbers.
The minimum value for all these reals is 0, the maximum value for the x val-
ues is 10, the maximum value for the y values is 8, the resolution for all real 
values is 0.1 and the default is 0.

Command Stores the limits defined as lines in the LIMIT directory on the flash disk in a 
file named <string1>. A line is defined by a parameter set 
PredefExpr,x1,y1,x2,y2. Up to 30 parameter sets can follow the 
string parameter.

Query Reads and returns the parameter sets of the limit file which is given as 
parameter.

Example :MMEMory:STORe:LIMit 
"lim2",UPP,2.3,4.5,6.9,7,2,LOW,2.3,1.5,6.9,3,2
:MMEMory:STORe:LIMit? "lim2"
String returned: UPP,2.3,4.5,6.9,7,2,LOW,2.3,1.5,6.9,3,2
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:MMEMory:STORe:CHANnel

:MMEMory:STORe:EDEVice

Syntax :MMEMory:STORe:CHANnel <string1>, <int1>, <int2>, 
<real1>, <real2>, <real3>, <real4>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.
int1 is an integer. The minimum value for int1 is 1, the maximum is 
1000000. The default value is 100.
int2 is an integer. The minimum value for int2 is 0, the maximum is 
1000000. The default value is 0.
real1 is a floating point real number. The minimum value for real1 is 0, 
the maximum value 7500000000. The minimum resolution is 1000. The 
default value is 1000000.
real2 is a floating point real number. The minimum value for real2 is 0, 
the maximum value 7500000000. The minimum resolution is 1000. The 
default value is 1000000.
real3 is a floating point real number. The minimum value for real3 is 0, 
the maximum value 7500000000. The minimum resolution is 1000. The 
default value is 1000000000.
real4 is a floating point real number. The minimum value for real4 is -
100, the maximum value 30. The minimum resolution is 1. The default 
value is 0.

Command This command stores the present communication system settings within 
the 9101 (e.g. for the channel power mode).
string1 is the name of system settings file in which the parameters are 
stored. int1 sets the number of channels. int2 sets the start channel 
number. real1 sets the channel bandwidth over which to measure, in 
Hertz. real2 sets the frequency spacing of the channels, in Hertz. real3 
sets the frequency of the first channel, in Hertz. real4 sets the system ref-
erence level (0 dB line).

Query Reads and returns the parameter set from the limit file given as a parame-
ter.

Example :MMEMory:STORe:CHANnel "P-
GSM9DO",125,0,400000,200000,935000000,0.0

Syntax :MMEMory:STORe:EDEVice <string1>, <real1freq>, 
<real1lev>, <real2freq>, <real2lev>, ... <real100freq>, 
<real100lev>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.
real1freq to real100freq are floating point real numbers. The mini-
mum value is 0, the maximum value 4e9. The minimum resolution is 1. 
real1lev to real100lev are floating point real numbers. The minimum 
value is -100, the maximum value 30. The minimum resolution is 0.01.

Command This command stores settings for external device compensation. string1 
is the name of the external device compensation file in which the parame-
ters are stored. realxfreq and realxlev are pairs of frequency and 
level values to set the attenuation on the respective frequency. The instru-
ment applies linear interpolation for the level between frequency points. 

Query Reads and returns the parameter sets of the external device compensation 
file which is given as a parameter.
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:MMEMory:STORe:CTYPe

:MMEMory:STORe:CTYPe:CALibration 

Example :MMEMory:STORe:EDEVice "EXT_DEV2",1000000, -5.1, 
2000000,-3.2,5000000,-4.1,10000000,-3.8,20000000,-2.6
:MMEM:STOR:EDEV? "EXT_DEV2"
String returned: 1000000, -5.1,2000000,-3.2,5000000,-4.1, 
10000000,-3.8,20000000,-2.6

Syntax :MMEMory:STORe:CTYPe <string1>,<real1>,<real2>,
<PredefExpr>,<real3>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.
real1 is a floating point real number. The minimum value is 1.0, the max-
imum value 20.0. The minimum resolution is 0.1. The default value is 1.0. 
real2 is a floating point real number. The minimum value is 0.0, the max-
imum value 2000.0. The minimum resolution is 0.01. The default value is 
0.0. 
PredefExpr is optional and one of the following predefined expressions: 
M100|FT100. Default is M100.
real3 is a floating point real number and also optional. The minimum 
value is 500000, the maximum value 4000000000. The minimum resolu-
tion is 0.1. The default value is 4000000000.

Command This command stores settings for cable types. string1 is the name of the 
cable type file in which the parameters are stored. real1 is the cable 
dielectric of the cable. real2 is the attenuation of the cable per meter or 
feet. PredefExpr sets the attenuation to meter or feet. real3 is the cable 
cutoff frequency.

Query Reads and returns the parameter sets of the cable type file which is given 
as parameter.

Example :MMEMory:STORe:CTYPe 
"EXT_DEV2",2.4,9.3,"MET",2000000000

Syntax :MMEMory:STORe:CTYPe:CALibration <real1>,<real2>

Parameters real1 is a floating point real number. The minimum value is 1.0, the max-
imum value 20.0. The minimum resolution is 0.1. The default value is 2.3. 
real2 is a floating point real number. The minimum value is 1.0, the max-
imum value 2000.0. The minimum resolution is 0.01. The default value is 
1.0.

Command This command stores settings for cable type calibration. real1 is the cable 
dielectric of the calibration cable. real2 is the length of the calibration 
cable per meter.

Query Reads and returns the parameter sets of the calibration cable type file 
which is given as parameter.

Example :MMEMory:STORe:CTYPe:CALibration 2.5,1.5
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:MMEMory:STORe:AFACtor

:MMEMory:STORe:CFACtor

:MMEMory[:LOAD]:FILelist[:TRACe]?

Syntax :MMEMory:STORe:AFACtor 
<string1>,<real1freq>,<real1lev>,<real2freq>,
<real2lev>,...,<real100freq>,<real100lev>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.
real1freq to real100freq are floating point real numbers. The mini-
mum value is 0, the maximum value 4e9. The minimum resolution is 1. 
real1lev to real100lev are floating point real numbers. The minimum 
value is -100, the maximum value 30. The minimum resolution is 0.01.

Command This command stores settings for cable types. string1 is the name of the 
cable type file in which the parameters are stored. real1 is the cable 
dielectric of the cable. real2 is the attenuation of the cable per meter or 
feet. PredefExpr sets the attenuation to meter or feet. real3 is the cable 
cutoff frequency.

Query Reads and returns the parameter sets of the external device compensation 
file which is given as parameter.

Example :MMEMory:STORe:AFACtor "AFAC2",1000000,-5.1,2000000,
-3.2,5000000,-4.1,10000000,-3.8,20000000,-2.6

Syntax :MMEMory:STORe:CFACtor 
<string1>,<real1freq>,<real1lev>,<real2freq>,
<real2lev>,...,<real100freq>,<real100lev>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.
real1freq to real100freq are floating point real numbers. The mini-
mum value is 0, the maximum value 4e9. The minimum resolution is 1. 
real1lev to real100lev are floating point real numbers. The minimum 
value is -100, the maximum value 30. The minimum resolution is 0.01.

Command This command stores settings for cable factor compensation. string1 is 
the name of cable factor compensation file in which the parameters are 
stored. realxfreq and realxlev are pairs of frequency and level values 
to set the attenuation on this frequency. Between frequency values there is 
a linear interpolation for the level.

Query Reads and returns the parameter sets of the cable factor compensation file 
which is given as parameter.

Example :MMEMory:STORe:CFACtor "CFAC7",1000000,-5.1,2000000,
-3.2,5000000,-4.1,10000000,-3.8,20000000,-2.6

Syntax :MMEMory:LOAD:FILelist[:TRACe]? <PredefExpr>

Parameters PredefExpr is an optional parameter and one of the following predefined 
expressions: SHORt|EXTent. Default is SHORt.

Command There is only a query form of this command available.

Query Reads and returns the list of files stored in the TRACE directory. The file 
names are separated by commas.



Chapter 7 SCPI Command Reference
MMemory commands

140 9101 Handheld Spectrum Analyzer Software version 5.31

:MMEMory[:LOAD]:FILelist:STATe?

:MMEMory[:LOAD]:FILelist:LIMit?

:MMEMory[:LOAD]:FILelist:CHANnel?

:MMEMory[:LOAD]:FILelist:EDEVice?

Example :MMEMory:LOAD:FILelist:TRACe?
String returned in this example:
"TRACE1","TRACE2","TRACE3"

Syntax :MMEMory[:LOAD]:FILelist:STATe? <PredefExpr>

Parameters PredefExpr is an optional parameter and one of the following predefined 
expressions: SHORt|EXTent. Default is SHORt.

Command There is only a query form of this command available.

Query Reads and returns the list of files stored in the SETTINGS directory. The file 
names are separated by commas.

Example :MMEMory:LOAD:FILelist:STATe?
String returned in this example:
"SETT1","SETT2","SETT3"

Syntax :MMEMory[:LOAD]:FILelist:LIMit? <PredefExpr>

Parameters PredefExpr is an optional parameter and one of the following predefined 
expressions: SHORt|EXTent. Default is SHORt.

Command There is only a query form of this command available.

Query Reads and returns a comma-separated list of file names. Each file contains 
spectrum limit values stored on the 9101.

Example :MMEMory:LOAD:FILelist:LIMit?
String returned in this example:
"LIM1","LIM2"

Syntax :MMEMory[:LOAD]:FILelist:CHANnel? <PredefExpr>

Parameters PredefExpr is an optional parameter and one of the following predefined 
expressions: SHORt|EXTent. Default is SHORt.

Command There is only a query form of this command available.

Query Reads and returns a comma-separated list of file names. Each file contains 
channel values stored on the 9101.

Example :MMEMory:LOAD:FILelist:CHANnel?
String returned: "GSM900","GSM1800"

Syntax :MMEMory[:LOAD]:FILelist:EDEVice? <PredefExpr>

Parameters PredefExpr is an optional parameter and one of the following predefined 
expressions: SHORt|EXTent. Default is SHORt.

Command There is only a query form of this command available.
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:MMEMory[:LOAD]:FILelist:CTYPe?

:MMEMory[:LOAD]:FILelist:AFACtor?

:MMEMory[:LOAD]:FILelist:CFACtor?

Query Reads and returns a comma-separated list of file names. Each file contains 
external device compensation values stored on the 9101.

Example :MMEMory:LOAD:FILelist:EDEVice?
String returned in this example: "EXT_DEV2","EXT_DEV5"

Syntax :MMEMory[:LOAD]:FILelist:CTYPe? <PredefExpr>

Parameters PredefExpr is an optional parameter and one of the following predefined 
expressions: SHORt|EXTent.
Default is SHORt.

Command There is only a query form of this command available.

Query Reads and returns a comma-separated list of file names. Each file contains 
a cable type stored on the 9101.

Example :MMEMory:LOAD:FILelist:CTYPe?
String returned in this example:
"CABLE2","CABLE5"

Syntax :MMEMory[:LOAD]:FILelist:AFACtor? <PredefExpr>

Parameters PredefExpr is an optional parameter and one of the following predefined 
expressions: SHORt|EXTent.
Default is SHORt.

Command There is only a query form of this command available.

Query Reads and returns a comma-separated list of file names. Each file contains 
antenna factor compensation stored on the 9101.

Example :MMEMory:LOAD:FILelist:AFACtor?
String returned in this example:
"AFAC2","AFAC5"

Syntax :MMEMory[:LOAD]:FILelist:CFACtor? <PredefExpr>

Parameters PredefExpr is an optional parameter and one of the following predefined 
expressions: SHORt|EXTent.
Default is SHORt.

Command There is only a query form of this command available.

Query Reads and returns a comma-separated list of file names. Each file contains 
cable factor compensation stored on the 9101.

Example :MMEMory:LOAD:FILelist:CFACtor?
String returned in this example:
"CFAC7","CFAC8"
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:MMEMory:LOAD:STATe

:MMEMory:LOAD:TRACe

:MMEMory:LOAD:LIMit

:MMEMory:LOAD:CHANnel

Syntax :MMEMory:LOAD:STATe <string1>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.

Command Loads 9101 parameter settings from file string1 located in the SETTINGS 
directory on the flash disk.

Query Reads and returns the file name last loaded with this command.

Example :MMEMory:LOAD:STATe "sett3"

Syntax :MMEMory:LOAD:TRACe <string1>,<PredefExpr>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.
PredefExpr is an optional parameter and one of the following predefined 
expressions: A|B. Default is A.

Command Loads 9101 traces from file string1 located in the TRACE directory on 
the flash disk to trace A or B.

Query Reads and returns the file name last loaded with this command.

Example :MMEMory:LOAD:TRACe "TESTTRACE2"

Syntax :MMEMory:LOAD:LIMit <string1>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.

Command Loads 9101 limit settings from file string1 located in the LIMIT directory 
on the flash disk.

Query Reads and returns the file name last loaded with this command.

Example :MMEMory:LOAD:LIMit "sett3"

Syntax :MMEMory:LOAD:CHANnel <string1>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 
characters.

Command Load saved channel data from file <string1> in the CHANNEL directory on 
the flash disk.

Query Reads and returns the file name last loaded with this command.

Example :MMEMory:LOAD:CHANnel "GSM900"
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:MMEMory:LOAD:EDEVice

:MMEMory:LOAD:CTYPe

:MMEMory:LOAD:AFACtor

:MMEMory:LOAD:CFACtor

Syntax :MMEMory:LOAD:EDEVice <string1>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 
characters.

Command Loads saved channel data from file <string1> in the external device direc-
tory on the flash disk.

Query Reads and returns the file name last loaded with this command.

Example :MMEMory:LOAD:EDEVice "EXT_DEV2"

Syntax :MMEMory:LOAD:CTYPe <string1>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.

Command Loads saved cable type from file in the cable type directory on the flash 
disk.

Query Reads and returns the file name last loaded with this command.

Example :MMEMory:LOAD:CTYPe "RG58"

Syntax :MMEMory:LOAD:AFACtor <string1>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.

Command Load saved cable factor data from file in the cable factor directory on the 
flash disk.

Query Reads and returns the file name last loaded with this command.

Example :MMEMory:LOAD:CFACtor "CFAC7"

Syntax :MMEMory:LOAD:CFACtor <string1>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.

Command Load saved antenna factor data from file in the antenna factor directory on 
the flash disk.

Query Reads and returns the file name last loaded with this command.

Example :MMEMory:LOAD:AFACtor "AFAC2
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:MMEMory:DELete:STATe

:MMEMory:DELete:STATe:ALL

:MMEMory:DELete:TRACe

:MMEMory:DELete:TRACe:ALL

:MMEMory:DELete:LIMit

Syntax :MMEMory:DELete:STATe <string1>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.

Command Deletes file <string1> in the SETTINGS directory on the flash disk. Files 
in this directory usually contain parameter settings of the device.

Query Reads and returns the name of the file last deleted with this command.

Example :MMEMory:DELete:STATe "sett3"

Syntax :MMEMory:DELete:STATe:ALL

Parameters There are no parameters.

Command Deletes all the files in the SETTINGS directory on the flash disk. These files 
usually contain parameter settings of the 9101.

Query There is no query form of this command available.

Example :MMEMory:DELete:STATe:ALL 

Syntax :MMEMory:DELete:TRACe <string1>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.

Command Deletes file string1 (saved trace data and parameter settings) from the 
TRACE directory on the flash disk.

Query Reads and returns the name of the file last deleted with this command.

Example :MMEMory:DELete:TRACe "GSM900"

Syntax :MMEMory:DELete:TRACe:ALL

Parameters There are no parameters.

Command Deletes all the files in the TRACE directory on the flash disk.

Query There is no query form of this command available.

Example :MMEMory:DELete:TRACe:ALL

Syntax :MMEMory:DELete:LIMit <string1>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.

Command Deletes file string1 in the LIMIT directory. Files in this directory contain 
limit settings of the device.
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:MMEMory:DELete:LIMit:ALL

:MMEMory:DELete:CHANnel

:MMEMory:DELete:CHANnel:ALL

:MMEMory:DELete:EDEVice

Query Reads and returns the name of the file last deleted with this command.

Example :MMEMory:DELete:LIMit "lim3"

Syntax :MMEMory:DELete:LIMit:ALL

Parameters There are no parameters.

Command Deletes all the files in the LIMIT directory on the flash disk. These files con-
tain spectrum limit settings of the 9101.

Query There is no query form of this command available.

Example :MMEMory:DELete:LIMit:ALL

Syntax :MMEMory:DELete:CHANnel <string1>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.

Command Deletes file string1  from the CHANNEL directory. Files in this directory 
contain channel settings of the device.

Query Reads and returns the name of the file last deleted with this command.

Example :MMEMory:DELete:CHAN "P-GSM"

Syntax :MMEMory:DELete:CHANnel:ALL

Parameters There are no parameters.

Command Deletes all the files in the CHANNEL directory on the flash disk.

Query There is no query form of this command available.

Example :MMEMory:DELete:CHANnel:ALL

Syntax :MMEMory:DELete:EDEVice <string1>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.

Command Deletes file string1 in the external device directory on the flash disk. 
Files in this directory contain external device compensation settings on the 
9101.

Query Reads and returns the name of the file last deleted with this command.

Example :MMEMory:DELete:EDEVice "EXT_DEV3
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:MMEMory:DELete:EDEVice:ALL

:MMEMory:DELete:CTYPe

:MMEMory:DELete:CTYPe:ALL

:MMEMory:DELete:AFACtor

Syntax :MMEMory:DELete:EDEVice:ALL

Parameters There are no parameters.

Command Deletes all the files in the external device directory on the flash disk.

Query There is no query form of this command available.

Example :MMEMory:DELete:EDEVice:ALL

Syntax :MMEMory:DELete:CTYPe <string1>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.

Command Deletes file string1 in the cable type directory on the flash disk. Files in 
this directory contain cable type settings on the 9101.

Query Reads and returns the name of the file deleted last with this command.

Example :MMEMory:DELete:CTYPe "cable3"

Syntax :MMEMory:DELete:CTYPe:ALL

Parameters There are no parameters.

Command Deletes all the files in the cable type directory on the flash disk.

Query There is no query form of this command available.

Example :MMEMory:DELete:CTYPe:ALL 

Syntax :MMEMory:DELete:AFACtor <string1>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.

Command Deletes file string1 in the antenna factor directory on the flash disk. Files 
in this directory contain antenna factor compensation settings on the 9101.

Query Reads and returns the name of the file deleted last with this command.

Example :MMEMory:DELete:AFACtor "AFAC2"
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:MMEMory:DELete:AFACtor:ALL

:MMEMory:DELete:CFACtor

:MMEMory:DELete:CFACtor:ALL

Instrument commands

:INSTrument:SELect

Syntax :MMEMory:DELete:AFACtor:ALL

Parameters There are no parameters.

Command Deletes all the files in the antenna factor directory on the flash disk.

Query There is no query form of this command available.

Example :MMEMory:DELete:AFACtor:ALL 

Syntax :MMEMory:DELete:CFACtor <string1>

Parameters string1 is a string (text) parameter. The maximum length of string1 is 
11 characters.

Command Deletes file string1 in the cable factor directory on the flash disk. Files in 
this directory contain cable factor compensation settings on the 9101.

Query Reads and returns the name of the file deleted last with this command.

Example :MMEMory:DELete:CFACtor "CFAC7"

Syntax :MMEMory:DELete:CFACtor:ALL

Parameters There are no parameters.

Command Deletes all the files in the cable factor directory on the flash disk.

Query There is no query form of this command available.

Example :MMEMory:DELete:AFACtor:ALL 

Syntax :INSTrument:SELect <PredefExpr>

Parameters PredefExpr is one of the following expressions: 
SANalyzer|CPOWer|
RFLection|CLOSs.
Default is SANalyzer.

Command Selects the measurement mode. Available modes are spectrum analysis, 
and channel power.
Selects the measurement mode. Available modes are spectrum analysis, 
channel power, transmission, distance to fault, signal generator, reflection, 
cable loss, electro magnetic field and power sensor.

Query Reads and returns the current setting.
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:INSTrument:EREFfreq

Display commands
The display command subsystem affects the screen of the instrument.

:DISPlay:TRACe:Y[:SCALe][:LOGarithmic]

:DISPlay:TRACe:Y[:SCALe]:LINear:VOLT

Example :INSTrument:SELect CPOWer
:INSTrument:SELect?
Returns the following string: "CPOWer"

Syntax :INSTrument:EREFfreq <PredefExpr>

Parameters There are no parameters.

Command There is solely a query form of this command available.

Query Reads and returns whether an external reference frequency is connected 
or not.

Example :INSTrument:EREFfreq?
Returns the following string: "OFF"

Syntax :DISPlay:TRACe:Y[:SCALe][:LOGarithmic] <int1>

Parameters int1 is an integer. The minimum value for <int1> is 1, the maximum is 
20. Valid values are 1, 2, 5, 10, 20. The default value is 10.

Command Holds the upper limit of the power scale but changes the resolution (and 
the lower limit) of the scale when int1 defines how many dB per scale unit 
are shown on the display.

Query Returns the current setting.

Example :DISPlay:TRACe:Y[:SCALe][:LOGarithmic] 20
:DISPlay:TRACe:Y[:SCALe][:LOGarithmic]?
The value returned in this example is: "20".

Syntax :DISPlay:TRACe:Y[:SCALe]:LINear:VOLT <real1>

Parameters real1 is a floating point real number.
The minimum value for real1 is 0.00001. The maximum value for real1 
is 1.0. The default value for real1 is 0.001.

Command This command is only in effect when 9101 is set to voltage unit. It holds the 
upper limit of the scale but changes the resolution (and the lower limit) of 
the voltage scale. real1 defines how many volts per scale unit are shown 
on the display. The resolution depends on which unit is set with 
SENSe:REFLevel:UNIT. If it set to V the command and query is in Volts. 
If it set to MV the command and query is in Milli Volts. If it set to UV the 
command and query is in Micro Volts.

Query Returns the current setting.
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:DISPlay:TRACe:Y[:SCALe]:LINear:WATT

:DISPlay:BACKlight[:BATTery]

:DISPlay:BACKlight:EXTern

Example :DISPlay:TRACe:Y[:SCALe]:LINear:VOLT 0.0005
:DISPlay:TRACe:Y:[SCALe]:LINear:VOLT?
The value returned in this example is: "0.0005".

Syntax :DISPlay:TRACe:Y[:SCALe]:LINear:WATT <real1>

Parameters real1 is a floating point real number.
The minimum value for real1 is 0.00000000001. The maximum value for 
real1 is 0.1. The default value for real1 is 0.000001.

Command This command is only in effect when 9101 is set to Watt unit. It holds the 
upper limit of the scale but changes the resolution (and the lower limit) of 
the Watt scale. real1 defines how many Watts per scale unit are shown on 
the display. The resolution depends on which unit is set with 
SENSe:REFLevel:UNIT. If it set to MW the command and query is in Milli 
Watts. If it set to UW the command and query is in Micro Watts.

Query Returns the current setting.

Example :DISPlay:TRACe:Y[:SCALe]:LINear:WATT 0.0002
:DISPlay:TRACe:Y:[SCALe]:LINear:WATT?
The value returned in this example is: "0.0002".

Syntax :DISPlay:BACKlight[:BATTery] <int1>

Parameters int1 is an integer. The minimum value for <int1> is 0, the maximum is 
100. The default value is 50.

Command Sets the brightness of the screen in battery mode. A setting of 100 leads to 
the maximum brightness.

Query Returns the current setting.

Example :DISPlay:BACKlight 30
:DISPlay:BACKlight?
The value returned in this example is: "30".

Syntax :DISPlay:BACKlight:EXTern <int1>

Parameters int1 is an integer. The minimum value for <int1> is 0, the maximum is 
100. The default value is 100.

Command Sets the brightness of the screen when external power supply is con-
nected. A setting of 100 leads to the maximum brightness.

Query Returns the current setting.

Example :DISPlay:BACKlight:EXTern 50
:DISPlay:BACKlight:EXTern?
The value returned in this example is: "50".
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:DISPlay:BEEP

:DISPlay:COLor:TRACe:[A|B]

:DISPlay:COLor:TRACe:OFFSet

:DISPlay:COLor:GRATicule

Syntax :DISPlay:BEEP <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: ON|OFF.
Default is ON.

Command Sets the beep tone on and off.

Query Reads and returns the current setting.

Example :DISPlay:BEEP ON
:DISPlay:BEEP?
Returns the following string: "ON"

Syntax :DISPlay:COLor:TRACe:[A|B] <int1>

Parameters int1 is an integer. The minimum value for <int1> is 1, the maximum is 8. 
The default value is 1 for trace A and 3 for trace B.

Command Sets the color from the color palette for trace A or B.

Query Reads and returns the current setting.

Example :DISPlay:COLor:TRACe:A 5
:DISPlay:COLor:TRACe:A?
The value returned in this example is: "5".

Syntax :DISPlay:COLor:TRACe:OFFSet <int1>

Parameters int1 is an integer. The minimum value for <int1> is 1, the maximum is 8. 
The default value is 7.

Command Sets the color from the color palette for the trace offset for the subtracted 
trace 
(A-B->A trace).

Query Reads and returns the current setting.

Example :DISPlay:COLor:TRACe:OFFSet 5
:DISPlay:COLor:TRACe:OFFSet?
The value returned in this example is: "5".

Syntax :DISPlay:COLor:GRATicule <int1>

Parameters int1 is an integer. The minimum value for <int1> is 1, the maximum is 8. 
The default value is 2.

Command Sets the color from the color palette for the graticule.

Query Reads and returns the current setting.

Example :DISPlay:COLor:GRATicule 5
:DISPlay:COLor:GRATicule?
The value returned in this example is: "5".
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:DISPlay:COLor:LIMits

Calculate commands
The markers of the 9101 can be set using the calculate commands.

:CALCulate:MARKer:AOFF

:CALCulate:MARKer:{A|B|C|D|E|F}[:STATe]

Syntax :DISPlay:COLor:LIMits <int1>

Parameters int1 is an integer. The minimum value for <int1> is 1, the maximum is 8. 
The default value is 7.

Command Sets the color from the color palette for the limit lines.

Query Reads and returns the current setting.

Example :DISPlay:COLor:LIM 5
:DISP:COL:LIMits?
The value returned in this example is: "5".

Syntax :CALCulate:MARKer:AOFF

Parameters There are no parameters.

Command All markers are switched off.

Query There is no query form of this command available.

Example :CALC:MARK:A:STAT NORM
:CALC:MARK:B:STAT DELT
:CALC:MARK:C:STAT DELT
:CALC:MARK:AOFF

Syntax :CALCulate:MARKer:{A|B|C|D|E|F}[:STATe] 
<PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: 
OFF|NORMal|DELTa.
Default is OFF.

Command Selects an active marker and sets it to one of three different modes: 
OFF|NORMal|COUNter or OFF|NORMal|DELTa. 
OFF is used to switch off the selected marker. 
NORMal switches the selected marker on. 
DELTa changes the marker B, C or D to a delta marker; the REF marker is 
always A. Marker A cannot be set to DELTa. Only Marker A can be set to 
COUNter which switches on the frequency counter.

Query The query form of this command will return the current setting. The string 
delivered back will contain the short-form version of one of the predefined 
expressions explained above.

Example :CALC:MARK:A:STAT NORM
:CALC:MARK:A:STAT?
Value returned in this example: "NORM".
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:CALCulate:MARKer:{A|B|C|D|E|F}:DTF[:STATe]

:CALCulate:MARKer:{A|B|C|D|E|F}:Y?

:CALCulate:MARKer:{A|B|C|D|E|F}:X[:FREQuency]

Syntax :CALCulate:MARKer:{A|B|C|D|E|F}:DTF[:STATe] 
<PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: 
OFF|NORMal|DELTa.
Default is OFF.

Command Selects an active marker and sets it to one of three different modes: 
OFF|NORMal|COUNter or OFF|NORMal|DELTa. 
OFF is used to switch off the selected marker. 
NORMal switches the selected marker on. 
DELTa changes the marker B, C or D to a delta marker; the REF marker is 
always A. Marker A cannot be set to DELTa. Only Marker A can be set to 
COUNter which switches on the frequency counter.

Query The query form of this command will return the current setting. The string 
delivered back will contain the short-form version of one of the predefined 
expressions explained above.

Example :CALC:MARK:A:DTF NORM
:CALC:MARK:A:DTF?
Value returned in this example: "NORM".

Syntax :CALCulate:MARKer:{A|B|C|D|E|F}:Y? 

Parameters There are no parameters.

Command There is solely a query form of this command available.

Query The query form of this command returns the level value at the current 
marker position set by CALCulate:MARKer:{A|B|C|D|E|F}:X. The 
string delivered will contain one floating point real number with the physi-
cal dimension that has been selected for the reference level 
(:SENSe:REFLevel:UNIT).

Example :CALCulate:MARKer:B:X 2200000000
:CALCulate:MARKer:B:Y?
The value returned is: "-22.4".

Syntax :CALCulate:MARKer:{A|B|C|D|E|F}:X[:FREQuency] <real1>

Parameters real1 is a floating point real number.
The minimum value for real1 is 0, the maximum value 7500000000. The 
minimum resolution possible for real1 is 1. The default value for real1 is 
1800000000.

Command This command sets the marker frequency for one of the six markers of the 
Aeroflex 9101 when in spectrum analysis mode. The physical dimension of 
real1 is Hertz.

Query The query form of this command will return the current marker frequency 
setting of the respective marker of the Aeroflex 9101 (A, B, C , D, E or F). 
The string delivered back will contain one real number.
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:CALCulate:MARKer:{A|B|C|D|E|F}:X:TIMe

:CALCulate:MARKer:{A|B|C|D|E|F}:X:DISTance

:CALCulate:{A|B|C|D|E|F}:MARKer:FSTep

Example :CALCulate:MARKer:C:X 1500000000
:CALCulate:MARKer:C:X?
The value returned in this example is: "1500000000".

Syntax :CALCulate:MARKer:{A|B|C|D|E|F}:X:TIMe <real1>

Parameters real1 is a floating point real number.
The minimum value for real1 is 0.001, the maximum value 250.0. The 
minimum resolution possible for real1 is 1. The default value for real1 is 
0.0432.

Command This command sets the marker time for zero-span measurements for one 
of the six markers of the Aeroflex 9101. The physical dimension of real1 
is seconds.

Query The query form of this command will return the current marker time setting 
of the respective marker of the Aeroflex 9101 (A, B, C, D, E or F). The string 
delivered back will contain one real number.

Example :CALCulate:MARKer:C:X:TIME 0.5
:CALCulate:MARKer:C:X:TIME?
The value returned in this example is: "0.5".

Syntax :CALCulate:MARKer:{A|B|C|D|E|F}:X:DISTance <real1>

Parameters real1 is a floating point real number.
The minimum value for real1 is 0.0, the maximum value 2000.0. The 
minimum resolution possible for real1 is 1. The default value for real1 is 
0.0432.

Command This command sets the marker time for distance to fault measurements for 
one of the six markers of the Aeroflex 9101. The physical dimension of 
real1 is meter or feet, respectively.

Query The query form of this command will return the current DTF marker length 
setting of the respective marker of the Aeroflex 9101 (A, B, C, D, E or F). 
The string delivered back will contain one real number.

Example :CALCulate:MARKer:C:X:DISTance 10.5
:CALCulate:MARKer:C:X:DISTance?
The value returned in this example is: "10.5".

Syntax :CALCulate:MARKer:{A|B|C|D|E|F}:FSTep

Parameters There are no parameters.

Command Sets Marker A, B, C, D, E or F to current frequency step (FSTep).

Query There is no query form of this command available.

Example :CALCulate:MARKer:A:FSTep
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:CALCulate:MARKer:{A|B|C|D|E|F}:TSELect

:CALCulate:MARKer:MAXPeak

:CALCulate:MARKer:NPEak

:CALCulate:MARKer:MCENter

Syntax :CALCulate:MARKer:{A|B|C|D|E|F}:TSELect <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: A|B.
Default is A.

Command Selects an active marker and sets it either to trace A or trace B. Note: Set to 
trace B is only possible when trace B is active.

Query The query form of this command will return the current setting. The string 
delivered back will contain the short-form version of one of the predefined 
expressions explained above.

Example :CALC:MARK:A:TSELect B
:CALC:MARK:A:TSELect?
Value returned in this example: "B".

Syntax :CALCulate:MARKer:MAXPeak

Parameters There are no parameters.

Command Sets the currently selected marker to the maximum measured level. A 
marker is "selected" by way of the :CALCu-
late:MARKer:{A|B|C|D|E|F}[:STATe] command.

Query There is no query form of this command available.

Example :CALCulate:MARKer:MAXPeak.

Syntax :CALCulate:MARKer:NPEak

Parameters There are no parameters.

Command Sets the currently selected marker to the next highest level value.

Query There is no query form of this command available.

Example :CALCulate:MARKer:NPEak.

Syntax :CALCulate:MARKer:MCENter

Parameters There are no parameters.

Command The center frequency is changed to the current marker frequency.

Query There is no query form of this command available.

Example :CALCulate:MARKer:MCENter.
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:CALCulate:MARKer:MREFlevel

:CALCulate:MARKer:FCOunt?

:CALCulate:MARKer:FCOunt:RESolution

:CALCulate:LIMit[:STATe]

Syntax :CALCulate:MARKer:MREFlevel

Parameters There are no parameters.

Command The REFerence level is changed to the level at the marker position.

Query There is no query form of this command available.

Example :CALCulate:MARKer:MREFlevel.

Syntax :CALCulate:MARKer:FCOunt?

Parameters There are no parameters.

Command There is solely a query form of this command available.

Query Returns a string with the floating point value for the current result of the fre-
quency counter, in Hz. Marker M1 (CALC:MARK:A COUNter) has to be set 
before to get a valid result.

Example :CALCulate:MARKer:FCOunt?
The value returned in this example is: "2694365000.0".

Syntax :CALCulate:MARKer:FCOunt:RESolution <real1>

Parameters real1 is an integer. The minimum value for <real1> is 1, the maximum is 
1000. Valid values are 1, 10, 100, 1000. The default value is 1000.

Command Sets the counter resolution of the frequency counter in Hz.

Query Reads and returns the current setting.

Example :CALC:MARK:FCO:RES 10
:CALC:MARK:FCO:RES?
The value returned in this example is: "10".

Syntax :CALCulate::LIMit[:STATe] <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: 
OFF|UPPer|LOWer|UPPLow.
Default is OFF.

Command Selects the limit lines to one of four different modes: 
OFF|UPPer|LOWer|UPPLow.
OFF is used to switch off the limit lines.
UPPer switches only the upper limit line on.
LOWer switches only the lower limit line on.
UPPLow switches both upper and lower limit lines on.

Query The query form of this command will return the current setting. The string 
delivered back will contain the short-form version of one of the predefined 
expressions explained above.
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:CALCulate:LIMit:FCOunt

:CALCulate:LIMit:FCOunt:COUNt?

:CALCulate:LIMit:FBEep

:CALCulate:LIMit:FHOLd

Example CALC:LIM:STAT UPPLOW
:CALC:LIM?
Value returned in this example: "UPPL".

Syntax :CALCulate:LIMit:FCOunt <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: ON|OFF.
Default is OFF.

Command Enables (and resets) or disables the failure counter. When enabled, 
requires that limit checking is also  active (see CALC:LIM:STAT).

Query Reads and returns the current setting.

Example :CALCulate:LIMit:FCOunt ON
:CALCulate:LIMit:FCOunt?
Returns the following string: "ON"

Syntax :CALCulate:LIMit:FCOunt:COUNt?

Parameters There are no parameters.

Command There is solely a query form of this command available.

Query Gets the current count of fails in the limit check.

Example :CALCulate:LIMit:FCOunt:COUNt?
The value returned in this example is: "5".

Syntax :CALCulate:LIMit:FBEep <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: ON|OFF.
Default is OFF.

Command Enables or disables a sound that can be output each time a measurement 
fails the limits.

Query Reads and returns the current setting.

Example :CALC:LIMit:FBEep ON
:CALCulate:LIMit:FBEep?
Returns the following string: "ON".

Syntax :CALCulate:LIMit:FHOLd <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: ON|OFF.
Default is OFF.

Command Enables or disables hold, if measurement fails the limits.

Query Reads and returns the current setting.
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:CALCulate:LIMit:SIMPle

:CALCulate:LIMit:SIMPle:UPPer

:CALCulate:LIMit:SIMPle:LOWer

:CALCulate:MEASure:ACPR

Example :CALCulate:LIMit:FHOLd ON
:CALCulate:LIMit:FHOLd?
Returns the following string: "ON".

Syntax :CALCulate:LIMit:SIMPle <PredefExpr>

Parameters PredefExpr is one of the following predefined expressions: ON|OFF.
Default is OFF.

Command Enables or disables the simple limit lines.

Query Reads and returns the current setting.

Example :CALCulate:LIMit:SIMPle ON
:CALCulate:LIMit:SIMPle?
Returns the following string: "ON". 

Syntax :CALCulate:LIMit:SIMPle:UPPer <real1>

Parameters real1 is a floating point real number.
The minimum value for real1 is 0.0, the maximum value 8.0. The mini-
mum resolution possible for real1 is 0.1. The default value for real1 is 
7.0.

Command Sets the simple upper limit line. The unit is one grid. 0.0 means the lower 
border of the visible display and 8.0 means the upper border.

Query Reads and returns the current setting.

Example :CALCulate:LIMit:SIMPle:UPPer 6
:CALCulate:LIMit:SIMPle:UPPer?
The value returned in this example is: "6.0".

Syntax :CALCulate:LIMit:SIMPle:LOWer <real1>

Parameters real1 is a floating point real number.
The minimum value for real1 is 0.0, the maximum value 8.0. The mini-
mum resolution possible for real1 is 0.1. The default value for real1 is 
1.0.

Command Sets the simple lower limit line. The unit is one grid. 0.0 means the lower 
border of the visible display and 8.0 means the upper border.

Query Reads and returns the current setting.

Example :CALCulate:LIMit:SIMPle:LOWer 2
:CALCulate:LIMit:SIMPle:LOWer?
The value returned in this example is: "2.0".

Syntax :CALCulate:MEASure:ACPR?

Parameters There are no parameters.
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:CALCulate:MEASure:OBW

:CALCulate:MEASure:CPOWer

Format commands
These commands are used for formatting the SCPI output of the 9101 
Handheld Spectrum Analyzer.

:FORMat:ADELimiter

Command There is solely a query form of this command available.

Query Returns a string containing three floating point values; these represent the 
relative power in the lower adjacent channel (in dB), the in-channel power 
(in dBm) and the relative power in the upper adjacent channel (in dB).

Example :CALCulate:MEASure:ACPR?
The value returned in this example is: "-14.9,-31.5,-14.1".

Syntax :CALCulate:MEASure:OBW?

Parameters There are no parameters.

Command There is solely a query form of this command available.

Query Returns a string with the floating point value for the occupied bandwidth, in 
Hz.

Example :CALCulate:MEASure:OBW?
The value returned in this example is: "2694000.0".

Syntax :CALCulate:MEASure:CPOWer?

Parameters There are no parameters.

Command There is solely a query form of this command available.

Query Returns the measured in-channel power, in dBm.

Example :CALCulate:MEASure:CPOW?
Returns the following string: "-32.2". 

NOTE

The :CALCulate:MEASure:CPOWer? command only returns a valid 
measurement result after a complete sweep has been made. Should 
the channel power be determined before the sweep is complete, 
the value -9999 will be returned. This value will also be returned, if 
the channel system settings defined cause an invalid measurement 
result. The value -9999 always indicates an invalid measurement 
value.

Syntax :FORMat:ADELimiter <PredefExp>

Parameters PredefExp is one of the following predefined expressions: 
COMMa|COLOn|SEMIcolon.
Default is COMMa.
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:FORMat:RESolution

Service commands
These commands are used for information regarding the status of the 
9101.

:SERVice:BOOTversion?

:SERVice:BOOTversion:DATe?

Command Selects the delimiter to be used to separate parameters in SCPI commands, 
and also to separate the individual measurement result values in a result 
return string.
COMMa stands for commas (default),
COLOn sets the delimiter to be a colon (:), while
SEMIcolon will use and expect a semicolon (;) to be used.

Query Reads and returns the current setting.

Example :FORM:ADEL
Defines the comma to be used as delimiter for both commands and mea-
surement results.

Syntax :FORMat:RESolution <int1>

Parameters int1 is an integer. The minimum value for <int1> is 0, the maximum is 
20. The default value is 6.

Command Defines the number of digits after the decimal point to be used for floating 
point real figures.

Query Reads and returns the current setting.

Example :FORM:RES 0
Defines that there will be no digits after the decimal point.

Syntax :SERVice:BOOTversion?

Parameters There are no parameters.

Command There is only a query form of this command available.

Query Reads and returns the version of the boot software of your Aeroflex 9101. 
The command will return a string.

Example :SERVice:BOOTversion?
String returned in this example: "2.00".

Syntax :SERVice:BOOTversion:DATe?

Parameters There are no parameters.

Command There is only a query form of this command available.

Query Reads and returns the date of the Boot Software of your Aeroflex 9101. The 
command will return a string.
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:SERVice:BATTery

:SERVice:BATTery:SERialnumber?

:SERVice:POWerline?

:SERVice:CHECk:LAST

Example :SERVice:BOOTversion:DATe?
String returned in this example: "2004/10/22".

Syntax :SERVice:BATTery?

Parameters There are no parameters.

Command There is only a query form of this command available.

Query Reads and returns the the current loading state of the battery in %. The 
command will return an integer.

Example :SERVice:BATTery?
String returned in this example: "40".

Syntax :SERVice:BATTery:SERialnumber?

Parameters There are no parameters.

Command There is only a query form of this command available.

Query Reads and returns the serial number of the battery of your Aeroflex 9101. 
The command will return a string.

Example :SERVice:BATTery:SERialnumber?
String returned in this example: "00300402".

Syntax :SERVice:POWerline?

Parameters There are no parameters.

Command There is only a query form of this command available.

Query Returns ON, if the Aeroflex 9101 is connected to the 12 V power line, other-
wise returns OFF.

Example :SERV:POW?
String returned in this example: "OFF".

Syntax :SERVice:CHECk:LAST <int1>,<int2>,<int3>,<string>

Parameters intx are three integers. 
The minimum value for int1 is 1998, the maximum is 2100. The default 
value is 1998.
The minimum value for int2 is 1, the maximum is 12. The default value is 
1.
The minimum value for int3 is 1, the maximum is 31. The default value is 
1.
string is a string (text) parameter. The maximum length of string1 is 16 
characters.

Command Sets date and name of the last check of this device.
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:SERVice:CHECk:NEXT

:SERVice:DEVice:TYPe?

:SERVice:DEVice:TEXT?

:SERVice:DEVice:CALibration:NUMBer?

Query Reads and returns current settings. The command will return 3 integers 
and a string.

Example :SERVice:CHECk:LAST?
String returned in this example: 2004,04,01,"John Williams".

Syntax :SERVice:CHECk:NEXT?

Parameters There are no parameters.

Command There is only a query form of this command available.

Query Reads and returns the date of the next check to be performed on this 
device. The command will return 3 integers.

Example :SERVice:CHECk:NEXT?
String returned in this example: 2005,04,01.

Syntax :SERVice:DEVice:TYPe?

Parameters There are no parameters.

Command There is only a query form of this command available.

Query Reads and returns the type of your Aeroflex 9101. The command will 
return a string.

Example :SERVice:DEVice:TYPe?
String returned in this example: "9101".

Syntax :SERVice:DEVice:TEXT?

Parameters There are no parameters.

Command There is only a query form of this command available.

Query Reads and returns the description text of your Aeroflex 9101. The com-
mand will return a string.

Example :SERVice:DEVice:TEXT?
String returned in this example:
"Aeroflex 9101 Handheld Spectrum Analyzer".

Syntax :SERVice:DEVice:CALibration:NUMBer?

Parameters There are no parameters.

Command There is only a query form of this command available.

Query Reads and returns the calibration number of your Aeroflex 9101. The com-
mand will return a string.
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:SERVice:EDEVice:SERialnumber?

:SERVice:EDEVice:TYPe?

:SERVice:EDEVice:TEXT?

:SERVice:EDEVice:CALibration:DATe?

Example :SERVice:DEVice:CALibration:NUMBer?
String returned in this example: "1234".

Syntax :SERVice:EDEVice:SERialnumber?

Parameters There are no parameters.

Command There is only a query form of this command available.

Query Reads and returns the serial number of the external device connected to 
your Aeroflex 9101. The command will return a string.

Example :SERVice:EDEVice:SERialnumber?
String returned in this example: "00100202".

Syntax :SERVice:EDEVice:TYPe?

Parameters There are no parameters.

Command There is only a query form of this command available.

Query Reads and returns the type of the external device connected to your Aero-
flex 9101. The command will return a string.

Example :SERVice:EDEVice:TYPe?
Let’s assume that the 9168 GPS Receiver Option is connected to your 
9101. String returned in this example: "9168".

Syntax :SERVice:EDEVice:TEXT? 

Parameters There are no parameters.

Command There is only a query form of this command available.

Query Reads and returns the description text of the external device connected to 
your Aeroflex 9101. The command will return a string.

Example :SERVice:EDEVice:TEXT?
String returned in this example: "VSWR Bridge".

Syntax :SERVice:EDEVice:CALibration:DATe?

Parameters There are no parameters.

Command The command form is not available.

Query Returns date of last calibration by Aeroflex of the external device con-
nected in the form yyyy,mm,dd.

Example :SERVice:EDEVice:CALibration:DATe?
String returned in this example: "2004/12/31".
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:SERVice:EDEVice:CALibration:NUMBer?

SCPI errors
The following table lists the error numbers which the 9101 may return 
in case of a problem.

Syntax :SERVice:EDEVice:CALibration:NUMBer?

Parameters There are no parameters.

Command There is only a query form of this command available.

Query Reads and returns the calibration number of the external device connected 
to your Aeroflex 9101. The command will return a string.

Example :SERVice:EDEVice:CALibration:NUMBer?
String returned in this example: "1234".

Error 
numbe
r

Error description

Command errors

-100 Internal error only, for debugging purposes (Command 
error)

-101 Invalid character in command string

-102 SCPI syntax error: Command is not available as a query, 
or vice versa

-103 Invalid separator between parameters

-104 Data type error (mismatch between parameters and 
allowable data formats)

-108 Parameter not allowed (too many parameters)

-109 Missing parameter (too few parameters)

-111 Header separator error (probably colon missing 
between command keywords)

-112 Program mnemonic too long (i.e. longer than 12 charac-
ters)

-113 Keyword not found in command list

-114 Header suffix out of range (invalid character in com-
mand keyword)

-121 Invalid character in number (not a digit, or exponent 
value missing)

-123 Exponent out of range

-128 Numerical data not allowed
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-131 Invalid suffix (appended unit not found)

-134 Suffix too long (appended unit is longer than 12 charac-
ters)

-138 Suffix not allowed (parameter type is not real)

-141 Invalid character data (parameter expression is not in 
predefined list)

-144 Character data too long (string data longer than 
allowed)

-158 String data not allowed for this parameter type

-160 Internal error only, for debugging purposes (block data 
error)

-168 Internal error only, for debugging purposes (block data 
not allowed)

Execution errors

-201 Internal error only, for debugging purposes (SCPI execu-
tion function not defined)

-202 Internal error only, for debugging purposes (SCPI query 
function not defined)

-210 Internal error only, for debugging purposes (out of 
memory)

-222 Data out of range

-230 Internal error only, for debugging purposes (invalid 
token received by EXEC)

-231 Internal error only, for debugging purposes (invalid 
index for parameter)

-232 Internal error only, for debugging purposes (invalid 
parameter)

-233 Internal error only, for debugging purposes (parameter 
has wrong type)

-234 Internal error only, for debugging purposes (parameter 
missing)

-235 Internal error only, for debugging purposes (index error)

-236 Parameter out of range

-260 File name not found in defined directory

-261 File creation failed in defined directory

-262 Internal error only, for debugging purposes (label not 
found, config file)

-264 Error while saving or recalling trace file

Device-dependent errors
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-300 SYSTEM_ERROR

-310 Internal error only, for debugging purposes (error no. 
not found)

-311 Internal error only, for debugging purposes (function not 
yet supported)

-319 Error queue overflow (more than 10 entries)

-320 Wrong password

-321 Internal error only, for debugging purposes (serial num-
ber error)

-322 Wrong option key

-323 Option not available

-330 Download command error

-331 Upload command error

Query errors

-400 Checkrule conflict, parameters outside limits

-401 Internal error only, for debugging purposes (EPROM 
write error)

-402 Internal error only, for debugging purposes (EPROM 
read error)

-410 Result not valid
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Chapter 8 9100 Data Exchange Software

This chapter describes how to install and use the 9100 Data Exchange 
Software. The topics discussed in this chapter are as follows:

– “About the 9100 Data Exchange Software” on page 168

– “Installation requirements” on page 168

– “Understanding the license conditions” on page 168

– “Installing the software” on page 168

– “Starting the software” on page 169

– “Connecting the PC to the 9101” on page 170

– “Loading measurement results from the 9101” on page 171

– “Saving, loading and printing results on the PC” on page 175

– “Creating screen shots” on page 179

– “Working with measurement results” on page 180

– “Defining and loading limit templates” on page 183

– “Defining and loading external coupling parameters” on page 187

– “Managing communication systems for channel power measure-
ments” on page 189

– “Managing files on the PC and on the 9101” on page 191
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About the 9100 Data Exchange Software
The 9101 is delivered with a software product, the 9100 Data 
Exchange Software. This is a tool to load and display measurements 
from the 9101 to the PC and to install software updates on the 9101.

Installation requirements
To install the 9100 Data Exchange Software, you need

– a PC with Pentium processor or equivalent

– Windows 98SE, Windows NT or later versions

– a minimum of 32 megabytes of RAM

– 50 megabytes of free space on the hard disk

– a free serial interface or a LAN connection

Understanding the license conditions
Before installing the 9100 Data Exchange Software, ensure that you 
understand the license terms which can be found in the appendix 
“Software License” on page 227. The software may only be installed on 
one computer at any one time!

Installing the software
If you received the software on a CD, just insert the CD in the CD drive 
of your PC.

Run 9100DataExchange.exe.
This will start the install wizard which will copy the required files onto 
your PC.

Follow the instructions given by the install wizard.
By default, the install wizard will store the program files in the following 
directory (assuming an English Windows installation): 
C:\Program files\Aeroflex\9100 Data Exchange.
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Starting the software
Click Start > Programs > Aeroflex > 9100 Data Exchange to run the 9100 
Data Exchange Software. 
The following box appears:

To connect to the 9101 via serial connection (RS-232 interface on a 
COM port of the PC), select Serial Connection.

To connect to the 9101 via a local area network (LAN) over TCP/IP, 
select LAN Connection.

If you do not want to connect to the 9101 but rather open a measure-
ment trace file that has been previously stored on the PC, select Open 
existing Trace or Cancel.
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Connecting the PC to the 9101
In order to connect the PC to the 9101, you need to configure the 9100 
Data Exchange Software first. 

From the menu bar, select Connection Settings > Serial / LAN for 9100...
This will open the Connect pull-up menu as shown below:

Using a predefined
configuration for the

connection

If you have previously stored configuration data for a successful 
connection with the 9101, you can proceed as follows:

1 Connect the 9101 with the PC using a serial interface cable or the 
LAN, depending on the configuration you want to use.

2 In the Connect dialog box of the 9100 Data Exchange Software 
(see above), load the configuration by selecting a name from the 
drop-down list box or in the upper left-hand corner of the Connect 
menu. Click on OK to load this configuration.
The PC will now attempt to exchange messages with the 9101 over 
the interface defined in the configuration file. The Connect dialog 
box will disappear and if a connection has been set up successfully, 
the status bar of the PC software will indicate CONNECTED.

Serial interface
connection

1 Select the Serial radio button.

2 Select the baudrate (bit rate) that is set up in the 9101 as well.

3 Select a serial port (e.g. COM1).

4 Switch on the 9101 and connect it to the PC using a null modem 
cable as specified in “Connecting the PC to the 9101” on page 170.

5 Click on Check Connection to verify that the connection is working 
over the selected COM port. 
The PC will now attempt to exchange messages with the 9101 over 
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the cable attached to the selected serial port. The Connect dialog 
box will disappear and if a connection has been set up successfully, 
the status bar of the PC software will indicate CONNECTED.

LAN (TCP/IP) connection 1 In the Connect pull-up menu, select the LAN radio button.

2 Enter the IP address of the 9101. The IP address of the 9101 can be 
read and modified over an RS-232 link using the SCPI command; 
see “Changing the IP address of the 9101” on page 40 for informa-
tion on changing the IP address of the 9101.

3 Enter the IP port number in the Port input field. Valid entries are in 
the range from 1024 to 65535; the default is 49200.

4 Switch on the 9101 and connect both 9101 and PC to the 
computer network with a normal patch cable, or connect them 
directly with each other using a cross patch cable.

5 Click on Check Connection to verify that the connection is working 
over the selected LAN connection. 
The PC will now attempt to exchange messages with the 9101 over 
the network. The Connect dialog box will disappear and if a 
connection has been set up successfully, the status bar of the PC 
software will indicate CONNECTED.

Saving the configuration You can save the configuration in a file for later use so that you do not 
have to reenter the configuration each time you are using 9100 Data 
Exchange Software.

1 In the entry field at the upper left-hand corner, enter a configura-
tion name that allows you to identify the configuration that you 
have made. Several configurations can be stored under individual 
names.

2 Press Store to save the current configuration.

Loading measurement results from the 9101
The 9100 Data Exchange Software can load and display a measure-
ment (trace) from the 9101 in two different ways. The software can load 
either the trace currently displayed or a trace that is saved in the 9101 
memory. Using the Live Trace command available in the Instrument 
menu you can also display a live trace in real mode with updates 
continuously performed. Note that the 9100 Data Exchange Software 
can hold multiple windows, each with a trace.
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Viewing the actual trace
on the PC

1 Connect the PC to the 9101 as described on page 170.

2 In the 9100 Data Exchange Software, select Instrument > Display 
Trace, or press Ctrl+T, or click on the icon: 

The trace is displayed in the program window (see example below). 
You can resize or maximize the trace within the program window.

3 To store the results on a local PC drive, select File > Save or File > 
Save as and choose a directory and file name. 
The trace file is stored on your PC.

Toggling the view mode You can switch the trace display from landscape to portrait and vice 
versa. In order to toggle the view mode proceed as follows:

1 Select View > View Mode. You can also right-click on the screen to 
open a right-click menu and select View Mode.

2 Select the view mode Landscape or Portrait. The display changes 
accordingly.

Showing and hiding
parameters

You can display and hide trace parameters by selecting View > Show 
All Parameters or View > Hide All Parameters.

NOTE

The trace will also display any active limits. When working in channel 
power mode, the trace will include the communication system 
name.
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Showing and hiding
markers

You can display and hide markers by selecting and deselecting View > 
Markers Trace A or View > Markers Trace B. On selecting to show the 
markers a tick is displayed next to Markers Trace A or Markers Trace B.

Continually loading live
traces

You can also continually load live traces from the instrument in real-
time mode which is particulary useful for monitoring ongoing measure-
ments on your PC. To continuosly download traces displayed on the 
9101’s screen proceed as follows:

1 Select Instrument > Live Trace, press Ctrl+L, or click on the icon in 
the menu bar: . The Live Trace Screen is displayed. On this 
screen you can specify several settings for the live trace process.

2 In the Updates frame select Continuous mode, if you want the live 
trace to be updated continuously until you stop the process manu-
ally. If you want to specify a fixed number of update cycles after 
which the process will be stopped automatically, select the second 
control box and enter the number of updates to be performed. In 
the Time between updates field, enter the number of seconds 
between each update cycle.

3 In the View frame select Open new trace window, if you want to 
display the live trace in a separate new window. If you want to over-
write the active trace, select Overwrite active trace window.

4 If you intend to save the live trace in a file on completion of the live 
trace update process, select Save as in the Save frame. Now the 
Save fields are activated enabling you to select a directory, a file 
name and the file type for saving your trace on your PC. You can 
save the traces as *.9tm or graphic files (e.g. *.bmp, *.jpg etc.). For 
further details on saving traces on your PC refer to “Saving, loading 
and printing results on the PC” on page 175.
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Transferring a saved
trace to the PC

To load the data saved in the 9101 proceed as follows:

1 On the 9101, save the desired measurements in trace files.

2 Connect the PC to the 9101 as described on page 170.

3 In the 9100 Data Exchange Software, select Instrument > Get Trace, 
or press Ctrl+G, or click on the icon: 

This will load and display a list of trace files that reside on the 9101 
(see example below).

4 Select the desired trace file(s) and click View.
The trace is displayed in the program window. You can resize or 
maximize the trace within the program window.

5 To store the results on a local PC drive, select the window with the 
trace to be stored, select File > Save or File > Save as and choose a 
directory and file name. The default directory is Traces inside your 
9100 Data Exchange installation directory.
The trace file is stored on your PC with the extension *.9tm differ-
entiating it from the original trace saved on the 9101 and obtained 
by the Get Trace procedure. These trace files have the extension 
*.9tr.

NOTE

*9tr trace files can also be transferred in both directions using the 
Traces tab in the Instrument > Data Transfer... menu.
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Saving, loading and printing results on the PC
Once a measurement trace has been transferred to the PC, it can be 
stored on the hard disk, printed or exported to a graphics or text file.

Storing results on the PC The trace, along with the 9101 settings and markers, can be saved in a 
file and loaded again in a trace file. This way, information about settings 
and individual result values will not be lost.

1 Select File > Save or File > Save As ....
A window with a file selection box appears.

2 Select a directory and a file name to save the trace data, and 
confirm by pressing ENTER.
The trace data are saved in a file.

Loading a trace file on
the PC

Results previously stored on the PC can be retrieved and displayed in 
the 9100 Data Exchange Software.

1 Select File > Open. 
A window with a file selection box appears.

2 Select the directory and the file name containing the trace data, 
and confirm by pressing ENTER.
The trace data are loaded to the 9100 Data Exchange Software.

Printing measurement
results

Affecting the layout The following steps help you to choose the best format for your print-
out:

1 Select File > Print Setup... and set up the correct printer, the paper 
orientation and printer-dependent settings. Confirm the changes 
made by pressing ENTER.

2 Select Edit > Additional Information... to enter text for two columns 
of header information that is to be printed with the trace. The trace 
is printed with the filename; use the check box “Show File Path” to 
include complete information about the folder where the trace file 
is located.



Chapter 8 9100 Data Exchange Software
Saving, loading and printing results on the PC

176 9101 Handheld Spectrum Analyzer Software version 5.31

3 You can check the layout before printing by selecting File > Print 
Preview.

Printing a trace Go to the File > Print menu to select the pages to print, and start 
printing by pressing ENTER. 

Printing several traces If you have opened several documents and you intend to print them in 
one go, select File > Print Open Documents....
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Saving results to a
graphics file

If you save the results in a graphics file, you can load them in other 
applications such as a word processor and include them in your docu-
mentation in graphical format. File formats supported are:

– Windows Bitmap (BMP)

– JPEG (JPG/JPEG)

– JPEG2000 (J2K/JP2)

– Tagged Image File Format (TIF/TIFF)

– Zsoft Paintbrush (PCX)

– Portable Network Graphics (PNG)

– Sun Raster (RAS)

– Truevision Targa (TGA)

– Portable Bitmaps (PPM/PGM)

1 Select File > Export > Image.
A file selection box appears (“Save image file”).

2 Select a directory, a file name to save the measurement trace and a 
file format, and confirm by pressing ENTER.
The trace data are stored as a graphics file in the selected location.

Saving results to a text
file

You can use the numerical results and include them in other applica-
tions for postprocessing, e.g. in Microsoft Excel.

1 Select File > Export > ASCII file. 
A file selection box appears (“Save Trace as ASCII File...”).

2 Select a directory and a file name to save the measurement data, 
and confirm by pressing ENTER.
The data are stored in a text file (*.TXT) in the selected location.

Each line in the resulting text file contains a parameter from the 
settings; the parameter name is separated from its value by a semi-
colon.

Copying the trace into a
document

The 9100 Data Exchange Software offers two different methods to 
copy the trace into a document. The best method depends on how you 
intend to process the trace in that document.

Graphics copy and paste This method is appropriate if you want to use the graphic image as is, 
e.g. in a document.

1 Select the trace you want to copy by selecting the apppopriate 
number in the Window menu.

2 Select Edit > Copy Graph.
The displayed window is copied into the Windows clipboard.

3 Press Alt+Tab or the mouse to change to the application where you 
want to insert the graph (e.g. Microsoft Word).
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4 Move the cursor to the position where to insert the graph.

5 Press Ctrl+V or select Edit > Paste to insert the graph.

Data copy and paste You will want to copy the data rather than the graphics if you want to 
post-process the data, e.g. in a spreadsheet.

1 Select the trace you want to copy by selecting the apppopriate 
number in the Window menu.

2 Select Edit > Copy Data.
All the relevant measurement data and instrument settings are 
copied as text into the Windows clipboard.

3 Press Alt+Tab or the mouse to change to the application where you 
want to insert the data (e.g. Microsoft Excel).

4 Move the cursor to the position where to insert the data.

5 Press Ctrl+V or select Edit > Paste to insert the data.
The data is copied into the document. Measurement data and 
instrument settings are separated by a comma, so most spread-
sheet programs will nicely place the data in individual columns.

Note

If you want to resize the graph in Microsoft Word, select Format > 
Picture and change to the Size tab to resize it.

Note

The 9100 Data Exchange Software copies the window in the size it 
currently has on the screen. You can resize the window to copy the 
graph in a different size or aspect ratio.

Note

You can even have Microsoft Excel (or another spreadsheet pro-
gram) draw the trace: Mark the table containing the measurement 
data (e.g. frequency and level points) and call up the Chart Wizard.
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Creating screen shots
The 9100 Data Exchange Software also offers a Tool for directly 
producing screen shots of the software screen displayed on the 9101. 
Using the Screen Dump tool you can easily create screen shots, save 
them as image files, copy them to the clipboard as well as print them 
directly.

In order to create screen shots proceed as follows:

1 Select Instrument > Screen Dump, or press Ctrl+N, or click on the 
icon in the menu bar: . The Screen Dump window is displayed.

2 In order to display the screen currently shown on the 9101 in the 
Screen Dump window click on Read Screen. The screen originating 
from the 9101 will be displayed in the Screen Dump window as 
follows.

3 In order to save the screen shot as an image file click on Save as 
Image. A file selection box appears (“Save image file”).

4 Select a directory, a file name to save the measurement trace and a 
file format, and confirm by pressing ENTER.
The trace data are stored as a graphics file in the selected location.

5 In order to copy the screen shot for further usage in other applica-
tions click on Copy to Clipboard.

6 In order to print the screen shot directly from the Screen Dump 
tool click on Print.

NOTE

For best results it is recommended to use a local printer as opposed 
to a printer connected to a network.
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7 If you intend to create another screen shot, click on Clear Display 
and proceed as described.

8 To close the Screen Dump tool click on Exit.

Working with measurement results
To open a measurement trace that has been previously loaded from 
the PC, select File > Open.
This will open a file selector box from which you can select a directory 
and a trace file. 

Adding markers The 9101 already provides up to six markers; the marker positions are 
stored and transferred together with the trace. You can use markers on 
trace A and trace B.

In addition to these static markers, you can use additional dynamic 
markers on the PC to read out the level values at any displayed 
frequency. Up to ten markers per trace are possible.
In order to enable or disable markers on the PC proceed as follows:

1 Select View > Select Trace Markers. You can also right-click on the 
screen to open a right-click menu and choose Select Trace 
Markers.
The Select Trace Marker window is displayed.
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– Carry out one or several of the following steps:

– To enable a marker select the required marker by checking the 
relevant control box in the Marker area (A1 to A10 or B1 to 
B10). To enable a delta marker check the relevant control box in 
the Delta Marker area (DA2 to DA10 or DB2 to DB10).

– To put a marker on the maximum peak click on Max Peak.

– To put a marker on the next peak click on Next Peak.

– To put a marker on all peaks (up to the 10 supported markers) 
click on Label All Peaks.

– To set a threshold for the Label All Peaks function click on Set 
Threshold.   The button label changes to Clear Threshold. 
Specify your threshold in the field below by clicking on the up 
and down arrows. the threshold will be displayed as a read line. 
If you want to remove the limit, click on Clear Threshold. After 
specifying the threshold only peaks above the threshold will be 
labeled.

– To enter descriptions for the markers click on Marker Descrip-
tion. A Marker Description window is displayed. Enter the 
descriptions for the markers set and click on OK. Deselect the 
text in the Show in Trace box on the right-hand side if you do not 
want the text to appear in the graph.
The descriptions will be displayed in the graph with a line 
connecting the text with the appropriate marker position.
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– To move the marker to another frequency, drag it with the mouse. 
Alternatively, use the LEFT/RIGHT (slow movement) or UP/DOWN 
(larger steps) cursor keys on the keyboard.

Change the reference
level and scale

In order to change the reference level and scale proceed as follows:

1 Select View > Level. The Level window is displayed.

2 Use the up and down arrows of the Ref. field to specify the refer-
ence level.

3 Specify the scale in the Scale field

4 In the Level Unit field you can select a unit from the dropdown list.
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Using a grid

The grid of vertical and horizontal lines can be switched on and off with 
View > Grid. You can also right-click on the screen to open a right-click 
menu and select Grid. The grid is the same as on the 9101, i.e. it 
consists of eight horizontal and ten vertical rows.

Entering text You can add text to the trace and store it with the measurement. This 
way, you can add valuable information about the conditions of the 
measurement. The comment text will be printed and saved with the 
graph but not exported to a graphics or text file.

1 Select View > Comment.
A “Comment” window opens, allowing you to enter text.

2 Enter your text (three lines maximum), then click on Save to have 
the 9100 Data Exchange Software store the text along with the 
measurements.

Defining and loading limit templates
One of the powerful features of the 9101 is its capability to compare 
the measurements with predefined limits. The limits are set in the form 
of a template that the actual measurement passes or fails. The template 
can be defined on the PC using the 9100 Data Exchange Software and 
then loaded to the 9101; the 9101 can hold up to 99 templates.

Editing a template may be easier when an example of a typical result 
trace is available. The Limits Editing menu of the 9100 Data Exchange 
Software cannot only show the actual limit curve (template) but also an 
example trace that is stored on the PC.

Templates can be applied to measurements in both the spectrum and 
the time domain. An example of a limit template in the time domain is 
the power/time template for GSM phones.
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The limits are expressed relative to the grid on the 9101 display, not as 
absolute values in terms of frequency (or time) and power. This way, 
you can apply the same template to different power levels and frequen-
cies provided that the scales are as intended.

Defining limits Limits can be defined as a template with an upper and and a lower limit 
curve. Each curve consists of a number of straight lines between 
points. The Limits menu of the 9100 Data Exchange Software allows 
you to enter and display such lines.

The limits are expressed relative to the grid on the screen, with eight 
horizontal and ten vertical lines. The coordinates of each point (in x/y 
coordinates) correspond to these lines.

To define a new template, proceed as follows:

1 In the 9100 Data Exchange Software, select Tools > Limit Editor... 
or click on the icon in the menu bar: .
The Limit Lines window is displayed, with a limits coordinates table 
on the left and the limit lines on the right-hand side.

2 To enter a new limit line, press Insert.
A window appears, allowing you to enter the x/y coordinates for 
two points.

3 Select whether you wish to define an upper or lower limit by 
selecting one of the Upper Level and Lower Level radio buttons.

4 Enter the coordinates for the first point of the limit line (x1, y1).
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5 Enter the coordinates for the second point determining the limit 
line (x2, y2). You can also move the limit lines afterwards by drag-
ging them with your mouse.

6 Confirm your choice and close the window by selecting OK.
The window disappears. The values are entered in the limits table 
on the left and the limit line is shown in the limit lines graph on the 
right. 

7 Enter more limit lines as described above to complete the template 
according to your requirements.

Changing limit lines You can change the template by modifying or deleting individual limit 
lines:

1 In the table within the Limit Lines window, click on the line that you 
want to modify or delete.
The line within the table is highlighted and the corresponding limit 
line in the graph is shown in red.

2 To modify the limits, click on Edit or double-click on the row. A 
dialog box appears, allowing you to change the limits.
To delete a limit line, click on Delete. 

Alternatively, to change the starting or ending point for an existing limit 
line, proceed as follows:

1 In the graph within the Limit Lines window, click on the starting 
point of a limit line that you want to modify.

2 Point the mouse to the starting or ending point of the limit line, 
keep the left mouse button pressed and drag the point to its new 
position and release it there.

Displaying an example
trace in the Limits

Editing menu

1 In the Limit Lines window, select Overlay Trace. 
A file selection box appears.

2 Select a trace file from the default or any other directory, and click 
on Open.
The file selection box disappears and the trace data is displayed in 
the limit lines box on the right-hand side of the Limit Lines window.

Storing a template on
the PC

A template can be stored on the PC, e.g. to allow modifications later or 
to download it to different 9101 analyzers at any time.

1 In the Limit Lines window, select Save.
A window opens (“Save Limit Lines”).

2 Choose a directory and enter a file name to save your limits 
template.
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3 Confirm your choice by pressing ENTER.
The limits are saved in a file.

Loading a template from
the PC

To modify or to load a template to a 9101 that has previously been 
stored on the PC, proceed as follows:

1 In the Limit Lines window, select Open.
A file selection window appears (“Open Limits File...”).

2 Select the directory and the file containing a template file previ-
ously stored with the 9100 Data Exchange Software.

3 Confirm your choice by pressing ENTER.
The limits are loaded to the limits table and the graph. You can now 
modify the limits (see section “Changing limit lines” above), or 
download the limits to the 9101.

Transferring a template
to the 9101

1 Define a template or load it from the PC’s hard disk as described 
above.

2 Ensure that the PC is connected to the 9101 either via RS-232 or 
LAN.

3 Select Data Transfer.
If the template (characterized by its limit lines) is not yet stored you 
will be asked if you want to save it on the PC harddisk. If you 
choose not to store the template, your changes will be lost.
The Data Transfer window is displayed with the Limits tab active.

4 Choose a limits file (or multiple files) on the PC side (right-hand 
side) of the Data Transfer window, and click on < copy. 
The 9101 will, if not done so previously, ask whether to connect to 
the 9101. In that case, follow the instructions in section 
“Connecting the PC to the 9101” on page 170.

The file name on the 9101 will only carry the first 11 characters of 
the file name that was used on the PC.
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If a limits file on the PC has been selected for transfer and a limits 
file with the same name already exists on the 9101, the 9100 Data 
Exchange Software will display a pop-up box with the file name in 
question in the header bar, and offer several possibilities:

– Click on Yes if you want to overwrite the file in question.

– Click on No to cancel transmission of the file in question.

– Click on Yes to All to copy all files to the 9101, irrespective of 
duplicate file names.

– Click on No to All to prevent overwriting of all files with duplicate 
file names.

– Click on Rename to enter a new file name applying to that file 
when downloaded to the 9101. 

– Click on Cancel to cancel transmission of all files, no matter 
whether file names already exist on the 9101 or not.

The 9100 Data Exchange Software will indicate when the down-
load has been completed successfully. 

5 On the 9101, press ESCAPE to return to local mode. You can then 
start using the limits template.

Defining and loading external coupling parameters
The 9101 Handheld Spectrum Analyzer can compensate a defined 
gain or attenuation introduced by external equipment between the 
device under test and the 9101. The coupling can be specified in the 
9100 Data Exchange Software; several files for different devices can be 
defined, stored and downloaded to the 9101. Furthermore, on 
installing the 9100 Data Exchange Software two files with external 
coupling parameters are automatically saved to the Extdev directory of 
your 9100 Data Exchange directory on the PC. Once downloaded, the 
compensation of effects from external devices can be switched on and 
off at any time. The 9101 takes the coupling factor into account before 
presenting the measurement result. 

Gain and attenuation are frequency-dependent in most cases; there-
fore the 9100 Data Exchange Software allows you to enter interpola-
tion points to cover the frequency-dependent coupling factor over the 
whole frequency range of interest.
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Defining the external
coupling factor

1 Open the External Device Compensation menu by selecting Tools > 
External Device Editor... or by pressing Alt+E or by clicking on the 
icon: 

2 To enter an interpolation point, select Insert. 
A dialog box appears, allowing you to enter frequency and level.

3 Enter the frequency, select a unit (from hertz to gigahertz) and 
enter the coupling factor (in dB). Positive factors indicate signal 
attenuation, negative factors indicate gain in the signal line.

4 Close the box by pressing OK and repeat the last two steps with as 
many interpolation points as available.
The frequency-dependent compensation curve appears on the 
right-hand side as values are entered.

5 If you want to change a factor, either select a line from the table on 
the left-hand side and click on Edit to change the values numeri-
cally, or point with the mouse to an interpolation point in the graph 
on the right and drag it to a new position.

6 To move the whole interpolation curve up or down in steps of 1 dB, 
click on the Level Offset arrow buttons.

7 When completed, save the device compensation values in a file on 
the PC: Click on Save, enter a file name and confirm by clicking on 
Save. 

8 Press Cancel to close the External Device Compensation window.

Loading an external
coupling loss file to the

9101

One or more files with external coupling loss data can be transferred 
to the 9101 and reside in the internal memory of the 9101. They will 
not be taken into account until they are activated (see “Compensating 
gains and losses”).

1 Select Instrument > Data Transfer (Ctrl-D), or in the External Device 
Compensation menu, select Data Transfer.
The Data Transfer menu opens.
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2 In the External Devices tab, select a directory and file(s) on the 
right-hand side and press < copy.
The selected files are transferred to the 9101. 

Managing communication systems for channel power measurements
Measurements in channel power mode imply that a communication 
system with predefined channel numbers and associated frequencies 
has been defined. The 9101 comes with a few systems preinstalled; 
more systems are available for download to the 9101 in the 9100 Data 
Exchange Software, for example Wireless LAN, Bluetooth and TETRA. 
For a complete listing of the communication systems available in the 
9100 Data Exchange Software refer to “Predefined channel power 
communication systems” on page 213. Here you will also find a listing 
of the communication systems preinstalled on the 9101. Other 
systems’ data can be easily entered on the PC using the 9100 Data 
Exchange Software. Each set of system data can be stored in a sepa-
rate file; one or multiple files can be downloaded to the 9101. For 
downloading and copying system files between the PC and the 9101, 
see section “Managing files on the PC and on the 9101” below. Once 
data are stored in the 9101, they can be used as described in section 
“Operating in channel power mode” on page 80.

Editing communication
system parameters on

the PC

1 Select Tools > Channel System Editor... or by pressing Alt+C or by 
clicking on the icon in the menu bar: .
The Channel System menu appears.

2 If you want to edit a communication system that is already stored 
on the PC, press Open, select the appropriate directory and file, 
and press ENTER or click on Save.

3 Enter the first and the last valid channel number of the system.

4 In the Channel Width line, enter the measurement bandwidth 
(separate input fields for value and unit).

5 In the Channel Spacing line, enter the frequency spacing (including 
the unit) between consecutive channel numbers.

6 Enter the carrier frequency (including the unit) corresponding to 
the first channel number in the 1st Ch. Center line.
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7 Click on Save.
A dialog box appears, allowing you to enter a name for the file in 
which the channel system parameters of the communication 
system shall be stored.

8 Enter a file name and press ENTER or click on Save.
The data are stored and the dialog box disappears.

9 To transfer the data to the 9101, press Data Transfer. To close the 
Channel System window, press Cancel.

Working with settings
The 9101 allows to store and recall settings (see section “Working with 
stored settings” on page 45). This can be useful when you want to 
perform measurements under exactly the same conditions as at an 
earlier time. With the 9100 Data Exchange Software, you can transfer 
the settings from a 9101 to the PC for backup purposes or to replicate 
the settings to another 9101. Another useful application is to manipu-
late settings on the PC; this is easily done because the settings file is 
editable and the format consists of SCPI commands. Changing or 
adding a setting is equivalent to changing or adding a line in the 
settings file.

Exchanging a settings
file between 9101 and

PC

The settings stored on the 9101 can be copied to the PC with the 9100 
Data Exchange Software. Use the Settings tab within the Data Transfer 
utility to copy files between the PC and the 9101. See section 
“Managing files on the PC and on the 9101” on page 191 for more 
details.

Changing 9101 settings
on the PC

Take the following steps to change and amend a settings file for later 
transfer and usage on the 9101.

1 In the 9100 Data Exchange Software, select Tools > Setting Editor 
or press Alt+S.
The 9100 Settings box appears.

2 Click on Open to open an existing settings file on the PC. The Open 
Settings File... dialog box appears.

3 Select the directory and settings file that you want to modify, and 
click on Open. An additional program window with the Microsoft 
Windows text editor Notepad opens, and the selected file is 
displayed.
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4 Modify or add lines with SCPI commands for the desired settings. 
Refer to chapter “SCPI Command Reference” on page 105 for 
correct syntax and value range of the parameters.

5 Save and close the file within Notepad, and return to 9100 Data 
Exchange Software to transfer the file to the 9101.

Managing files on the PC and on the 9101
There are various types of settings which can be maintained from the 
PC using the 9100 Data Exchange Software. This section explains how 
data can be transferred between the 9101 and the PC, maintained and 
deleted.

File types and directory
structure

Each type of setting stored on the PC has a preferred file name exten-
sion and directory for different sets of parameters. The table below 
summarizes this file structure.

Table 12 Configuration file types

Type
File 
names

Directory

Traces *.9tr 9100 Data Exchange\Traces

Modified traces 
saved on the PC

*.9tm 9100 Data Exchange\Traces

Settings *.9st 9100 Data Exchange\Settings

Limits *.9lm 9100 Data Exchange\Limits
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Starting the File Manager The files on the PC and on the 9101 can easily be selected, copied and 
deleted via the Data Transfer window.

1 In the 9100 Data Exchange Software, select Instrument > Data 
Transfer (or Ctrl-D).
The Data Transfer window is displayed.

2 Select the appropriate tab (Traces, Settings, Limits, Systems, Ext. 
Device) either by clicking on it with the mouse, or by moving the 
tab selection with the << and >> buttons.
The window displays the appropriate files available on the 9101 on 
the left-hand side, and the appropriate files available on the PC on 
the right-hand side. Files on the PC have a file extension and can 
be stored on any drive and in any directory; there are no directo-
ries available on the 9101.

Systems *.9sy 9100 Data Exchange\Systems

External device *.9ed 9100 Data Exchange\Extdev

DTF cable type *.9ct 9100 Data Exchange\Cable 
Types

EMF antenna fac-
tor

*.9af 9100 Data Exchange\Antenna 
Factor

EMF cable factor *.9cf 9100 Data Exchange\Cable Fac-
tor

Table 12 Configuration file types

Type
File 
names

Directory
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NOTE

File names on the 9101 only carry 11 characters. When copying a file 
from the PC to the 9101 that has more than 11 characters, the file 
name will be truncated. Only trace files with the extension *.9tr can 
be transferred to the 9101.
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Copying configuration
files from the 9101 to

the PC

Files can be copied in both directions. 

1 Select a PC directory where the file shall be stored or from which it 
shall be copied.

2 Select one or several files for copying, either on the PC or on the 
9101. 

3 Press < copy to transfer the files from the PC to the 9101.
or
Press copy > to transfer files to the PC.
If a file on one side has been selected for transfer and a file with 
the same name already exists on the other, the 9100 Data 
Exchange Software will display a pop-up box with the file name in 
question in the header bar, and offer several possibilities:

– Click on Yes if you want to overwrite the file in question.

– Click on No to cancel transmission of the file in question.

– Click on Yes to All to copy all files, irrespective of duplicate file 
names.

– Click on No to All to prevent overwriting of all files with duplicate 
file names.

– Click on Rename to enter a new file name applying to that file 
when transferred. 

4 Click on Cancel to cancel transmission of all files, no matter 
whether file names already exist on the receiving side or not.

Deleting files 1 To delete a file either on the 9101 or on the PC, select (highlight) 
the file name first. Several files may be selected concurrently by 
holding the Shift or Ctrl key pressed while selecting individual files.

2 Click on the Delete button  above the files marked for deletion.
A box appears asking, “Are you sure to delete the selected items?”

3 Click on Yes to confirm deletion.
The selected files are removed.
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Chapter 9 Programming Examples

This chapter provides examples how to use the SCPI commands to set 
up and control the 9101 Handheld Spectrum Analyzer.

– “Overview” on page 196

– “Command examples” on page 196

– “Application examples” on page 204
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Overview
This chapter describes how to control the 9101 from a personal 
computer via a serial or LAN connection. It explains the basic 
commands for the 9101 Handheld Spectrum Analyzer and describes a 
few typical applications together with the SCPI command sequence.

This documents does not show every command possible. It is assumed 
that the user has some basic knowledge about remote control and also 
some experience in the use of a spectrum analyzer.

Command examples

Introduction The whole command set can be divided into three categories: settings, 
measurements and others. Each category is descriped in a separate 
section.

The word <val> stands for a numerical value.

The word <enum> is a placeholder for a string.

Prerequisites

Over serial interface The 9101 must be powered on. A serial cable (null modem cable with 
crossed lines) must connect the 9101 with the PC. The interface 
settings should be set to 57600 bps, 8 bits per character, no parity, 1 
stop bit.

Over LAN interface The 9101 must be powered on. A crosspatch LAN cable must connect 
the 9101 with the PC, or a normal LAN cable must connect the 9101 
to a local area network. The 9101 must be programmed with its own IP 
address.

Settings Please note that the 9101 always tries to execute the commands. 
However, under some circumstances, the 9101 must adjust or change 
other settings. If this happens, please check all previous settings and 
try to resolve this conflict.

Center frequency SENSe:FREQuency:CENTer <val>

Sets the center frequency in Hz.
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Examples:

Long format:
SENSE:FREQUENCY:CENTER 96500000

Center frequency set to 96.5 MHz

Short format:
SENS:FREQ:CENT 96.5E06 Center programmed to 96.5 MHz

Span SENSe:FREQuency:SPAN <val> Sets the span (dimension Hz)

Examples:

Long format:
SENSE:FREQUENCY:SPAN 20000000 Span programmed to 20 MHz

Short format:
SENS:FREQ:SPAN 20E06 Span programmed to 20 MHz

SENS:FREQ:SPAN:FULL Full span programmed

SENS:FREQ:SPAN 0 Zero span activated

Resolution bandwidth SENSe:BANDwidth:RESolution <val>
Sets the resolution bandwidth (dim. Hz)

Valid values for <val>: 10 kHz, 30 kHz, 100 kHz, 300 kHz or 1 MHz. 

Examples:

Long format:
SENSE:BANDWIDTH:RESOLUTION 30000 Resolution set to 30 kHz

Short format:
SENS:BAND:RES 30E03 Resolution set to 30 kHz

SENS:BAND:RES:AUTO ON Automatic selection active

Video bandwidth SENSe:BANDwidth:VIDeo <val> Sets the video bandwidth (dim. Hz)

Valid values for <val>: 100, 300 Hz. 1, 3, 10, 30, 100, 300 kHz or 1 
MHz. 

Examples:

Long format:
SENSE:BANDWIDTH:VIDEO 300000 Video set to 300 kHz

Short format:
SENS:BAND:VID 10E03 Video set to 10 kHz
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SENS:BAND:VID:AUTO ON Automatic selection active

Sweep time SENSe:SWEep:TIME <val> Sets the sweep time (dimension ms)

Valid values for <val>: 1, 2, 5, 10, 20, 50, 100, 200 or 500 ms; 1, 2, 5, 
10 or 20 s. 

Examples:

Long format:
SENSE:SWEEP:TIME 200 Sweep time set to 200 ms

Short format:
SENS:SWE:TIME 10 Sweep time set to 10 ms

SENS:SWE:TIME:AUTO ON Automatic selection active

Reference level SENSe:RFLevel <val> Defines the reference level (in dBm)

Examples:

Long format:
SENSE:RFLEVEL -30.0 Reference level set to -30.0 dBm

Short format
SENS:RFL 10 Reference level set to +10 dBm

Scale DISPlay:TRACe:Y <val> Defines scale per div. (in dB)

Examples:

Long format:
DISPLAY:TRACE:Y 10 Scale set to 10 dB per division

Short format:
DISPL:TRAC:Y 20 Scale set to 20 dB per div.

Input attenuation INPut:ATTenuation <val> Sets the input attenuation (in dB)

Valid input attenuation values: 0, 10, 20, 30, 40 or 50 dB. 

Examples:

Long format:
INPUT:ATTENUATION 10 10 dB attenuation

WARNING

Be careful with 0 dB. This value may damage the unit if the actual 
power is too high.
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Short format:
INP:ATT 20 20 dB attenuation

Detector SENSe:DETector:FUNCtion <enum>
Sets the behavior of the detector

Valid entries for <val>: POSNeg, SAMPle, POSitive or NEGative. 

Examples:

Long format:
SENSE:DETECTOR:FUNCTION POSITIVE Positive sampling

Short format:
SENS:DET:FUNC NEG Negative sampling

Trace SENSe:TRACe:<x> <enum> Sets the trace behavior for trace A or B

<x> is the trace (A or B)

Valid entries for <enum> are: ACTual, MAXHold, MINHold, HOLD, AVG 
or OFF. 

Examples:

Long format:
SENSE:TRACE:A ACTUAL Normal trace for A

Short format:
SENS:TRAC:B AVG Average trace for B

Marker CALCulate:MARKer:<x>:X <val> Sets the marker frequency (in Hz)

<x> is the trace (A to D)

Examples:

Long format:
CALCULATE:MARKER:B:X 98500000 Marker B set to 98.5 MHz

Short format:
CALC:MARK:A:X 1.2E09 Marker A set to 1.2 GHz

CALC:MARK:AOFF All markers disabled

CALC:MARK:C:OFF Only marker C disabled

CALC:MARK:MAXP Selected marker set to MaxPeak

CALC:MARK:NPE Selected marker set to NextPeak
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Measurements

Trace SENSe:TRACe:<x>:FETCh? <enum>
Reads the trace data in a definable format

<x> is the trace (A or B)

Valid entries for <enum>: ALL, MIN, MAX, FREQ, FMIN or FMAX. 

Examples:

Long format:
SENSE:TRACE:A:FETCH? ALL All measured data requested

Short format:
SENS:TRAC:B:FETC? MAX Trace B (only MAX) requested

Format examples:

ALL: <min level>, <max level>, <freq>, <min level>, …

MAX: <max level>, <max level>, ….

MIN: <min level>, <min level>, ….

FREQ: <freq>, <freq>, ….

FMAX: <max level>, <freq>, <max level>, <freq>, <max 
level>, ….

FMIN: <min level>, <freq>, <min level>, <freq>, <min 
level>, ….

Sweep SENSe:SWEep:STATe <enum> Controls the sweep

Valid entries for <enum>: CONTinuous, SINGle or HOLD

Examples:

Long format:
SENSE:SWEEP:STATE SINGLE One sweep performed

Short format:
SENS:SWE:STAT CONT Repetitive sweeps started

NOTE

One trace contains 500 samples.
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Max Peak CALCulate:MARKer:MAXPeak Sets the marker to the maximum peak

Examples:

Long format:
CALCULATE:MARKER:MAXPEAK Marker set to max. peak

Short format:
CALC:MARK:MAXP Marker set to max. peak

Next Peak CALCulate:MARKer:NPEak Sets the marker to the next highest peak

Examples:

Long format:
CALCULATE:MARKER:NPEAK  Marker set to the next peak

Short format:
CALC:MARK:NPE Marker set to the next peak

Marker level CALCulate:MARKer:<x>:Y?Reads the level at the actual marker position

<x> selects the trace (A to D)

Examples:

Long format:
CALCULATE:MARKER:B:Y?  Marker B level requested

Short format:
CALC:MARK:A:Y? Marker A level requested

Marker frequency CALCulate:MARKer:<x>:X? Reads the actual marker frequency

<x> selects the trace (A to D)

Examples:

Long format:
CALCULATE:MARKER:B:X?  Marker B frequency requested

NOTE

A marker must be activated first using the following command:
CALC:MARKer:<x>[:STATE] {NORMal|DELTa|NOISe}.

NOTE

A marker must be activated first using the following command:
CALC:MARKer:<x>[:STATE] {NORMal|DELTa|NOISe}.
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Short format:
CALC:MARK:A:X? Marker A frequency requested

Others

Identity *IDN? Reads serial number of the instrument

Format returned: "<Manufacturer>, <Model>, <Serial number>, 
<Software version>"

Manufacturer: Aeroflex

Model: 9101

Serial number: (seven digits)

Software version:  2.00 (for example)

Reset *RST Resets the unit

Example:

*RST Unit set to idle state

Error queue SYST:ERR? Queries the error queue

Format returned: <Error number>, "<Error description>"

If no error is present, 0,"No Error" is returned.

Echo SYST:COMM:ECHO <enum> Enables/disables echo function

Range: ON or OFF.

Example:

SYST:COMM:ECHO ON Echo feature activated

NOTE

The error queue can hold up to 10 error messages. Read always 
until the NO ERROR is given back.

NOTE

We recommend to always activate the echo. It gives back "OK" after 
a command was successfully executed or in case of errors "ERR".
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The additional advantage of this is to create a kind of handshake mech-
anism.

Local mode SYST:COMM:LOCAL Switches unit back to local mode

Example:

SYST:COMM:LOCAL Remote session finished
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Application examples
The application examples below use three subroutines which transmit 
a command (Output9100), read a result (Input9100) or send a 
command and read the acknowledgement (OutAck9100). These 
subroutines are not printed here but available from Aeroflex on 
request. The program examples are written in BASIC.

Signal monitoring Task: Permanently monitor a signal and check, if it is still present. The 
signal frequency is 97.3 MHz and the signal strength is around -40 
dBm. 

OutAck9100 ("SENS:FREQ:CENT 97300000")' set the center to the 
frequency 
OutAck9100 ("SENS:FREQ:SPAN 2E06")' set span to 2 MHz

OutAck9100 ("SENS:REFL -30") ' set a sensitive ref level
OutAck9100 ("INP:ATT 10") ' set a low attenuation
OutAck9100 ("SENS:TRAC:A ACT") ' activate an normal trace
OutAck9100 ("SENS:DET:FUNC POS") ' use only positive samples

OutAck9100 ("CALC:MARK:AOFF") ' switch all markers off
OutAck9100 ("CALC:MARK:A NORM") ' activate marker A
SIG_FLAG = True

While SIG_FLAG = True
   OutAck9100 ("SENS:SWE:STAT SING")' do one measurement

   OutAck9100 ("CALC:MARK:A:X 97.3E06")' set marker to the signal

   Output9100 ("CALC:MARK:A:Y?") ' read the signal level
   Lvl  = Val(Input9100())

   If Lvl < -45 Then SIG_FLAG = False ' signal lost
Wend 

Print "Signal disappeared!!!"
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Signal search Task: Search for transmitters within a frequency band. If a signal is 
present and higher than a level of -80 dBm, the frequency is printed.

OutAck9100 ("SENS:FREQ:SPAN 2000000")' set span to 2 MHz
OutAck9100 ("SENS:FREQ:CENT 936000000")' start with channel 0

OutAck9100 ("SENS:REFL -40") ' set a sensitive ref-level
OutAck9100 ("INP:ATT 0") ' remove any attenuation !!
OutAck9100 ("SENS:TRAC:A MAXH") ' activate a max hold trace
OutAck9100 ("SENS:DET:FUNC POS") ' use only positive samples

OutAck9100 ("CALC:MARK:AOFF") ' switch all markers off

channel = 1
For I = 9360 To 9594 Step 18 ' scan the gsm band in small por-
tions
    Msg$ = "SENS:FREQ:CENT" & Str$(I) & "00000"
    OutAck9100 (Msg$) ' set frequeny
   
    For J = 0 To 4
        OutAck9100 ("SENS:SWE:STAT SING")' do the measurements 5 
times
    Next J

    Output9100 ("SENS:TRAC:A:FETC? MAX")
    MXdata$ = Input9100() ' read trace data
    
    For J = 0 To 499  ' isolate the data into an 
array
        P = InStr(MXdata$, ",") ' search for the COMMA between two 
values
        Yfeld(J) = Val(Mid$(MXdata$, 1, P))
        MXdata$ = Right$(MXdata$, Len(MXdata$) - P)

' remove the actual value
    Next J

    For J = 45 To 445 Step 50
        P = -120
        For K = 0 To 8 ' do a maximum search
            If Yfeld(J + K) > P Then
                P = Yfeld(J + K) ' store the new maximum
            End If
        Next K

        If P > -80 And channel < 125 Then  ' blocked channel found
            Print "Channel " & Str$(channel) & " = " & Str$(P) & " dBm."
        End If
        channel = channel + 1
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    Next J
Next I
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Appendix A Index of SCPI Commands

:CALCulate:{A|B|C|D|E|F}:MARKer:FSTep . . . . . . . . . . . . . . . . . . . .  153
:CALCulate:LIMit:FBEep . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  156
:CALCulate:LIMit:FCOunt . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  156
:CALCulate:LIMit:FCOunt:COUNt?  . . . . . . . . . . . . . . . . . . . . . . . . .  156
:CALCulate:LIMit:FHOLd  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  156
:CALCulate:LIMit:SIMPle . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  157
:CALCulate:LIMit:SIMPle:LOWer  . . . . . . . . . . . . . . . . . . . . . . . . . . .  157
:CALCulate:LIMit:SIMPle:UPPer . . . . . . . . . . . . . . . . . . . . . . . . . . . .  157
:CALCulate:LIMit[:STATe] . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  155
:CALCulate:MARKer:{A|B|C|D|E|F}:DTF[:STATe] . . . . . . . . . . . . . . .  152
:CALCulate:MARKer:{A|B|C|D|E|F}:TSELect  . . . . . . . . . . . . . . . . . .  154
:CALCulate:MARKer:{A|B|C|D|E|F}:X:DISTance  . . . . . . . . . . . . . . .  153
:CALCulate:MARKer:{A|B|C|D|E|F}:X:TIMe  . . . . . . . . . . . . . . . . . . .  153
:CALCulate:MARKer:{A|B|C|D|E|F}:X[:FREQuency] . . . . . . . . . . . . .  152
:CALCulate:MARKer:{A|B|C|D|E|F}:Y?  . . . . . . . . . . . . . . . . . . . . . . .  152
:CALCulate:MARKer:{A|B|C|D|E|F}[:STATe] . . . . . . . . . . . . . . . . . . .  151
:CALCulate:MARKer:AOFF . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  151
:CALCulate:MARKer:FCOunt:RESolution  . . . . . . . . . . . . . . . . . . . .  155
:CALCulate:MARKer:FCOunt?  . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  155
:CALCulate:MARKer:MAXPeak  . . . . . . . . . . . . . . . . . . . . . . . . . . . .  154
:CALCulate:MARKer:MCENter . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  154
:CALCulate:MARKer:MREFlevel . . . . . . . . . . . . . . . . . . . . . . . . . . . .  155
:CALCulate:MARKer:NPEak . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  154
:CALCulate:MEASure:ACPR . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  157
:CALCulate:MEASure:CPOWer  . . . . . . . . . . . . . . . . . . . . . . . . . . . .  158
:CALCulate:MEASure:OBW  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  158
:DISPlay:BACKlight:EXTern . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  149
:DISPlay:BACKlight[:BATTery] . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  149
:DISPlay:BEEP  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  150
:DISPlay:COLor:GRATicule . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  150
:DISPlay:COLor:LIMits . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  151
:DISPlay:COLor:TRACe:[A|B]  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  150
:DISPlay:COLor:TRACe:OFFSet  . . . . . . . . . . . . . . . . . . . . . . . . . . . .  150
:DISPlay:TRACe:Y[:SCALe]:LINear:VOLT  . . . . . . . . . . . . . . . . . . . .  148
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:DISPlay:TRACe:Y[:SCALe]:LINear:WATT  . . . . . . . . . . . . . . . . . . . .  149
:DISPlay:TRACe:Y[:SCALe][:LOGarithmic] . . . . . . . . . . . . . . . . . . . .  148
:FORMat:ADELimiter . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  158
:FORMat:RESolution  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  159
:HCOPy[:IMMediate]  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  106
:INPut:AFACtor  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  135
:INPut:ATTenuation . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  134
:INPut:ATTenuation:AUTo  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  134
:INPut:CFACtor  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  135
:INPut:EDEVice  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  134
:INPut:IMPedance  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  134
:INSTrument:EREFfreq  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  148
:INSTrument:SELect  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  147
:MMEMory:DELete:AFACtor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  146
:MMEMory:DELete:AFACtor:ALL . . . . . . . . . . . . . . . . . . . . . . . . . . .  147
:MMEMory:DELete:CFACtor . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  147
:MMEMory:DELete:CFACtor:ALL . . . . . . . . . . . . . . . . . . . . . . . . . . .  147
:MMEMory:DELete:CHANnel . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  145
:MMEMory:DELete:CHANnel:ALL . . . . . . . . . . . . . . . . . . . . . . . . . .  145
:MMEMory:DELete:CTYPe  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  146
:MMEMory:DELete:CTYPe:ALL  . . . . . . . . . . . . . . . . . . . . . . . . . . . .  146
:MMEMory:DELete:EDEVice . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  145
:MMEMory:DELete:EDEVice:ALL . . . . . . . . . . . . . . . . . . . . . . . . . . .  146
:MMEMory:DELete:LIMit . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  144
:MMEMory:DELete:LIMit:ALL . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  145
:MMEMory:DELete:STATe  . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  144
:MMEMory:DELete:STATe:ALL . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  144
:MMEMory:DELete:TRACe . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . . .  144
:MMEMory:DELete:TRACe:ALL  . . . . . . . . . . . . . . . . . . . . . . . . . . . .  144
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Appendix B Predefined Settings

This appendix provides an overview on settings and parameters 
predefined on the 9101 as well as in the 9100 Data Exchange Software 
for your convenience. The topics discussed in this appendix are as 
follows:

– “Predefined measurement settings” on page 212

– “Predefined channel power communication systems” on page 213

– “Predefined cable types” on page 217
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Predefined measurement settings
The 9101 provides the capability of storing all parameters for a partic-
ular measurement for reuse when repeating the measurement under 
the same conditions. In the 9100 Data Exchange Software delivered 
with your instrument a number of predefined settings for common 
measurements are available. For details on working with these settings 
refer to “Working with settings” on page 190.

The following table provides an overview on the settings available 
within the 9100 Data Exchange Software. The names for the 
predefined settings files have prefixes assigned to them indicating the 
measurement modes used for performing the individual measure-
ments:

– SP for spectrum analysis mode

– CH for channel power mode

– SG for signal generator mode

– TR for transmission mode

– RFL for reflection mode

– DTF for distance to fault mode

– CL for cable loss mode

– EMF for EMF (EMI) mode

Table 1 Predefined measurement settings 

Name Meaning Frequency range

SP-UKW Ultra short wave 87.5 to 108 MHz

SP-DAB I Digital audio broadcast 
band I

223 to 230 MHz

SP-DAB II Digital audio broadcast 
band II

1452 to 1479.5 
MHz

SP-VHF I Very high frequency TV 
band I

47 to 68 MHz

SP-VHF III Very high frequency TV 
band III

174 to 230 MHz

SP-UHF IV Ultra high frequency TV 
band IV

470 to 606 MHz

SP-UHF V Ultra high frequency TV 
band V

606 to 862 MHz

SP-LNB SAT-ZF 950 to 2050 MHz

RFL-GSM900 GSM 900 frequency range 875 to 965 MHz

RFL-
GSM1800

GSM 1800 frequency 
range

1700 to 1890 
MHz

RFL-UMTS UMTS band I frequency 
range

1890 to 2200 
MHz
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Predefined channel power communication systems
Measurements in channel power mode imply that a communication 
system with predefined channel numbers and associated frequencies 
has been defined. The 9101 comes with a few systems preinstalled. 
More systems are available for download to the 9101 in the 9100 Data 
Exchange Software. The following two sections provide you with an 
overview on the communication systems preinstalled on your 9101 as 
well as on the systems available in the 9100 Data Exchange Software. 

Preinstalled systems on
the 9101

The following table lists all communication systems preinstalled as a 
default on your 9101. For details on working with the preinstalled 
systems refer to “Working with communication systems and frequency 
settings” on page 81.

Table 2 Default preinstalled channel power systems 

System 
name

Meaning
Frequency 

range

Channel 
numbers

(n)

Center frequencies 
(fc)

Channel 
width

DECT 1880 to 1900 
MHz

0 to 9 fc = 1897.344 - 
n*1.728

1728 kHz

PGSM900-
DL

Primary 
GSM Down-
link

935 to 960 
MHz

1 to 124 fc = 935 + 0.2*n 200 kHz

RGSM900-
DL

Railways 
GSM Down-
link

921 to 960 MHz 955 to 
1023

fc = 935 + 0.2*(n-
1024)

200 kHz

PCN1800-
DL

GSM 1800 
Downlink

1805 to 1880 
MHz

512 to 
885

fc = 1805.2 + 0.2*(n-
512)

200 kHz

PCS1900-
DL

GSM 1900 
Downlink

1930 to 1990 
MHz

512 to 
810

fc = 1930.2 + 0.2*(n-
512)

200 kHz

WCDMA-DL UTRA-FDD 
Downlink

2110 to 2170 
MHz

10562 to 
10838

fc = n / 5 5 MHz

WCDMA-UL UTRA-FDD 
Uplink

1920 to 1980 
MHz

9612 to 
9888

fc = n / 5 5 MHz

WLAN IEEE 
802.11b,g

2400 to 2484 
MHz

1 to 13 fc = 2412 + (n-1)*5 22 MHz
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Predefined systems in
the 9100 Data Exchange

Software

The following table lists all further communication systems available in 
the 9100 Data Exchange Software for download to the 9101. For 
details on using these systems refer to “Managing communication 
systems for channel power measurements” on page 189. 

Table 3 9100 Data Exchange Software channel power systems 

System name Meaning
Frequency 

range

Channel 
numbers

(n)

Center frequencies 
(fc)

Channel 
width

GSM450-UL GSM 450 
Uplink

450.4 to 
457.6 MHz

259 to 
293

fc = 450.6 + 0.2*(n - 
259)

200 kHz

GSM450-DL GSM 450 
Downlink

460.4 to 
467.6 MHz

259 to 
293

fc = 460.6 + 0.2*(n - 
259)

200 kHz

GSM480-UL GSM 480 
Uplink

478.8 to 468 
MHz

306 to 
340

fc = 479 + 0.2*(n - 
306)

200 kHz

GSM480-DL GSM 480 
Downlink

488.8 to 496 
MHz

306 to 
340

fc = 489 + 0.2*(n - 
306)

200 kHz

GSM850-UL GSM 850 
Uplink

824 to 849 MHz 128 to 
251

fc = 824.2 + 0.2*(n - 
128)

200 kHz

GSM850-DL GSM 850 
Downlink

869 to 894 
MHz

128 to 
251

fc = 869.2 + 0.2*(n - 
128)

200 kHz

EGSM900-UL Extended 
GSM 
Uplink

880 to 915 MHz 975 to 
1023

fc = 890 + 0.2*(n - 
1024)

200 kHz

EGSM900-DL Extended 
GSM 
Downlink

925 to 960 MHz 975 to 
1023

fc = 935 + 0.2*(n - 
1024)

200 kHz

PGSM900-UL Primary 
GSM  
Uplink

890 to 915 MHz 1 to 124 fc = 890 + 0.2*n 200 kHz

RGSM900-UL Railways 
GSM 
Uplink

876 to 915 MHz 955 to 
1023

fc = 890 + 0.2*(n - 
1024)

200 kHz

PCN1800-UL GSM 1800 
Uplink

1710 to 1785 
MHz

512 to 
885

fc = 1710.2 + 0.2*
(n -512)

200 kHz

PCS1900-UL GSM 1900 
Uplink

1850 to 1910 
MHz

512 to 
810

fc = 1850.2 + 0.2*
(n - 512)

200 kHz

BLUETOOTH USA/
Europe

2402 to 2480 
MHz

0 to 78 fc = 2402 + n 1 MHz

USCELL-UL U.S. cellu-
lar Uplink

824 to 849 MHz 1 to 799 fc = 825 + 0.03*n 1.25 MHz

USCELL-DL U.S. cellu-
lar Down-
link

869 to 894 
MHz

1 to 799 fc = 870 + 0.03*n 1.25 MHz
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USPCS-UL North 
America 
PCS Uplink

1850 to 1910 
MHz

0 to 1199 fc = 1850 + 0.05*n 1.25 MHz

USPCS-DL North 
America 
PCS Down-
link

1930 to 1990 
MHz

0 to 1199 fc = 1930 + 0.05*n 1.25 MHz

TACS-UL TACS 
Uplink

872 to 915 MHz 0 to 1000 fc  = 889.9875 + 
0.025*n

1.25 MHz

TACS-DL TACS 
Downlink

917 to 960 MHz 0 to 1000 fc = 934.9875 + 
0.025*n

1.25 MHz

JTACS-UL JTACS 
Uplink

887 to 925 MHz 1 to 799 fc = 915 + 0.0125*n 1.25 MHz

JTAGS-DL JTACS 
Downlink

832 to 870 MHz 1 to  799 fc = 860 + 0.0125*n 1.25 MHz

KORPCS-UL Korean 
PCS Uplink

1850 to 1780 
MHz

0 to 599 fc = 1750 + 0.05*n 1.25 MHz

KORPCS-DL Korean 
PCS Down-
link

1840 to 1870 
MHz

0 to 599 fc = 1840 + 0.05*n 1.25 MHz

NMT450-UL NMT-450 
Uplink

411 to 484 MHz 1 to 300 fc = 450 + 0.025*(n - 
1)

1.25 MHz

NMT450-DL NMT-450 
Downlink

421 to 494 MHz 1 to 300 fc = 460 + 0.025*(n - 
1)

1.25 MHz

IMT2000-UL IMT-2000 
Uplink

1920 to 1980 
MHz

0 to 1199 fc = 1920 + 0.05*n 1.25 MHz

IMT2000-DL IMT-2000 
Downlink

2110 to 2170 
MHz

0 to 1199 fc = 2110 + 0.05*n 1.25 MHz

CDMA700-UL CDMA 
700 MHz 
Uplink 

776 to 794 MHz 0 to 359 fc = 776 + 0.05*n 1.25 MHz

CDMA700-DL CDMA 
700 MHz 
Downlink

746 to 764 MHz 0 to 359 fc = 746 + 0.05*n 1.25 MHz

CDMA1800-
UL

CDMA 
1800 MHz 
Uplink

1710 to 1785 
MHz

0 to 1499 fc = 1710 + 0.05*n 1.25 MHz

CDMA1800-
DL

CDMA
1800 MHz 
Downlink

1805 to 1880 
MHz

0 to 1499 fc = 1805 + 0.05*n 1.25 MHz

Table 3 9100 Data Exchange Software channel power systems  (Continued)

System name Meaning
Frequency 

range

Channel 
numbers

(n)

Center frequencies 
(fc)

Channel 
width
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CDMA900-
UL

CDMA 
900 MHz 
Uplink

880 to 915 MHz 0 to 699 fc = 880 + 0.05*n 1.25 MHz

CDMA900-
DL

CDMA 
900 MHz 
Downlink

925 to 960 MHz 0 to 699 fc = 925 + 0.05*n 1.25 MHz

Table 3 9100 Data Exchange Software channel power systems  (Continued)

System name Meaning
Frequency 

range

Channel 
numbers

(n)

Center frequencies 
(fc)

Channel 
width
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Predefined cable types
For DTF measurements in the distance to fault measurement mode 
Aeroflex provides predefined cable types for most known coaxial 
cables. These cable types are available in the 9100 Data Exchange 
Software. You can upload the cable types you use frequently to the 
9101. 

The following table provides an overview on all predefined cable types 
implemented in the 9100 Data Exchange Software.

Table 4 9100 Data Exchange Software cable types 

Cable type Description
Velocity 
(Vf %)

Attn. 
(dB/
100m)

Dielec.

ANAVA5-50 AVA5-50 7/8" 91.00 5.530 1.21

ANAVA7-50 AVA7-50 1 5/
8"

92.00 3.360 1.18

ANEFX2-50 EFX2-50 85.00 17.800 1.38

ANFSJ1-
50A

FSJ1-50A 84.00 28.500 1.42

ANFSJ2-50 FSJ2-50 83.00 19.600 1.45

ANFSJ4-
50B

FSJ4-50B 81.00 17.600 1.52

ANHJ12-50 HJ12-50 93.10 2.890 1.15

ANHJ45-50 HJ4.5-50 92.00 7.860 1.18

ANHJ4-50 HJ4-50 91.40 13.700 1.20

ANHJ5-50 HJ5-50 91.60 6.260 1.19

ANHJ7-50A HJ7-50A 92.10 3.420 1.18

ANHL4RP-
50

HL4RP-50 88.00 12.200 1.29

ANLDF12-
50

LDF12-50 88.00 3.260 1.29

ANLDF1-50 LDF1-50 86.00 20.000 1.35

ANLDF2-50 LDF2-50 88.00 17.000 1.29

ANLDF45-
50A

LDF4.5-50A 89.00 8.020 1.26

ANLDF4-
50A

LDF4-50A 88.00 10.700 1.29

ANLDF5-
50A

LDF5-50A 89.00 6.110 1.26

ANLDF5-
50B

LDF5-50B 91.00 6.100 1.21
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ANLDF6-50 LDF6-50 89.00 4.430 1.26

ANLDF7-
50A

LDF7-50A 88.00 3.710 1.29

ANVXL5-50 VXL5-50 88.00 6.590 1.29

ANVXL5-
5078

VXL5-50 7/8" 88.00 6.590 1.29

ANVXL6-50 VXL6-50 88.00 4.830 1.29

ANVXL6-50 VXL6-50 1 1/
4"

88.00 4.830 1.29

ANVXL7-50 VXL7-50 88.00 3.710 1.29

BERG10 RG10 65.90 26.201 2.30

BERG10A RG10A 65.90 26.201 2.30

BERG142 RG142 65.90 44.300 2.30

BERG17 RG17 65.90 18.000 2.30

BERG174 RG174 65.90 98.400 2.30

BERG178B RG178B 65.90 150.900 2.30

BERG17A RG17A 65.90 18.000 2.30

BERG188 RG188 65.90 101.700 2.30

BERG213 RG213 65.90 29.200 2.30

BERG214 RG214 65.90 29.200 2.30

BERG223 RG223 65.90 53.500 2.30

BERG55 RG55 65.90 54.100 2.30

BERG55A RG55A 65.90 54.100 2.30

BERG55B RG55B 65.90 54.100 2.30

BERG58 RG58 65.90 55.800 2.30

BERG58A RG58A 66.00 55.900 2.30

BERG58B RG58B 65.90 78.700 2.30

BERG58C RG58C 65.90 78.700 2.30

BERG8 RG8 65.90 26.201 2.30

BERG8A RG8A 65.90 26.201 2.30

BERG9 RG9 65.90 28.900 2.30

BERG9A RG9A 65.90 28.900 2.30

Table 4 9100 Data Exchange Software cable types  (Continued)

Cable type Description
Velocity 
(Vf %)

Attn. 
(dB/
100m)

Dielec.
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CSCR50107
0

CR50 1070PE 88.00 5.510 1.29

CSCR50187
3

CR50 1873PE 88.00 3.440 1.29

CSCR50540 CR50 540PE 88.00 10.300 1.29

EUEC12-50 EC12-50 2-1/
4

88.00 3.370 1.29

EUEC1-50 EC1-50 1/4 82.00 20.980 1.49

EUEC1-50-
HF

EC1-50-HF 1/
4

83.00 26.890 1.45

EUEC2-50 EC2-50 3/8 88.00 15.100 1.29

EUEC45-50 EC4.5-50 5/8 88.00 8.150 1.29

EUEC4-50 EC4-50 1/2 88.00 10.880 1.29

EUEC4-50-
HF

EC4-50-HF 1/
2

82.00 16.080 1.49

EUEC5-50 EC5-50 7/8 88.00 6.100 1.29

EUEC6-50 EC6-50 1-1/4 88.00 4.510 1.29

EUEC7-50 EC7-50 1-5/8 88.00 3.810 1.29

NKRF114-
50

RF 1 1/4"-50 88.00 4.290 1.29

NKRF158-
50

RF 1 5/8"-50 88.00 3.630 1.29

NKRF12-50 RF 1/2"-50 88.00 10.700 1.29

NKRF214-
50

RF 2 1/4"-50 88.00 3.220 1.29

NKRF38-50 RF 3/8"-50 86.00 16.200 1.35

NKRF58-50 RF 5/8"-50 88.00 7.460 1.29

NKRF78-50 RF 7/8"-50 88.00 5.850 1.29

NKRFE114-
50

RFE 1 1/4"-
50

88.00 4.440 1.29

NKRFE158-
50

RFE 1 5/8"-
50

88.00 3.680 1.29

NKRFE78-
50

RFE 7/8"-50 84.00 6.290 1.42

NKRFF12-
50

RFF 1/2"-50 82.00 15.700 1.49

Table 4 9100 Data Exchange Software cable types  (Continued)

Cable type Description
Velocity 
(Vf %)

Attn. 
(dB/
100m)

Dielec.
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NKRFF14-
50

RFF 1/4"-50 83.00 27.200 1.45

NKRFF38-
50

RFF 3/8"-50 81.00 20.900 1.52

RFHCA118-
50

HCA118-50 92.00 4.550 1.18

RFHCA12-
50

HCA12-50 93.00 11.100 1.16

RFHCA158-
50

HCA158-50 95.00 2.890 1.11

RFHCA214-
50

HCA214-50 95.00 2.880 1.11

RFHCA300-
50

HCA300-50 96.00 1.483 1.09

RFHCA318-
50

HCA318-50 96.00 1.260 1.09

RFHCA38-
50

HCA38-50 89.00 13.200 1.26

RFHCA418-
50

HCA418-50 97.00 0.957 1.06

RFHCA58-
50

HCA58-50 92.00 8.180 1.18

RFHCA78-
50

HCA78-50 93.00 5.750 1.16

RFHF4-18 HF 4-1/8" 
Cu2Y

97.00 1.000 1.06

RFHF5 HF 5" Cu2Y 96.00 0.700 1.09

RFHF6-18 HF 6-1/8" 
Cu2Y

97.00 0.600 1.06

RFLCF12-50 LCF12-50 88.00 10.500 1.29

RFLCF14-50 LCF14-50 83.00 20.200 1.45

RFLCF158-
50

LCF158-50A 89.00 3.640 1.26

RFLCF214-
50

LCF214-50A 88.00 3.260 1.29

RFLCF38-50 LCF38-50 88.00 16.500 1.29

RFLCF58-50 LCF58-50 88.00 8.260 1.29

Table 4 9100 Data Exchange Software cable types  (Continued)

Cable type Description
Velocity 
(Vf %)

Attn. 
(dB/
100m)

Dielec.
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RFLCF78-
50A

LCF78-50A 89.00 5.820 1.26

RFLCFS114 LCFS114-50A 89.00 4.420 1.26

RFSCF114-
50

SCF114-50A 89.00 4.720 1.26

RFSCF12-50 SCF12-50 82.00 16.400 1.49

RFSCF14-50 SCF14-50 82.00 28.500 1.49

RFSCF38-50 SCF38-50 82.00 20.600 1.49

RFSCF78-
50A

SCF78-50A 88.00 6.160 1.29

TMLMR100
A

LMR100A 66.00 115.463 2.30

TMLMR120
0

LMR1200 88.00 6.532 1.29

TMLMR170
0

LMR1700 89.00 4.931 1.26

TMLMR195 LMR195 80.00 55.443 1.56

TMLMR200 LMR200 83.00 49.249 1.45

TMLMR240 LMR240 84.00 37.684 1.42

TMLMR300 LMR300 85.00 30.325 1.38

TMLMR400 LMR400 85.00 19.646 1.38

TMLMR500 LMR500 86.00 15.876 1.35

TMLMR600 LMR600 87.00 12.789 1.32

TMLMR900 LMR900 87.00 8.645 1.32

310801 310801 82.10 11.500 1.48

311201 311201 82.00 18.000 1.49

311501 311501 80.00 23,000 1.56

311601 311601 80,00 26.200 1.56

311901 311901 80.00 37.700 1.56

352001 352001 80.00 37.700 1.56

Table 4 9100 Data Exchange Software cable types  (Continued)

Cable type Description
Velocity 
(Vf %)

Attn. 
(dB/
100m)

Dielec.
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Appendix C Menu Structure

This appendix provides an overview of the menu structure of the 9101 
Handheld Spectrum Analyzer.
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Mode function key menus
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Application menus
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Appendix D Software License

This chapter contains the license conditions for use of the 9101 Hand-
held Spectrum Analyzer and the 9100 Data Exchange Software.
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End-user license agreement
All copyrights in and to the software product are owned by Aeroflex 
Communications or its licensors. The software is protected by copy-
right laws and international copyright treaties, as well as other intellec-
tual property laws and treaties.

This end-user license agreement grants you the right to use the soft-
ware contained in this product subject to the following restrictions. You 
may not:

(i) use the software and/or any copy of the software in different 
computers concurrently, unless the software is an update that has 
been downloaded from the Internet at aeroflex.com;

(ii) copy the software, except for archive purposes consistent with 
your standard archive procedures;

(iii) transfer the software to a third party apart from the entire 
product;

(iv) modify, decompile, disassemble, reverse engineer or otherwise 
attempt to derive the source code of the software;

(v) export the software in contravention of applicable export laws 
and regulations of the country of purchase;

(vi) use the software other than in connection with operation of the 
product.

The licensor's suppliers do not make or pass on to end users or any 
other third party, any express, implied or statutory warranty or repre-
sentation on behalf of such suppliers, including but not limited to the 
implied warranties of noninfringement, title, merchantability or fitness 
for a particular purpose.

Aeroflex shall not be held liable for any damages suffered or incurred 
by you or any other third party (including, but not limited to, general, 
special, consequential or incidental damages including damages for 
loss of business profits, business interruption, loss of business informa-
tion and the like), arising out of or in connection with the delivery, use 
or performance of the software.
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Appendix E Warranty and Repair

This chapter describes the customer services available through Aero-
flex. Topics discussed in this chapter include the following:

– “Warranty information” on page 230

– “Equipment return instructions” on page 231



Appendix E Warranty and Repair
Warranty information

230 9101 Handheld Spectrum Analyzer Software version 5.31

Warranty information
Aeroflex warrants that all of its products conform to Aeroflex's 
published specifications and are free from defects in materials and 
workmanship for a period of one year from the date of delivery to the 
original buyer, when used under normal operating conditions and 
within the service conditions for which they were designed. This 
warranty is not transferable and does not apply to used or demonstra-
tion products.

In case of a warranty claim, Aeroflex's obligation shall be limited to 
repairing, or at its option, replacing without charge, any assembly or 
component (except batteries) which in Aeroflex’s sole opinion proves 
to be defective within the scope of the warranty. In the event Aeroflex 
is not able to modify, repair or replace nonconforming defective parts 
or components to a condition as warranted within a reasonable time 
after receipt thereof, the buyer shall receive credit in the amount of the 
original invoiced price of the product.

It is the buyer's responsibility to notify Aeroflex in writing of the defect 
or nonconformity within the warranty period and to return the affected 
product to Aeroflex’s factory, designated service provider, or autho-
rized service center within thirty (30) days after discovery of such 
defect or nonconformity. The buyer shall prepay shipping charges and 
insurance for products returned to Aeroflex or its designated service 
provider for warranty service. Aeroflex or its designated service 
provider shall pay costs for return of products to the buyer.

Aeroflex’s obligation and the customer’s sole remedy under this hard-
ware warranty is limited to the repair or replacement, at Aeroflex’s 
option, of the defective product. Aeroflex shall have no obligation to 
remedy any such defect if it can be shown: (a) that the product was 
altered, repaired, or reworked by any party other than Aeroflex without 
Aeroflex’s written consent; (b) that such defects were the result of 
customer’s improper storage, mishandling, abuse, or misuse of the 
product; (c) that such defects were the result of customer’s use of the 
product in conjunction with equipment electronically or mechanically 
incompatible or of an inferior quality; or (d) that the defect was the 
result of damage by fire, explosion, power failure, or any act of nature.

The warranty described above is the buyer’s sole and exclusive remedy 
and no other warranty, whether written or oral, expressed or implied by 
statute or course of dealing shall apply. Aeroflex specifically disclaims 
the implied warranties of merchantability and fitness for a particular 
purpose. No statement, representation, agreement, or understanding, 
oral or written, made by an agent, distributor, or employee of Aeroflex, 
which is not contained in the foregoing warranty will be binding upon 
Aeroflex, unless made in writing and executed by an authorized repre-
sentative of Aeroflex. Under no circumstances shall Aeroflex be liable 
for any direct, indirect, special, incidental, or consequential damages, 
expenses, or losses, including loss of profits, based on contract, tort, or 
any other legal theory.
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Equipment return instructions
Please contact your local service center for Aeroflex products via tele-
phone or web site for return or reference authorization to accompany 
your equipment. For each piece of equipment returned for repair, 
attach a tag that includes the following information:

– Owner’s name, address, and telephone number.

– Serial number, product type, and model.

– Warranty status. (If you are unsure of the warranty status of your 
instrument, include a copy of the invoice or delivery note.)

– Detailed description of the problem or service requested.

– Name and telephone number of the person to contact regarding 
questions about the repair.

– Return authorization (RA) number or reference number.

If possible, return the equipment using the original shipping container 
and material. Additional Aeroflex shipping containers are available 
from Aeroflex on request. If the original container is not available, the 
unit should be carefully packed so that it will not be damaged in transit. 
Aeroflex is not liable for any damage that may occur during shipping. 
The customer should clearly mark the Aeroflex-issued RA or reference 
number on the outside of the package and ship it prepaid and insured 
to Aeroflex.
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